iPod through AUX port? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-01-2011, 02:26 PM   #1
Newb
 
Join Date: Jun 2011
Posts: 3
iPod through AUX port?

Hello,

I have a 2007 Wrangler Sahara 4-door with all the power options. My stereo has an AUX port in it. I have a new Generation iPod Classic and iPod touch, but when I plug either one of them into the port the sound is really bad, all you can hear is guitar, everything else is drowned out. There are no EQ settings set up on the iPod and my Sirius radio works just fine on it. I thought it might be that iPods can only play when plugged into the charge port and bought a cord for that to plug into the AUX jack, but that didn't work either.

Anyone have a similar problem and can offer suggestions?

Thanks

98PROSHOZ71 is offline   Quote Quick Reply
Old 06-01-2011, 02:32 PM   #2
Jeeper
 
bigjerm646's Avatar
 
Join Date: Dec 2010
Location: Ashburn, Virginia
Posts: 82
I never had this type of problem before. Try to see if the Aux cord is actually inserted all the way, in each device. You wouldn't need to power any device to work the Aux input. It could also be a bad Aux cord.

__________________
Jeremy

"Do what you can, with what you have, where you are."
- Theodore Roosevelt
bigjerm646 is offline   Quote Quick Reply
Old 06-01-2011, 02:38 PM   #3
Jeeper
 
Join Date: Feb 2011
Location: The D
Posts: 339
Images: 16
there are EQ setting in the "settings" area i usually just leave them off, also playing through the aux the volume is an issue, so try and adjust the volume on the ipod. then also check to make sure you aux cord is not damaged. do you have a USB plug in the console?
SylvanSahara is offline   Quote Quick Reply
Old 06-01-2011, 02:38 PM   #4
Jeeper
 
Austin Williams's Avatar
 
Join Date: Apr 2011
Location: London ON, CA.
Posts: 85
Replace the cord.
__________________
"Make it idiot proof and someone will surely make a better idiot."
Austin Williams is offline   Quote Quick Reply
Old 06-01-2011, 02:57 PM   #5
Jeeper
 
repoman100's Avatar
 
Join Date: May 2010
Location: Montreal, Canada
Posts: 526
I use a griffin AUX cable, the sound is outstanding ! What you are describing sounds like what I hear when my cable is not fully inserted.
__________________
JK- Fun ride, always, all the time.
repoman100 is offline   Quote Quick Reply
Old 06-01-2011, 02:58 PM   #6
Newb
 
Join Date: Jun 2011
Posts: 3
We have tried at least 4 different cords, and they all provide the same result. They are plugged in completely on both ends, and the EQ settings on the iPod is set to "off." Volume control on the iPod has no effect on it, it just can over power the volume on the stereo.

No USB port in the Jeep stereo, just the Aux port.

bigjerm, can you play your iPod through the AUX port with no problem?
98PROSHOZ71 is offline   Quote Quick Reply
Old 06-01-2011, 02:58 PM   #7
Newb
 
Join Date: Jun 2011
Posts: 3
Quote:
Originally Posted by repoman100 View Post
I use a griffin AUX cable, the sound is outstanding ! What you are describing sounds like what I hear when my cable is not fully inserted.

But that the thing, the cord is fully pushed in on both the stereo and the iPod.
98PROSHOZ71 is offline   Quote Quick Reply
Old 06-01-2011, 02:59 PM   #8
Jeeper
 
argyll's Avatar
 
Join Date: Jul 2010
Posts: 52
I can......I play my iphone all the time through aux and it sounds fine
argyll is offline   Quote Quick Reply
Old 06-01-2011, 03:00 PM   #9
Jeeper
 
JPWheelin's Avatar
 
Join Date: Jan 2011
Location: Woodstock, GA
Posts: 378
Agree- try a new cord. If that doesn't work it could possibly be an internal wiring issue. It will work with any ipod (or any device that has headphones with a 3.5 mm jack).
JPWheelin is offline   Quote Quick Reply
Old 06-01-2011, 03:08 PM   #10
Jeeper
 
repoman100's Avatar
 
Join Date: May 2010
Location: Montreal, Canada
Posts: 526
First, make sure the problem is not from the device, try another ipod/iphone with the same cable in the AUX,

if it does the same thing bring it in to the dealer or an electrician and let them have the port checked.
__________________
JK- Fun ride, always, all the time.
repoman100 is offline   Quote Quick Reply
Old 06-01-2011, 03:50 PM   #11
Jeeper
 
Join Date: Aug 2010
Posts: 25
I also have an 07 wrangler and play my iphone 4 and also my wife's iphone 3g through it without any issues so it is possible. other than messing with the wires...idk, good luck
bmturner is offline   Quote Quick Reply
Old 06-01-2011, 05:14 PM   #12
Jeeper
 
desertgoose's Avatar
 
Join Date: Mar 2011
Location: AZ
Posts: 9,086
I had a somewhat similar issue before I replaced the stereo. I have 2 different cables that attached the ipod to the aux input. Both of them seemed to fit somewhat loose in the stereo so I would have to wiggle the cord to get it to sound ok. Then I hit a bump and had to do it all over again. When it wasn't making good contact it wasn't very clear and only played on half of the speakers. I was going to wrap a small strand of wire so it would be snug, but just changed the stereo before I bothered messing with it. I wonder if they make a cable that is slightly larger on one side for the stereo?
__________________
desertgoose is offline   Quote Quick Reply
Old 06-01-2011, 05:17 PM   #13
Jeeper
 
redz1's Avatar
 
Join Date: Mar 2011
Location: Tallahassee, FL
Posts: 278
Do you have a case on your ipod?

I hit the same problem, and then realized even though I thought the AUX cord was completely plugged into the ipod, the case was actually preventing it from going all the way in.
redz1 is offline   Quote Quick Reply
Old 06-01-2011, 07:04 PM   #14
Jeeper
 
HuskerNation's Avatar
 
Join Date: May 2011
Posts: 25
Any chance your mid-range or treble are turned way up?

HuskerNation is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP ME PLEASE!!! ipod adapter not responding poppop Communications and Electronics 5 07-15-2010 10:45 AM
80 GB IPOD classic help KBR97 Communications and Electronics 14 08-03-2009 01:50 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC