Ipod UCI issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-17-2012, 06:31 PM   #1
Jeeper
 
Jbird26's Avatar
 
Join Date: Apr 2012
Posts: 192
Ipod UCI issue

Sorry if I'm beating a dead horse here, but I can't find info on my particular issue.

Just got uconnect/ipod cable installed in my '08 Sahara (REQ radio). The uconnect module I got is PN 82212159 with ipod cable PN 82212000. On the quadratec website it says the ipod cable I have will not work with the uconnect module I have installed.

My question is - How do you operate the ipod through the radio after it is connected via cable? When I press AUX on the radio, it reads "UCI Initializing" but never changes, and I cannot figure out how to get music to play.

Do I need to get a different cable? Is there a combination of steps to take that I don't know about? Any help is appreciated.

If its any help, my iphone 4 streams bluetooth flawlessly. The uconnect system works great.

Jbird26 is offline   Quote Quick Reply
Old 08-18-2012, 12:30 PM   #2
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
The correct cable that you need is the 82212160. This cable will plug into the mini USB connector on the module. The 82212000 cable is a 10 pin connector that is plugged in the 10 pin gray connector on the module, That would have been a correct connection on pre 2011 modules. That 10 pin gray connector is a testing connector for the supplier to test the module at their plant as of 2011.
Hope this helps.
(The 82212160 will be a mini USB connector to a full size USB connector that you will plug an iPod docking cable into)





Quote:
Originally Posted by Jbird26 View Post
Sorry if I'm beating a dead horse here, but I can't find info on my particular issue.

Just got uconnect/ipod cable installed in my '08 Sahara (REQ radio). The uconnect module I got is PN 82212159 with ipod cable PN 82212000. On the quadratec website it says the ipod cable I have will not work with the uconnect module I have installed.

My question is - How do you operate the ipod through the radio after it is connected via cable? When I press AUX on the radio, it reads "UCI Initializing" but never changes, and I cannot figure out how to get music to play.

Do I need to get a different cable? Is there a combination of steps to take that I don't know about? Any help is appreciated.

If its any help, my iphone 4 streams bluetooth flawlessly. The uconnect system works great.
xsdbs is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:43 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC