Jeep kept shutting off - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-26-2011, 06:14 AM   #1
Jeeper
 
Trunz150's Avatar
 
Join Date: Nov 2010
Location: NY, NY
Posts: 359
Jeep kept shutting off

First i would like to say i just took a 600 mile road trip this past weekend with my fiance' and we had a great time, i was very pleased with my jku's performance with ride comfort, gas mileage and overall performance. I start my day out monday morning i am a road salesmen on long island and the five boroughs of ny, i start making my way home and about every 5 min or so my engine would just cut off and this kept happening and happening as i was trying to get to the service dept which was about 10 miles from where i was. I drop off the jeep fuming and got the call last night saying there was a tip meter for safety in case the jeep overturns and it cuts the engine out. Thats what it was i just thought i would share to get it off my chest and in case anyone else has this problem that may be the answer....have a great hump day(wed) everybody

Trunz150 is offline   Quote Quick Reply
Old 10-26-2011, 06:18 AM   #2
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,142
You sell roads? Do you have something in a nice smooth asphalt? Is concrete more expensive? Are those little markers extra or do they come included?

__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote Quick Reply
Old 10-26-2011, 06:30 AM   #3
Jeeper
 
Trunz150's Avatar
 
Join Date: Nov 2010
Location: NY, NY
Posts: 359
Road salesmen means being on the road lol....i sell pipe
Trunz150 is offline   Quote Quick Reply
Old 10-26-2011, 06:45 AM   #4
Jeeper
 
j0nx's Avatar
 
Join Date: Jun 2011
Location: NoVa
Posts: 848
Doesn't say what year, etc. No info.
__________________
Natural Green 2012 JKU Sport with S Package | Freedom Top | Auto | Side Steps | Max Tow | Connectivity | Remote Start
j0nx is offline   Quote Quick Reply
Old 10-26-2011, 06:54 AM   #5
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,142
His profile says it's a 2011.
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote Quick Reply
Old 10-26-2011, 07:23 AM   #6
Jeeper
 
Trunz150's Avatar
 
Join Date: Nov 2010
Location: NY, NY
Posts: 359
2011 jku sahara sorry peeps
Trunz150 is offline   Quote Quick Reply
Old 10-26-2011, 12:19 PM   #7
Jeeper
 
LBrito's Avatar
 
Join Date: Aug 2011
Location: Lakewood, CA
Posts: 477
sweet, I lay down the pipe...
Jokes aside, interesting, I'm surprised that no lights came on, like the ESC ones.
__________________
* 2012 JKU Rubicon Deep Cherry Red - 4.10 Gears - AEV 4.5" DualSport RS Suspension - 35x12.5 BFG KM2's on Pro Comp 8069 Wheels - ACE Rock Sliders - Gobi Stealth Rack - Tom Wood's shafts - M.O.R.E Dual Battery Tray with 2 Optima Yellow Tops, Smart Isolated.
* Military M416 Trailer in Olive Drab - Custom Aluminum Lid - Mombasa RTT on lid - ARB Awning w/privacy room on custom low sitting extension arms - Custom Rear Swing-out Tire Carrier - Custom Fuel Carrier on Tongue...
LBrito is offline   Quote Quick Reply
Old 10-26-2011, 12:31 PM   #8
Jeeper
 
saltwaterwop's Avatar
 
Join Date: Feb 2010
Location: Central Fla
Posts: 301
Selling Pipe...

Is that like a Gigolo ?
__________________
Joe
saltwaterwop is offline   Quote Quick Reply
Old 10-26-2011, 12:34 PM   #9
Jeeper
 
Arpd3's Avatar
 
Join Date: Aug 2011
Location: Newburgh, NY
Posts: 506
So due to a road trip, your tipover sensor activated?

Doesnt make sense to me...
__________________
____________________
2007 JKU - Pretty Much Stock
Arpd3 is offline   Quote Quick Reply
Old 10-26-2011, 01:05 PM   #10
Jeeper
 
Join Date: Sep 2009
Location: Calvert county, Southern Maryland
Posts: 569
Quote:
Originally Posted by daggo66 View Post
You sell roads? Do you have something in a nice smooth asphalt? Is concrete more expensive? Are those little markers extra or do they come included?
Quote:
Originally Posted by saltwaterwop View Post
Selling Pipe...

Is that like a Gigolo ?
tuff crowd.....gotta love it.

cass
tcass is offline   Quote Quick Reply
Old 10-26-2011, 05:12 PM   #11
Jeeper
 
Dogzilla's Avatar
 
Join Date: Oct 2010
Location: Coastal NC
Posts: 930
The tip meter activated?? Were you driving upside down??

I ask this because.....well, ya never know!
Dogzilla is offline   Quote Quick Reply
Old 10-26-2011, 05:17 PM   #12
Jeeper
 
JIMBOX's Avatar
 
Join Date: Nov 2009
Posts: 9,916
I used to lay pipe-


Quote:
Originally Posted by lbrito View Post
sweet, I lay down the pipe...
Jokes aside, interesting, I'm surprised that no lights came on, like the ESC ones.
JIMBO
__________________
"ya gotta have class"
JIMBOX is offline   Quote Quick Reply
Old 10-26-2011, 05:20 PM   #13
Jeeper
 
XPADREX's Avatar
 
Join Date: Aug 2011
Posts: 369
Had a bank angle sensor fail in the FLHR, and I got to push it, ost of the way home before some old dude helped my puking as load it in his trailer and get it to the crib. Newfangled safety gizmos... but mine was a lot older than your sensor was. Weird.

Were they able to spot it with a meter, or how did they find out?
XPADREX is offline   Quote Quick Reply
Old 10-26-2011, 05:23 PM   #14
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,579
Images: 1
Interesting. Never heard of that failing before. Good to know.
kik is offline   Quote Quick Reply
Old 10-26-2011, 05:25 PM   #15
Jeeper
 
JIMBOX's Avatar
 
Join Date: Nov 2009
Posts: 9,916
YUP, it's tough, had it happen twice, going thru the "Phase Out"-


Quote:
Originally Posted by kik View Post
Interesting. Never heard of that failing before. Good to know.
Long road back-bummer

JIMBO
__________________
"ya gotta have class"
JIMBOX is offline   Quote Quick Reply
Old 10-27-2011, 08:48 AM   #16
Jeeper
 
Trunz150's Avatar
 
Join Date: Nov 2010
Location: NY, NY
Posts: 359
Yup it failed and i was very surprised that no lights came on also , but i picked it up yesterday and all seems to be ok ....and yes i lay pipe my license plate is great it says ilayp1pe i will try and post a pic today........
Trunz150 is offline   Quote Quick Reply
Old 10-27-2011, 08:50 AM   #17
Jeeper
 
Trunz150's Avatar
 
Join Date: Nov 2010
Location: NY, NY
Posts: 359
Plate

Here it is
Attached Thumbnails
Click image for larger version

Name:	ILAYPIPE.jpg
Views:	28
Size:	62.0 KB
ID:	74424  
Trunz150 is offline   Quote Quick Reply
Old 10-27-2011, 09:45 AM   #18
Jeeper

WF Supporting Member
 
KarlG's Avatar
 
Join Date: Jul 2011
Location: Syracuse, NY
Posts: 626
Images: 9
Who is Pipe?
KarlG is offline   Quote Quick Reply
Old 10-27-2011, 06:02 PM   #19
Jeeper
 
RedBones's Avatar
 
Join Date: Jul 2011
Location: Wv
Posts: 2,736
I don't know, but I don't think Jimbo lays it.
__________________
14 JK WW
11 JK
03 TJ
97 TJ
95 YJ
RedBones is offline   Quote Quick Reply
Old 10-27-2011, 06:05 PM   #20
Jeeper
 
JIMBOX's Avatar
 
Join Date: Nov 2009
Posts: 9,916
--Not since the accident !


Quote:
Originally Posted by RedBones View Post
I don't know, but I don't think Jimbo lays it.
JIMBO
__________________
"ya gotta have class"
JIMBOX is offline   Quote Quick Reply
Old 10-27-2011, 06:12 PM   #21
Jeeper
 
RedBones's Avatar
 
Join Date: Jul 2011
Location: Wv
Posts: 2,736
lol.

__________________
14 JK WW
11 JK
03 TJ
97 TJ
95 YJ
RedBones is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The History Of The Jeep Wrangler BigKahunaBurger Off-Topic 6 09-02-2011 05:12 PM
Biggest Jeep Freek Contest!!!! txoutdoorx4 Classifieds Archive 6 02-21-2011 10:48 AM
RECALL 2010 Dodge Nitro, Dodge Ram, Jeep Liberty and Jeep Wrangler PTaylor General Jeep Discussion 1 12-15-2010 07:06 PM
History of the Jeep. George T. General Jeep Discussion 8 02-04-2009 01:03 AM
Sputtering when shutting off jeep Wr@ngler00 TJ Tech Forum 6 07-18-2006 01:55 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:39 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC