MPH not working on Nav - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-21-2011, 08:38 AM   #1
Jeeper
 
Join Date: Aug 2011
Location: NW GA
Posts: 162
MPH not working on Nav

I've been going thru the different settings on the gps and may have messed something up. Everything else works fine, but my speed no longer shows up on the nav screen. It just shows zero mph. I have tried resetting everything back to default but the speed still wont register. Anyone have any ideas? I have the 430n. Thanks in advance

2011_Rubicon is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My fix for brake lights not working, 1997 TJ RandomThoughts TJ General Discussion Forum 3 09-10-2012 05:25 PM
Headlights not working z00s JK General Discussion Forum 4 10-20-2011 10:18 AM
Speedo stopped working? fisherman125 YJ Tech Forum 2 10-05-2010 07:57 PM
Gas guage working not working? Jeep of Spades YJ General Discussion Forum 4 09-28-2010 10:45 AM
2007 Sahara Radio not working PDB Communications and Electronics 3 09-08-2010 06:56 PM



» Featured Product

All times are GMT -5. The time now is 04:24 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC