My I-Pod does everything BUT play...U Connect 430N - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-22-2013, 06:31 PM   #1
Jeeper
 
mike1158's Avatar
 
Join Date: Jan 2013
Location: Dirty Jersey
Posts: 745
My I-Pod does everything BUT play...U Connect 430N

So I've had my Jeep for 2 months, wasn't until a week ago or so I hooked up my I-Pod. I used it just last weekend for a 2 hour drive. Took a little time to recognize the I-Pod but the stereo worked well....
Now, the I-Pod is hooked up, the 430N recognizes it, I can see it on the screen, scroll through the menus, playlists , artists, the whole nine yards...its all on the screen BUT....IT WON'T PLAY ! ! ! ! it just sits there 0:00 on the screen .....Won't Play... Any ideas? HELLLLLLLLLLP !!

__________________
2013 Sahara 2dr BILLET, auto, hardtop, 430N, heated seats, auto temp., 3.73s, limited slip, tow pack, remote start ORDERED 2/26..Delivered 4/1
mods: Jeep 7 Spoke wheels & General Grabber AT2 275/65-18, WeatherTech liners
mike1158 is offline   Quote
Old 06-22-2013, 10:18 PM   #2
Supporting Member

5-Year WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Location: Front Royal, VA
Posts: 2,234
How new is the iPod? My iPhone 5 and 730 have this dance I have to do where I plug it in, acts just like yours, then I switch over to Bluetooth and it works, then I switch back and it works after I go into the phone and set the AirPlay back to Dock Connector.

__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
AEV 2.5XT lift, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood, Warn 9.5cti-s, Teraflex carrier/hinge, Yukon 4.56 gears
jwilson2598 is offline   Quote
Old 06-23-2013, 12:11 AM   #3
Jeeper
 
mike1158's Avatar
 
Join Date: Jan 2013
Location: Dirty Jersey
Posts: 745
its not that old...maybe 3 years its a NANO
like I said it worked before..i used it all last weekend...now out of nowhere just stopped playing......

I have an OLD I-Pod Classic...it doesn't work at all with the U-Connect
__________________
2013 Sahara 2dr BILLET, auto, hardtop, 430N, heated seats, auto temp., 3.73s, limited slip, tow pack, remote start ORDERED 2/26..Delivered 4/1
mods: Jeep 7 Spoke wheels & General Grabber AT2 275/65-18, WeatherTech liners
mike1158 is offline   Quote
Old 06-23-2013, 10:15 AM   #4
Jeeper
 
mike1158's Avatar
 
Join Date: Jan 2013
Location: Dirty Jersey
Posts: 745
UPDATE:
so my wife has an I-Pod Classic that is about 5 years old...it works in my Jeep through the U-Connect port in the console
My NANO does NOT work in my Wrangler OR in her Grand Cherokee both have 430N head units

My NANO works fine through head phones...

and like I said, my NANO worked last weekend in My Wrangler.... WTF ?
__________________
2013 Sahara 2dr BILLET, auto, hardtop, 430N, heated seats, auto temp., 3.73s, limited slip, tow pack, remote start ORDERED 2/26..Delivered 4/1
mods: Jeep 7 Spoke wheels & General Grabber AT2 275/65-18, WeatherTech liners
mike1158 is offline   Quote
Old 06-23-2013, 11:35 AM   #5
Jeeper

WF Supporting Member
 
kbwwolf's Avatar
 
Join Date: Sep 2011
Location: Wisconsin
Posts: 12,286
PM a member here named xsdbs...he's kinda the de facto expert on uConnect, the various sound systems that come in Wranglers, and how they work with phones, iPods, ect.

Guarantee you he can tell you what's wrong...
__________________


"What we see depends mainly on what we look for."
—John Lubbock
kbwwolf is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:33 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC