Mystery Chime - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-08-2014, 11:39 AM   #1
Newb
 
Sturmfaust's Avatar
 
Join Date: Mar 2014
Location: Swormville
Posts: 9
Mystery Chime

I have a 2014 Jeep Wrangler Sport. I had to change driver side rear tire due to a bolt being stuck in it. Now I notice that after the dashboard does its check and lights go off, after about 10 sec there is one chime with no warning lights. Not sure if it always did that or if something is wrong. Anybody know what this chime is? Tks.

Sturmfaust is offline   Quote Quick Reply
Old 03-08-2014, 11:51 AM   #2
Jeeper
 
dwindeck's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 553
I'd think it was TPMS related.

dwindeck is offline   Quote Quick Reply
Old 03-08-2014, 11:58 AM   #3
Newb
 
Sturmfaust's Avatar
 
Join Date: Mar 2014
Location: Swormville
Posts: 9
OK. I was going to put original tire back on to see if it went away. Its just been too cold. Tks.
Sturmfaust is offline   Quote Quick Reply
Old 03-08-2014, 12:02 PM   #4
Jeeper
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 2,300
I know when I first did a 5-tire rotation and got the spare into the mix it took the computer around 25-30 miles of driving and several on/off cycles to "learn" the new TPMS. However, I would think there would be some type of warning light on the IP related to the tire pressure. There was on ours.
RoadiJeff is online now   Quote Quick Reply
Old 03-08-2014, 12:17 PM   #5
Newb
 
Sturmfaust's Avatar
 
Join Date: Mar 2014
Location: Swormville
Posts: 9
When I first put the spare tire on, the low air light went on but went out after a min or two and has not been on since. Checked air psi a few times and is good.
Sturmfaust is offline   Quote Quick Reply
Old 03-08-2014, 12:20 PM   #6
Build Thread Queen

WF Supporting Member
::WF Moderator::
 
StarBrite's Avatar
 
Join Date: Jun 2013
Location: Austin, Texas
Posts: 9,173
Have you cycled through your EVIC to see if anything shows up there?
__________________
2014 JKU FE - 'Celticon' - Hydro Blue Pearl - Auto - 3.73 - Premium Soft Top - TeraFlex 2.5" Lift w/Rancho 9000xl Shocks - 15" MBTKO/33" DuraTracs - TeraFlex Monster Trackbar/Adjustable LCAs - ACE Rock Sliders/Cargo Basket - Rampage Recovery Bumper - Crown Stainless Brake Lines - MORE Dead Pedal - Polk DB651/6501
My build thread: StarBrite's Celticon

Click HERE to become a WranglerForum Supporting Member!
StarBrite is offline   Quote Quick Reply
Old 03-08-2014, 02:51 PM   #7
Newb
 
Sturmfaust's Avatar
 
Join Date: Mar 2014
Location: Swormville
Posts: 9
Yeah. Nothing there. Still need to put original tire back on and see if chime stops.
Sturmfaust is offline   Quote Quick Reply
Old 03-08-2014, 03:29 PM   #8
Supporting Member

WF Supporting Member
 
ZRXMAN's Avatar
 
Join Date: Jan 2014
Location: LoCo, VA
Posts: 242
Does it have a cold weather alert? My GF's Nissan chimes when it gets below 37 F.
__________________
2014 JKURX Granite - Auto - 4.10 - Black top - Black fenders - Side Air Bags - 730N - Max tow
Ordered: 1/30/14 | D: 2/10/14 | D1: 2/13/14 | I: 3/07/14 | KZ: 3/7/14 | Arrival: 3/17/14

C'mon, C'mon
ZRXMAN is offline   Quote Quick Reply
Old 03-08-2014, 03:40 PM   #9
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,789
Images: 1
Search "audible chime". For some reason I can't get the link. The mystery chime I think is still a mystery. My 10 did it only once in 4 yrs. and never did it again.
kik is offline   Quote Quick Reply
Old 03-21-2014, 10:59 AM   #10
Newb
 
Sturmfaust's Avatar
 
Join Date: Mar 2014
Location: Swormville
Posts: 9
Ok... Found out the chime was a pre- chime to the change oil message and main chime. Go figure, I have my first flat tire and first oil change at the same time. Looked in owners man. bout this and it said nothing bout this pre- chime??. Tks everyone.
Sturmfaust is offline   Quote Quick Reply
Old 03-21-2014, 11:02 AM   #11
Jeeper
 
Strokerswild's Avatar
 
Join Date: Feb 2012
Location: MN
Posts: 1,396
My '12 chimed at random every so often, with no indicator light or anything to indicate what was going on. Drove me nuts, one of the many glitches with that Jeep, I think that thing was haunted. Or just cursed.
__________________
Gone but not forgotten:
'98 TJ SE - '99 TJ Sahara - '12 JK Arctic
'13 JK Sahara...too many other toys...

I Jeep, therefore I am.
Strokerswild is offline   Quote Quick Reply
Old 03-21-2014, 12:39 PM   #12
Jeeper
 
Happy JK's Avatar
 
Join Date: Aug 2012
Location: Puerto Rico
Posts: 329
Images: 3
Check the oil it could be at a level that is low, but just enough to not keep the light on. This happened to me last week, but I really noticed it on a steep incline.
__________________
2011 Mango Tango 2 door
Happy JK is offline   Quote Quick Reply
Old 03-21-2014, 02:45 PM   #13
Jeeper
 
Scott2373's Avatar
 
Join Date: Mar 2013
Location: Williamson, NY
Posts: 1,180
There should be no chimes without a visual indicator. Perhaps a message is flashing in your instrument panel and you're just missing it. There is no such thing as a "pre-chime". I believe whomever told you that is pulling your leg. My Change Oil message didn't go on until I hit almost 14,500 miles after 2 oil changes without me ever resetting it and it was not preceded by any "pre-chime". If it was your TPMS, a indicator light (I believe it's a triangle with an exclamation point inside) would be displayed in your instrument cluster.
__________________
2013 Sport in Commando Green
3.73 Gears, A/C, 6-Speed
/_|o[___]o
[I---L-OllllllO
-
()_)()_)=°°=)_)
MOLON LABE
Scott2373 is offline   Quote Quick Reply
Old 03-21-2014, 06:34 PM   #14
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,789
Images: 1
Quote:
Originally Posted by Sturmfaust View Post
Ok... Found out the chime was a pre- chime to the change oil message and main chime. Go figure, I have my first flat tire and first oil change at the same time. Looked in owners man. bout this and it said nothing bout this pre- chime??. Tks everyone.
There's a "mystery" chime but no "pre-chime".
kik is offline   Quote Quick Reply
Old 03-21-2014, 07:14 PM   #15
Jeeper
 
NYJETS's Avatar
 
Join Date: Jun 2013
Location: FLORI-DUH
Posts: 431
Mine chimes every 3-4 months. Means I'm due for the next mod.
NYJETS is offline   Quote Quick Reply
Old 03-21-2014, 07:54 PM   #16
Jeeper
 
johnpmcelroy's Avatar
 
Join Date: Jun 2012
Location: Bellingham, Washington
Posts: 382
Images: 1
Reminds me of the movie "Sixth Sense" I see dead people.
johnpmcelroy is offline   Quote Quick Reply
Old 03-21-2014, 08:23 PM   #17
Newb
 
Sturmfaust's Avatar
 
Join Date: Mar 2014
Location: Swormville
Posts: 9
The pre-chime is just my observation of what was going on on my jeep. Dinged once 10-12 sec w/ no light or message after dash ran its check. Then a few weeks later it stopped the 10-12 sec and started at 4 sec after key was turned and displayed change oil. Changed oil and reset, now no more ding at 10-12 or 4 sec.
Sturmfaust is offline   Quote Quick Reply
Old 03-21-2014, 11:28 PM   #18
Jeeper
 
LemonLite's Avatar
 
Join Date: Nov 2012
Location: Fort Lewis, WA
Posts: 375
I was getting the chime also. I don't have the EVIC but one day "OIL CHANGE" appeared. Changed the oil and the chime went away.
LemonLite is offline   Quote Quick Reply
Old 03-22-2014, 07:35 PM   #19
Jeeper
 
Join Date: May 2013
Location: Anoka, MN
Posts: 72
im wondering when mine will tell me to change the oil.. probably going to just do it for shits and giggles when it warms up. i bought mine with 90 miles on it last May... coming up on a year and it still hasn't popped.. granted, I've only put 6000 miles on it in that time.
Twiztidmn is offline   Quote Quick Reply
Old 04-12-2014, 09:22 PM   #20
Jeeper
 
dewey7015's Avatar
 
Join Date: Jan 2014
Posts: 29
Thumbs up

I believe most vehicles have some sort of pre-oil change warning. my Tacoma flashed maintenance 3 times, for 500 miles before oil change was due. I agree, I think it's a "your gonna have to change your oil soon" chime.
dewey7015 is offline   Quote Quick Reply
Old 08-05-2014, 02:54 PM   #21
Jeeper
 
13rian's Avatar
 
Join Date: May 2013
Location: Jacksonville, Florida
Posts: 669
I know this is an old thread but this just happened to me and wanted to confirm what others have said that it is related to oil change indicator.

For about two weeks my 2014 JKR has been making the mystery chime as described above. Then two days ago while driving i get another random mystery chime no lights or evic info. The next time i started up it said change oil. Got oil changed today and mystery chime is gone.

__________________
2014 JKR, Amp'd, 3 Pedal, half metal doors & deep tint sunscreen windows.
13rian is offline   Quote Quick Reply
Reply

Tags
chime

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:08 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC