No Low Beams - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-26-2012, 04:04 PM   #1
Jeeper
 
TRubicon's Avatar
 
Join Date: Aug 2011
Location: Maryland
Posts: 231
No Low Beams

In December, I did the Rally/Hella/Phillips Extreme upgrade in my 2012 Jeep. Yesterday, I noticed that I only had one headlight working. I went out today to look at it and when I turned on the lights the headlight that was working came on and than went off. Now I have no low beams, however, my high beams and running lights work fine.

It appears there are no fuses for this, so I am wondering if I need to get new bulbs, or is it something else.

I have to use my car for work, and night driving is essential.

Thanks in advance.

Ed.

__________________
2012 Black JKU Rubicon
Auto
4.10

TRubicon is offline   Quote Quick Reply
Old 02-26-2012, 06:27 PM   #2
Jeeper

WF Supporting Member
 
KarlG's Avatar
 
Join Date: Jul 2011
Location: Syracuse, NY
Posts: 626
Images: 9
Quote:
Originally Posted by TRubicon View Post
In December, I did the Rally/Hella/Phillips Extreme upgrade in my 2012 Jeep. Yesterday, I noticed that I only had one headlight working. I went out today to look at it and when I turned on the lights the headlight that was working came on and than went off. Now I have no low beams, however, my high beams and running lights work fine.

It appears there are no fuses for this, so I am wondering if I need to get new bulbs, or is it something else.

I have to use my car for work, and night driving is essential.

Thanks in advance.

Ed.
You can pull the plug and check with a meter. Could be a bad low beam relay.

__________________
1f u c4n r34d th1s u r3411y n33d t0 g37 141d 4nd 570p r34d1ng 51g5 0n f0rum5
KarlG is offline   Quote Quick Reply
Old 02-26-2012, 08:06 PM   #3
Jeeper

WF Supporting Member
 
basecamper's Avatar
 
Join Date: Apr 2011
Location: MN
Posts: 1,210
Quote:
Originally Posted by TRubicon View Post
In December, I did the Rally/Hella/Phillips Extreme upgrade in my 2012 Jeep. Yesterday, I noticed that I only had one headlight working. I went out today to look at it and when I turned on the lights the headlight that was working came on and than went off. Now I have no low beams, however, my high beams and running lights work fine.

It appears there are no fuses for this, so I am wondering if I need to get new bulbs, or is it something else.

I have to use my car for work, and night driving is essential.

Thanks in advance.

Ed.
Have you tried replacing a bulb? I have read they do not last long (3-6 months) and if you use them for work coudld just be burned out. Or a meter would tell you if there is a relay or other issue
__________________
2012 JKUR Black Forest Green
http://www.wranglerforum.com/f33/bas...ld-128626.html
basecamper is offline   Quote Quick Reply
Old 02-26-2012, 08:14 PM   #4
Jeeper
 
OH9JK's Avatar
 
Join Date: Oct 2011
Location: Graham, NC
Posts: 738
TIPM....take it to the dealer if you are still under warranty
__________________
Crowded elevators smell different to midgets.
OH9JK is offline   Quote Quick Reply
Old 02-26-2012, 10:19 PM   #5
Jeeper

WF Supporting Member
 
KarlG's Avatar
 
Join Date: Jul 2011
Location: Syracuse, NY
Posts: 626
Images: 9
Ed,

Did you try one new bulb? Did that fix it? Do you have a meter?
__________________
1f u c4n r34d th1s u r3411y n33d t0 g37 141d 4nd 570p r34d1ng 51g5 0n f0rum5
KarlG is offline   Quote Quick Reply
Old 02-27-2012, 06:10 AM   #6
Jeeper
 
krutj's Avatar
 
Join Date: Aug 2010
Posts: 650
It's the bulbs, mine always pop about the same time....I get 3-4 months from mine.

Pop the grill and look at the bulbs, you'll see the black/purple discoloration.....
__________________
____________________

Joel
krutj is offline   Quote Quick Reply
Old 02-27-2012, 07:39 AM   #7
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 4,083
It's very likely the bulbs.
But, if bulbs don't fix it, meter it. --- Start by metering the OE plugs. If there's juice there, meter the relayed plugs. If no juice at the harnessed plugs, you've fried a relay.
__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Old 02-27-2012, 07:44 AM   #8
Jeeper
 
sneck's Avatar
 
Join Date: Aug 2011
Posts: 1,412
I had the same issue a month or so ago. Bulbs are burnt out. Get some new bulbs. The gentleman at rallylights let me know that the tolerance on the wranglers alternate is very wide, and so is prone to pushing out too high of a voltage for the light bulbs. He said the best thing to do is to make sure you never start the jeep or turn off the jeep with the lights on.
sneck is offline   Quote Quick Reply
Old 02-27-2012, 06:04 PM   #9
Jeeper
 
TRubicon's Avatar
 
Join Date: Aug 2011
Location: Maryland
Posts: 231
All,
Thank for the help....

Yep, both low beams in the bulbs were burnt. Installed 10/3/11- Dead yesterday.

Ran to Autozone and overpaid for sylvania replacements..installed in 10mins.....ordered back-up Phillips on line.

Thanks again!
__________________
2012 Black JKU Rubicon
Auto
4.10

TRubicon is offline   Quote Quick Reply
Old 02-27-2012, 06:08 PM   #10
Jeeper

WF Supporting Member
 
basecamper's Avatar
 
Join Date: Apr 2011
Location: MN
Posts: 1,210
Quote:
Originally Posted by TRubicon View Post
All,
Thank for the help....

Yep, both low beams in the bulbs were burnt. Installed 10/3/11- Dead yesterday.

Ran to Autozone and overpaid for sylvania replacements..installed in 10mins.....ordered back-up Phillips on line.

Thanks again!
Cool at least it was an easy fix

...note to self order that set of backup bulbs on amazon for $31
__________________
2012 JKUR Black Forest Green
http://www.wranglerforum.com/f33/bas...ld-128626.html
basecamper is offline   Quote Quick Reply
Old 02-27-2012, 06:12 PM   #11
Jeeper
 
TRubicon's Avatar
 
Join Date: Aug 2011
Location: Maryland
Posts: 231
Yeah. Sylvanias were 49.
__________________
2012 Black JKU Rubicon
Auto
4.10

TRubicon is offline   Quote Quick Reply
Old 02-27-2012, 06:12 PM   #12
Jeeper

WF Supporting Member
 
KarlG's Avatar
 
Join Date: Jul 2011
Location: Syracuse, NY
Posts: 626
Images: 9
Quote:
Originally Posted by basecamper View Post
Cool at least it was an easy fix

...note to self order that set of backup bulbs on amazon for $31
I ordered two sets on initial install and will order two more sets when the first replacement goes in
__________________
1f u c4n r34d th1s u r3411y n33d t0 g37 141d 4nd 570p r34d1ng 51g5 0n f0rum5
KarlG is offline   Quote Quick Reply
Old 02-28-2012, 07:05 AM   #13
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 4,083
Quote:
Originally Posted by TRubicon View Post
Yeah. Sylvanias were 49.


Cripes.
You should've just gone to NAPA and grabbed a set of Hellas for $5.49 each.

__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4.25" 97-06 Jeep TJ Wrangler Lift Kit - NO SYE Needed - Intro Pricing $499.99 Shipped Baseline 4x4 Outfitters Vendor Spotlight! Great Deals for Members. 352 11-21-2013 08:25 AM
Yes or No Game jgano23 Off-Topic 3637 05-16-2012 10:10 PM
No spark in my 88 yj HELP!! :( 1fast lorinser YJ Tech Forum 7 03-04-2012 09:36 PM
91 jeep yj no start Rick1805 YJ Tech Forum 30 02-27-2012 08:20 PM
Low SOA rigs. (frenched hangars, low lift springs, etc) Norcal_Chris YJ Tech Forum 11 02-27-2012 10:40 AM



» Featured Product

All times are GMT -5. The time now is 05:35 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC