O2 sensor and offroading prob - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-11-2013, 06:41 PM   #1
Zed
Supporting Member

WF Supporting Member
 
Zed's Avatar
 
Join Date: Dec 2011
Location: PA
Posts: 1,502
Images: 3
O2 sensor and offroading prob

Question for the group. It seems like 90% of the time I offroad I throw a O2 sensor issue within24 hours. Generally it goes away..once I had to replace the sensor. Went wheeling yesterday and today I have a P2096 code to deal with.

I wheel at Rausch creek most of the time in PA. Hard rock and bumper deep water holes mainly.

Any ideas? It's a 2012 JKU. I'm starting to get annoyed ;-)

__________________
KC3AUV - Hamming it up since 2013
Zed is offline   Quote
Old 08-11-2013, 07:50 PM   #2
dirt road inspector

WF Supporting Member
 
tomthbomb's Avatar
 
Join Date: Jun 2011
Location: Deep East Texas
Posts: 2,505
P2096 - Downstream Fuel Trim System 1 Lean

I had this code:

P2099 - Downstream Fuel Trim System 2 Rich

The dealership shop said it was from an exhaust leak on the passenger side in front of the cat converter. I think it is a way for my Jeep to sit at the shop for two days and me pay $200 for the privilege.

__________________
tomthbomb is offline   Quote
Old 08-11-2013, 08:24 PM   #3
Zed
Supporting Member

WF Supporting Member
 
Zed's Avatar
 
Join Date: Dec 2011
Location: PA
Posts: 1,502
Images: 3
Yeah... That's what I'm afraid of
__________________
KC3AUV - Hamming it up since 2013
Zed is offline   Quote
Old 08-12-2013, 12:37 PM   #4
Zed
Supporting Member

WF Supporting Member
 
Zed's Avatar
 
Join Date: Dec 2011
Location: PA
Posts: 1,502
Images: 3
Well the mil light went off on its own this morning. Hummmm
__________________
KC3AUV - Hamming it up since 2013
Zed is offline   Quote
Old 08-12-2013, 02:00 PM   #5
Jeeper
 
Join Date: Aug 2011
Location: Georgia
Posts: 318
if the light went off by itself (should take 3 good start cycles to clear) then the PCM doesn't detect the error conditions that tripped it.

possible causes of this code

could be exhaust leak (or cat issue - clogged/wet?)
02 sensor issue (probably not since only occurs after going wheeling)
wiring issue with 02 sensor (probably not unless water issue)
bad fuel (contamination - fill up at same spot station normally don't use)
DM6156 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:11 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC