Only one speaker working in Aux - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-09-2013, 07:41 PM   #1
Jeeper
 
joeg679's Avatar
 
Join Date: Dec 2012
Posts: 499
Only one speaker working in Aux

When I plug in my iPhone to the Aux outlet, only the passenger side speakers output sound. Has anyone had this problem? It's a monster brand cord, but it's from 4 years ago, so maybe I need a new one?

joeg679 is offline   Quote
Old 06-09-2013, 07:50 PM   #2
dirt road inspector

WF Supporting Member
 
tomthbomb's Avatar
 
Join Date: Jun 2011
Location: Deep East Texas
Posts: 2,496
Bad wire/plug connection. Buy a cheap one. It works good enough for Jeep system.

__________________
tomthbomb is offline   Quote
Old 06-09-2013, 07:52 PM   #3
Jeeper
 
joeg679's Avatar
 
Join Date: Dec 2012
Posts: 499
ok, thanks. I'll get another one.
joeg679 is offline   Quote
Old 06-09-2013, 08:15 PM   #4
dirt road inspector

WF Supporting Member
 
tomthbomb's Avatar
 
Join Date: Jun 2011
Location: Deep East Texas
Posts: 2,496
Let us know.
__________________
tomthbomb is offline   Quote
Old 06-09-2013, 08:16 PM   #5
Jeeper
 
joeg679's Avatar
 
Join Date: Dec 2012
Posts: 499
I def will. Just ordered a cord on Amazon--should be here Wednesday.
joeg679 is offline   Quote
Old 06-10-2013, 10:23 AM   #6
Newb
 
Join Date: Feb 2013
Posts: 14
Be sure it's plugged all the way in, too. If it's not in all the way it'll only play one channel.
Scoutnad is offline   Quote
Old 06-10-2013, 10:31 AM   #7
Jeeper
 
joeg679's Avatar
 
Join Date: Dec 2012
Posts: 499
yeah, I made sure it was pushed all the way in on both the phone and aux outlet.
joeg679 is offline   Quote
Old 06-10-2013, 04:38 PM   #8
Jeeper
 
Lil Black JK's Avatar
 
Join Date: May 2011
Location: northcentral IL
Posts: 50
If you have a cover on your phone, that could prevent the plug from pushing all the way in the phone. It happened to me the first time I tried connecting my phone through the Aux jack.
Lil Black JK is offline   Quote
Old 06-10-2013, 04:40 PM   #9
Jeeper
 
joeg679's Avatar
 
Join Date: Dec 2012
Posts: 499
Thanks, but I don't use a cover, just a SGP screen protector on the front and back
joeg679 is offline   Quote
Old 06-10-2013, 04:41 PM   #10
Jeeper
 
Join Date: Mar 2013
Location: Lone Star State
Posts: 408
I had this happen to me about a month ago. My cord was bad.
HOOCBB is online now   Quote
Old 06-10-2013, 04:47 PM   #11
Jeeper
 
overblown's Avatar
 
Join Date: Feb 2013
Location: Wisconsin
Posts: 654
Yup, classic bad cord. But I spent a few bucks more on one after having the cheap ones repeatedly fail. It's been worth it so far.

Edit: This is the one I got. http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1
__________________
2001 Corvette Z06
1970 Monte Carlo
2003 Wrangler X 4.0
2012 Land Rover LR4
2006 Harley Davidson Sportster Custom
2013 10th Anniversary Rubicon
overblown is offline   Quote
Old 06-10-2013, 06:59 PM   #12
dirt road inspector

WF Supporting Member
 
tomthbomb's Avatar
 
Join Date: Jun 2011
Location: Deep East Texas
Posts: 2,496
WAY off topic, sorry.

overblown, what kind of watch is that in your avatar? Band looks like a Hanhart.

Sorry OP. Know I could have pm'd but I am lazy today.
__________________
tomthbomb is offline   Quote
Old 06-10-2013, 11:07 PM   #13
Jeeper
 
overblown's Avatar
 
Join Date: Feb 2013
Location: Wisconsin
Posts: 654
Lol, you actually already asked me via pm a few months ago It's a it's a Autran & Viala Aviator B Automatic Pilot!
__________________
2001 Corvette Z06
1970 Monte Carlo
2003 Wrangler X 4.0
2012 Land Rover LR4
2006 Harley Davidson Sportster Custom
2013 10th Anniversary Rubicon
overblown is offline   Quote
Old 06-12-2013, 04:16 PM   #14
Jeeper
 
joeg679's Avatar
 
Join Date: Dec 2012
Posts: 499
I got the cord today and it works perfectly. Thanks guys. By the way, it was like 7 bucks from amazon.
joeg679 is offline   Quote
Old 06-12-2013, 05:26 PM   #15
dirt road inspector

WF Supporting Member
 
tomthbomb's Avatar
 
Join Date: Jun 2011
Location: Deep East Texas
Posts: 2,496
Quote:
Originally Posted by overblown View Post
Lol, you actually already asked me via pm a few months ago It's a it's a Autran & Viala Aviator B Automatic Pilot!
Doh! Thanks again. Getting old is hell..........

__________________
tomthbomb is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:15 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC