Passenger parking light AND reat tailight out at same time?? - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-23-2014, 07:14 PM   #1
Jeeper
 
Thegame's Avatar
 
Join Date: Mar 2011
Location: northern nj
Posts: 416
Passenger parking light AND rear tailight out at same time??

I noticed my passenger parking light will not stay on. The light flashes normal when I lock and unlock the jeep but it will not stay on. Same goes for the rear tail light on the same side. If I lock or unlock and use the blinker then it will flash (brake light also works) but when just driving the light will not stay on. Could this be related or just a coincidence?? Didn't know if maybe I blew some kind of fuse or what ??? Thanks for any help you guys can provide.

Thegame is offline   Quote
Old 02-24-2014, 06:05 AM   #2
Jeeper
 
Thegame's Avatar
 
Join Date: Mar 2011
Location: northern nj
Posts: 416
Bumpidy

Thegame is offline   Quote
Old 02-24-2014, 07:00 AM   #3
Jeeper
 
Thegame's Avatar
 
Join Date: Mar 2011
Location: northern nj
Posts: 416
I checked all my 15amp fuses and they all seemed fine.
Thegame is offline   Quote
Old 02-24-2014, 08:36 AM   #4
Jeeper
 
dwtgolden's Avatar
 
Join Date: Sep 2012
Posts: 350
I apologize up front if I am telling you something you already know, but these are both dual filament bulbs. One filament illuminates for normal lighting purposes and a higher wattage filament illuminates for brake and turn signals. It could just be a coincidence that both bulbs have burnt out the lower wattage filaments. As best as I can recall, the tail lights are on a different circuit than the marker lights, so it wouldn't be a fuse issue.
dwtgolden is offline   Quote
Old 02-24-2014, 10:34 AM   #5
Jeeper
 
Thegame's Avatar
 
Join Date: Mar 2011
Location: northern nj
Posts: 416
Quote:
Originally Posted by dwtgolden View Post
I apologize up front if I am telling you something you already know, but these are both dual filament bulbs. One filament illuminates for normal lighting purposes and a higher wattage filament illuminates for brake and turn signals. It could just be a coincidence that both bulbs have burnt out the lower wattage filaments. As best as I can recall, the tail lights are on a different circuit than the marker lights, so it wouldn't be a fuse issue.
No I appreciate the info. I didn't know that about the bulbs. I just checked again though and it turned out the m17 fuse was blown. The first time I looked the lighting wasn't that great and I didn't notice the slight break in the fuse. Just changed it and all back to normal again!! Thanks for the help!
Thegame is offline   Quote
Old 02-24-2014, 11:01 AM   #6
Jeeper
 
dwtgolden's Avatar
 
Join Date: Sep 2012
Posts: 350
Glad you got it fixed. I wonder if they made a change to the lighting circuitry. I had a short in my trailer wiring that was blowing a fuse. With the fuse blown, I was losing both taillights, but still had brake and turn lights. Since yours was passenger side front and back, I didn't think it would have been a fuse. I'm going to have pull some fuses now to see what all is on each circuit.
dwtgolden is offline   Quote
Old 02-24-2014, 12:19 PM   #7
Jeeper
 
Thegame's Avatar
 
Join Date: Mar 2011
Location: northern nj
Posts: 416
Quote:
Originally Posted by dwtgolden View Post
Glad you got it fixed. I wonder if they made a change to the lighting circuitry. I had a short in my trailer wiring that was blowing a fuse. With the fuse blown, I was losing both taillights, but still had brake and turn lights. Since yours was passenger side front and back, I didn't think it would have been a fuse. I'm going to have pull some fuses now to see what all is on each circuit.
Yea maybe it's different with different years. I'm just glad it's fixed lol

Thegame is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:25 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC