PentaStar valve clatter on startup...??? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-01-2012, 10:16 PM   #1
Jeeper
 
saharaguy's Avatar
 
Join Date: Oct 2011
Posts: 41
Unhappy PentaStar valve clatter on startup...???

Hi all...Just wondered if others have heard a 'valve-clatter' or mechanical clatter for a few seconds on start up? My Wrangler, with the PentaStar...is only 4 months old...3000 miles...and when I start it up...even on warm days...it has a 3 or 4 second clattering sound (like when you don't start an engine for weeks and weeks...and the oil pressure has to build up)...

I know that the oil filter is mounted high and that there is an ANTI-DRAIN valve built into the housing that is SUPPOSED to keep the oil in the valve train etc...but it sure sounds 'dry' to me...

I've seen comments on blogs about this, too...

3.6 pentastar engine noise- cold start - General Technical Support & Help - Chrysler, Dodge, Jeep, Plymouth, and related cars and trucks

2012 pentastar 3.6 tapping on cold startup - Bob Is The Oil Guy

I asked the chief mechanic at my dealership and he said there are no service bulletins regarding this sort of noise or problems with the oil draining out of the valve train...

I just had the oil and filter done, too...It's been making that noise since right after I got the Jeep...so, no idea what's going on...

Should I worry?

S-Guy

__________________
- 2012 Black Sahara 2-door -
saharaguy is offline   Quote Quick Reply
Old 06-01-2012, 10:20 PM   #2
Jeeper
 
Jimmiseitz's Avatar
 
Join Date: Apr 2012
Location: Hopewell Twp. / Bridgeton NJ
Posts: 98
you have the TAP, get it in and make them fix it. Start browsing some of these threads. Its not uncommon at all

__________________
In Omnia Paratus!!!
Jimmiseitz is offline   Quote Quick Reply
Old 06-01-2012, 10:21 PM   #3
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 19,298
Send a message via Yahoo to SilverSport
The only clatter like sound I get is the sound of the starter as it is turning the engine over. Otherwise quiet immediately after startup.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 06-01-2012, 10:26 PM   #4
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,157
Quote:
Originally Posted by SilverSport View Post
The only clatter like sound I get is the sound of the starter as it is turning the engine over. Otherwise quiet immediately after startup.
Yeap. It's so quiet that I have to look at the tach to make sure it started.

Have your dealer look at it. He'll probably give you the old "that's normal." But, make them write it up so you start a paper trail, just in case.
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 06-01-2012, 10:31 PM   #5
Jeeper
 
JeeperSter's Avatar
 
Join Date: Apr 2012
Location: Where Governors go to prison - Often
Posts: 280
My wk2 does this and so do many others... common on the wk2 anyway
edit... can't hear inside the cabin, but did with remote start... was able to hear better on the passenger side
__________________
You can take a jeeper out of the jeep...but you cannot take the jeep, out of the jeeper
People are like slinky's- there fun to watch when you push them down the stairs
JeeperSter is offline   Quote Quick Reply
Old 06-01-2012, 11:34 PM   #6
Jeeper
 
Join Date: Nov 2011
Location: north jersey
Posts: 506
mine is completely quite with mobil one. is the correct oil in there.
blackforestgreen is offline   Quote Quick Reply
Old 06-02-2012, 12:13 AM   #7
Jeeper
 
Jimmiseitz's Avatar
 
Join Date: Apr 2012
Location: Hopewell Twp. / Bridgeton NJ
Posts: 98
Go get a quality oil cartridge and some mobile one.
__________________
In Omnia Paratus!!!
Jimmiseitz is offline   Quote Quick Reply
Old 06-02-2012, 12:40 AM   #8
Jeeper

WF Supporting Member
 
sandbaja's Avatar
 
Join Date: May 2011
Location: San Diego, CA.
Posts: 930
I have the clatter at startup (when cold) for a sec or 2 and I think I've had it since the beginning. Where I park most of the time I am leaning towards the passenger side. I've not paid attention if the clatter occurs when level though.
__________________
2012 JKU Rubicon -Natural green pearlcoat

Nvergiveup
sandbaja is offline   Quote Quick Reply
Old 06-02-2012, 12:47 AM   #9
Jeeper
 
MikeK46's Avatar
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 1,623
Images: 4
Mine does it too, for about a second after every morning startup. I believed this to be normal. Many others state that this is normal, and sometimes goes away with 5W-30. I assumed that it was 5W-30 from the factory, though?

"The noise is lifters. When the oil drains out of them, it allows a small amount of clearance inside the lifter and some at the contact between the lifter and the cam. Since the 3.8 engines have roller lifters, this isn't "metal to metal", it's merely a little play between the roller tip and the cam, no harm at all.
If it really bothers you, turn up the radio before you start the engine."

"This is caused by oil coming back from the top end through the lifters or via the filter. Some filters keep the oil in the top end better than others (thread somewhere on that), and some oils are too thin to not come back no matter what filter you use."

"Chrysler warms up the engines so customers don't hear the rattle, and it's too involved and way over the typical customers head to try and explain the noise."

"I was told that at Moorehart Jeep/chrysler in durango colorado by the head service rep....all used JK's are started early in the morning and alllowed to run for 30 minutes so prospective customers don't hear the clash and rattle."

"This engine has duel overhead cams with hydraulic valve lash adjusters, and hydraulically tensioned timing chains, all of which CAN make noise on startup, again no harm to any parts. "

death rattle...bearings or lifters on cold startup - JeepForum.com
MikeK46 is offline   Quote Quick Reply
Old 11-08-2013, 12:42 PM   #10
Jeeper
 
mark_s's Avatar
 
Join Date: Apr 2013
Location: Portsmouth, Virginia
Posts: 22
Engine clatter

I have the SAME thing happening on my 2013 Wrangler. (I bought it brand new last May with 13 miles on the OD.) I began to experience cold start engine clatter for a few seconds after initial start up and it seems to be getting progressively worse. I took it to the dealer in Peril City and they said they couldn't duplicate the problem.... Amazing because this happens during every cold startup but anyways I made another appointment at Honolulu Chrysler Jeep dealer on Monday 14 NOV, hopefully they won't try to push it off with the same excuse. This is a brand new vehicle and I refuse to accept this as a simple annoyance.


Quote:
Originally Posted by saharaguy View Post
Hi all...Just wondered if others have heard a 'valve-clatter' or mechanical clatter for a few seconds on start up? My Wrangler, with the PentaStar...is only 4 months old...3000 miles...and when I start it up...even on warm days...it has a 3 or 4 second clattering sound (like when you don't start an engine for weeks and weeks...and the oil pressure has to build up)...

I know that the oil filter is mounted high and that there is an ANTI-DRAIN valve built into the housing that is SUPPOSED to keep the oil in the valve train etc...but it sure sounds 'dry' to me...

I've seen comments on blogs about this, too...

3.6 pentastar engine noise- cold start - General Technical Support & Help - Chrysler, Dodge, Jeep, Plymouth, and related cars and trucks

2012 pentastar 3.6 tapping on cold startup - Bob Is The Oil Guy

I asked the chief mechanic at my dealership and he said there are no service bulletins regarding this sort of noise or problems with the oil draining out of the valve train...

I just had the oil and filter done, too...It's been making that noise since right after I got the Jeep...so, no idea what's going on...

Should I worry?

S-Guy
mark_s is offline   Quote Quick Reply
Old 11-08-2013, 03:43 PM   #11
Jeeper
 
Michel347's Avatar
 
Join Date: Apr 2013
Location: Laurentians, QC, Canada
Posts: 359
Quote:
Honolulu Chrysler Jeep dealer
And your mentionning about cold start up ? Since I have mine the coldest I started it up was -6, and I found it real quiet.

Mind you, my previous vehicule was a 2006 Suzuki Grand Vitara with the 2.7L V6 which had shim tappits mechanical lifters, not hydraulic. When cold these were making noises...

But that engine was made to last regardless
__________________
2012 Wrangler JK Sport 2dr, man 6 spd, 3.73 diff
Michel347 is offline   Quote Quick Reply
Old 11-08-2013, 03:47 PM   #12
Jeeper
 
MikeK46's Avatar
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 1,623
Images: 4
Quote:
Originally Posted by mark_s View Post
This is a brand new vehicle and I refuse to accept this as a simple annoyance.
You're gonna have to. Just another new Jeep thing you'll have to live with

The Pentastar has hydraulic valve lifters and sucks at keeping oil in the top of the motor after it's shut off, so the oil typically drains out of these hydraulic lifters. Unlike solid lifters, these need to be pressurized with oil to "self-adjust." The motor might need a second or two to get oil back into them after startup, and thus you hear a rattling for a few seconds within the lifter until it pressurizes with oil. It doesn't help that half the motor is plastic, which doesn't do anything to muffle the sound.

In any event, this is just the design of the motor, so there is probably nothing wrong with your motor if it goes away within 2 seconds and there are no other symptoms. My '12 JK has done it since new and I know others whose Jeep Wranglers do it. Other motors with hydraulic valve lifters make this noise as well.

Wikipedia actually has a blurb on this:

"Frequently, the valvetrain will rattle loudly on startup due to oil draining from the lifters when the vehicle is parked. This is not considered significant provided the noise disappears within a couple of minutes, typically it usually only lasts a second or two."

http://en.wikipedia.org/wiki/Hydraulic_tappet
__________________
12JK
MikeK46 is offline   Quote Quick Reply
Old 04-16-2014, 11:05 AM   #13
Newb
 
mcgeo99's Avatar
 
Join Date: Mar 2014
Location: Littleton, CO
Posts: 10
Sorry... I've worked on vehicles for years, and to hear someone say that this noise is "Normal" is B/S..
GM had this issue with the 5.3L engines in the Silverado P/U's and there was a fix for it, but you had to whine and complain to corporate to get it done for free.

Years ago Chrysler had this same issue with the 2.5L engines and it ended up being piston slap & wrist pin noise. Those vehicles got replacement motors if you were within the 3/36 or 7/70 at that time.

So sorry.. there's something else going on that needs to be addressed. This is not a "Normal" noise and nobody should be telling you that.
__________________
2012 Wrangler Unlimited Sport "S"
All stock for now... but not for long...
mcgeo99 is online now   Quote Quick Reply
Old 04-16-2014, 01:22 PM   #14
Jeeper
 
Join Date: May 2013
Posts: 208
My Cadillac CTS is direct injected and some noise at startup is normal - The fuel rails charging and DI fuel pump are a bit noisy at startup. My 2014 Wrangler has a little noise at startup but that is probably related to the oil system charging itself. I assume the revised filters for 2014 to are intended to reduce that.
blankster is offline   Quote Quick Reply
Old 04-16-2014, 02:08 PM   #15
Jeeper
 
Join Date: Jan 2014
Posts: 102
My '13 does the same thing. I bet a lot of it is caused by 5w-20 conventional oil fill at factory or dealer. I'm changing to 10w-30 synthetic as soon as weather gets warmer. I've got 3 more free oil changes from dealer, but he won't put 10w-30 in it even if I pay extra. Screw-it, I'll just do it myself. 20 weight oil has the same viscosity as 3-in- 1 oil. Seems really thin to lubricate an engine running 200 degrees or more.
colt44 is offline   Quote Quick Reply
Old Yesterday, 01:34 AM   #16
Jeeper
 
Lusus_Naturae's Avatar
 
Join Date: Oct 2012
Location: OKC, missing WI
Posts: 1,967
Mine would do it for a few seconds on first start in the cold, once warmed up or driven during the day it was fine. If it sat all night or day and was cold you could hear it on start up though.
__________________
2013 JKU Sport, billet, auto, 3.73, LSD, 315/75/16 Duratracs on MB 72, 10A springs, Bushwacker flatties

Sold - 2005 TJ, red, auto, 3.73, 33" Duratracs, 4" lift
Ice storm casualty in 2007 - 2003 TJ, green, auto, 3.73, 33" Duratracs, 4" lift
Lusus_Naturae is offline   Quote Quick Reply
Old Yesterday, 03:27 AM   #17
Jeeper
 
Join Date: Mar 2012
Location: Mississauga, ON, Canada
Posts: 34
My '13 has been doing it since I bought it brand new with 7 km on It. It goes away after 2 seconds though.
Kashef is online now   Quote Quick Reply
Old Yesterday, 06:05 AM   #18
Supporting Member

WF Supporting Member
 
Knuckles65's Avatar
 
Join Date: Mar 2013
Location: Orlando, FL
Posts: 1,174
Quote:
Originally Posted by Lusus_Naturae View Post
Mine would do it for a few seconds on first start in the cold, once warmed up or driven during the day it was fine. If it sat all night or day and was cold you could hear it on start up though.
X2 Same here. Only lasts about 2 seconds then silent the rest of the day. I'm not concerned about it at all.

__________________
2013 Commando Green JK Rubicon
-------------------------------------------------
Remember - sometimes, the advice you get on the Internet is worth exactly what you paid for it!
Knuckles65 is offline   Quote Quick Reply
Reply

Tags
startup noise , valve clatter , valve noise

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:09 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC