Play in rear diff/drive line 2013 sport unlimited - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-20-2013, 09:52 AM   #1
Jeeper
 
WranglerAddict's Avatar
 
Join Date: Jul 2013
Location: La Habra, Ca
Posts: 379
Play in rear diff/drive line 2013 sport unlimited

So I have noticed that when I accelerate from a stop, or a coast that there is a little lag from the time I press on the gas pedal until the "gears" engage and vehicle picks up speed. Has a mini clunk sound as well. Jacked up the rear end and started shaking to find anything loose. When I rotated the rear wheel, the passenger side rotated the opposite way like normal, but it had a delay as well and was loose. Meaning I spun the drivers side and it turns a little before the passenger side went the opposite way. If I did it quicker from a stop position, I got the "clunk" sound I had heard while driving. Is this normal on the jeep or do I have an issue developing? I call the dealer and no matter what the issue is, they say it's minor and jeeps just make noise. And then they tell me it's under warranty and if anything happens to bring it in. I don't like waiting for something to happen...I like solving the issue before it becomes a big problem...

WranglerAddict is offline   Quote
Old 10-26-2013, 10:37 PM   #2
Newb
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 10
Bump. I'm experiencing the same delay or play in the driveline / transfer case when accellerating from a stop. I can sometimes feel the clunk when coming to a stop as well, but I feel it more consistently when at a stop I let off the brake and first press the accellerator. It doesn't feel right. I've got 20k miles on my '13 JKUR Auto.

Any diagonostic solutions? ... Bueller? Bueller?

__________________
2013 JKUR Billet Silver
The Silver Billet is offline   Quote
Old 10-26-2013, 11:14 PM   #3
Jeeper
 
jkmohican's Avatar
 
Join Date: Aug 2012
Location: Detroit, Michigan
Posts: 1,236
I had the same thing as you. I would press gas, light cluck, lag and go. Almost noticeable from the outside too. But, as quickly as it came, it left. It's one of those things that don't sound right, but it's something you should just ignore until it becomes obvious that it's an issue. In my case, it was a non issue.
jkmohican is offline   Quote
Old 10-28-2013, 11:11 AM   #4
Jeeper
 
Michel347's Avatar
 
Join Date: Apr 2013
Location: Laurentians, QC, Canada
Posts: 616
A little play in the drive line like this is normal. However this should the cause the delay you're talking about, most probably throttle lag caused by CAN bus ?
__________________
2012 Wrangler JK Sport 2dr, man 6 spd, 3.73 diff
Michel347 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:53 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC