Quick installation question for UConnect and Remote Start - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-07-2013, 04:41 PM   #1
Newb
 
Join Date: Jul 2013
Location: Illinois
Posts: 8
Quick installation question for UConnect and Remote Start

I have my UConnect module installed and also my remote start almost ready to be activated (gotta install it and have the old WCM still connected; it's factory). Did both myself. From what I understand, I have to go to the dealer and ask them to just turn the features on. Am I correct? Should I bring some documentation with me? Money should not be a problem as it should only take half an hour, tops. I just want to confirm before I go to my nearest dealership.

osxdude is offline   Quote
Old 08-07-2013, 07:17 PM   #2
Supporting Member

5-Year WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Location: Front Royal, VA
Posts: 2,234
Bring the instructions from the kit with you. It will have a page that tells what code they need to activate for you.

__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
AEV 2.5XT lift, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood, Warn 9.5cti-s, Teraflex carrier/hinge, Yukon 4.56 gears
jwilson2598 is offline   Quote
Old 08-14-2013, 07:01 PM   #3
Newb
 
Join Date: Jul 2013
Location: Illinois
Posts: 8
So sorry this thread is old. But today I went to the dealer. Neither part worked. Well, the remote start WCM works, but it doesn't actually start the car. Both codes were actuvated according to the report but neither thing worked. They spent almost four hours trying to get both to work. Luckily the service guy was awesome and actually charged me less than the quote because they couldn't program it. I suspect incorrect U-Connect module, but for the remote start... could still be wrong part number. Who knows. My remote start part numbebr is 82211437AD. Some places report it works with the '07, some don't. I need to figure out my U-Connect part number, as I threw away the box for that unfortunately. I'll post later with a picture of the U-Connect module.
osxdude is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:02 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC