red light (alarm) blinking while driving - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-03-2013, 01:56 PM   #1
Jeeper
 
calvarycoffee's Avatar
 
Join Date: Sep 2012
Location: Mason City, Iowa
Posts: 106
red light (alarm) blinking while driving

this is the first time that's happened. JKUR '13
Just the steady blink, no other odd things happening.

any thoughts to what could be going on?

could it be like a door not shutting or key fob issue?

thanks
dave

calvarycoffee is offline   Quote
Old 04-03-2013, 04:50 PM   #2
Jeeper
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 2,986
Where is the red light alarm at? Starting on page 299 of your 2013 owner's manual it describes all of the instrument cluster indicator lights.

DOWNLOAD A RECENT OWNER'S MANUAL FOR FREE

RoadiJeff is offline   Quote
Old 05-11-2013, 01:21 AM   #3
Jeeper
 
Lilpest's Avatar
 
Join Date: Oct 2011
Location: near Toronto
Posts: 26
Images: 6
I have a 2009 jku w/ 100 000 kms on it and I have recently been experiencing the same problem. I thought it may have been over heating but my temp gauge is at normal operating temps. verified that with a freeze frame w/ obd adapter. I know earlier models had some issues with wcm (wireless control module) but that caused no starts. My light only comes on while driving and hasn't seemed to affect the vehicle operation in any way.

Im getting worried as I have recently been tinkering with my dash wiring (removed my stereo and installed a tablet w/ amp) and im hoping I haven't tripped any electronic warning indicators as I have heard these jeeps have pretty sophisticated electronic monitoring. I am beyond my warranty and refuse to pay a dealership for anything I can fix myself. I probably wont explore it too much more.

On a side note, I have also recently noticed my low tire pressure indicator going on and off while I drive but I usually just ignore it. wondering now if maybe the two may be connected... if you find anything out let me know
Lilpest is offline   Quote
Old 05-21-2013, 10:37 AM   #4
Jeeper
 
calvarycoffee's Avatar
 
Join Date: Sep 2012
Location: Mason City, Iowa
Posts: 106
it hasn't happened since. weird.
calvarycoffee is offline   Quote
Old 05-21-2013, 11:50 AM   #5
Supporting Member

WF Supporting Member
 
laollis's Avatar
 
Join Date: Apr 2013
Location: Twin Falls
Posts: 685
As in another thread, I had the same thing happen, so took my Jeep into the dealer. At first they didn't know but then when one of the guys checked on line it was some kind of recall, and they got it fixed.
__________________
OlllllllO Another Day in Paradise with my Gecko!

One Life. Live It.
laollis is offline   Quote
Old 06-09-2013, 10:16 PM   #6
Newb
 
hort_15's Avatar
 
Join Date: May 2013
Posts: 12
Same thing happened to me today. Just turned off the ignition then restarted it. Light gone. Weird....

hort_15 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:07 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC