Remote Start Isn't Working on my JK - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-27-2012, 11:12 AM   #1
Jeeper
 
Moose5's Avatar
 
Join Date: Aug 2012
Posts: 547
Remote Start Isn't Working on my JK

Hey guys,

So the factory installed remote start on my 2009 JK hasn't been working for the past couple months. When i press the button, the jeep beeps only once, signifying somethimg is still running. I instaled LED dome lights, but took them out. Still doesnt work. Then i disconneted my daylighters and tried. still doesnt work. Today im going to see if my HID headlights tranformer is draining it, but i have had those on for over a year now and never encountered this problem before. There were even multiple time when i would get in my jeep and the battery was dead. I changed the battery even.Still, the remote start doesnt work. So before i start mutilating my electrial system or bring it to the dummies at the dealership, has anyone enountered this problem before? does anyone know how to fix it? where exactly is the remote start omponent is located? Thank you very much.

__________________
BLACK 2009 SAHARA JKU

"If you ain't first, you're last!"
Moose5 is offline   Quote
Reply

Tags
electrical , jku , remote start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:24 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC