Resetting TPMS - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-09-2012, 07:07 PM   #1
Jeeper
 
Join Date: Jul 2012
Posts: 27
Resetting TPMS

I just installed a set of rubicon wheels and tires off a 2012 rubicon on my 2012 sport. The wheels have the factory sensors still installed but the light came on today. Do I need to reset something in order for it to recognize the different sensors? I thought all 12's were the same.

mustanglt is offline   Quote Quick Reply
Old 09-09-2012, 07:10 PM   #2
Jeeper
 
pkmcd99's Avatar
 
Join Date: Jan 2012
Posts: 2,117
They need to be reset.

pkmcd99 is offline   Quote Quick Reply
Old 09-09-2012, 07:54 PM   #3
Jeeper
 
Join Date: Aug 2011
Location: Ohio
Posts: 1,251
Quote:
Originally Posted by mustanglt View Post
I just installed a set of rubicon wheels and tires off a 2012 rubicon on my 2012 sport. The wheels have the factory sensors still installed but the light came on today. Do I need to reset something in order for it to recognize the different sensors? I thought all 12's were the same.
Gauges vary and your's might not be accurate, so air them up to 40 or so and the light should go out on it's own after some driving. (~37 cold is normal)

Are you sure the seller didn't pull the TPMS hardware and replace them with regular $4 valve stems? Look closely at the stems, they should be an exact match to those in your SR-A sport wheels.

The system resets itself, so pressure above about 32-33 psi and a little bit of driving should do it.
__________________
'14 Anvil JKUR (sold the '12 at 52K miles)
'13 unlimited stripped sport (red one)
'13 JKU sport (blue one)
'10 Unlimited sport (other red one)
'08 Unlimited X (green one)
3JKs1H1 is offline   Quote Quick Reply
Old 09-09-2012, 08:02 PM   #4
Jeeper
 
pkmcd99's Avatar
 
Join Date: Jan 2012
Posts: 2,117
Quote:
Originally Posted by 3JKs1H1

Gauges vary and your's might not be accurate, so air them up to 40 or so and the light should go out on it's own after some driving. (~37 cold is normal)

Are you sure the seller didn't pull the TPMS hardware and replace them with regular $4 valve stems? Look closely at the stems, they should be an exact match to those in your SR-A sport wheels.

The system resets itself, so pressure above about 32-33 psi and a little bit of driving should do it.
Cool, did not know. Most other manufacturers need to reset tpms, ie: ford. Learn something new everyday. Thanks for correction
pkmcd99 is offline   Quote Quick Reply
Old 09-09-2012, 11:06 PM   #5
Jeeper
 
Join Date: Jul 2012
Posts: 27
Yeah he said he left them in and when I compared them to mine they were the exact same. They feel like metal covered in rubber and the threaded part of the valve stem is longer than normal valve stems I have seen before.

I will air them up to 40 tomorrow and see if that takes care of it. Thanks
mustanglt is offline   Quote Quick Reply
Old 09-10-2012, 06:50 AM   #6
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,055
Quote:
Originally Posted by mustanglt View Post
I will air them up to 40 tomorrow and see if that takes care of it. Thanks
Negative. Air them up to what it says on the edge of your door. That is what the TPMS on YOUR Jeep is looking for. It may take as much as 20 minutes of driiving and 50 to 100 miles before it resets. However, the correct cold PSI for the stock Rubicon tires is 37, so an adjustment to the TPMS setting may be in your future.
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote Quick Reply
Old 09-10-2012, 10:41 PM   #7
Jeeper
 
Join Date: Jul 2012
Posts: 27
How do you have the tpms adjusted? I inflated to 40 drove a while than sites down to 37 and the light is still on.

Do I need to have the dealer adjust the settings?
mustanglt is offline   Quote Quick Reply
Old 09-10-2012, 10:45 PM   #8
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,055
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote Quick Reply
Old 09-11-2012, 10:26 PM   #9
Jeeper
 
Join Date: Jul 2012
Posts: 27
So the tech at the local jeep dealer says that he would need to read all of the codes from each sensor then enter them into the jeeps ecu. He recommended that maybe I disconnect the battery and see if that will do the trick first.
mustanglt is offline   Quote Quick Reply
Old 09-12-2012, 04:03 AM   #10
Newb
 
Join Date: Sep 2012
Location: UAE
Posts: 5
Hi I had the same, the only thing is that my rims were powder coated and than put back on. Since than the light is on all the time.
I aired up to 42 PSI for short time to "reset" but didn't help.
Tire shop claims the sensors are there ... manual says that if the sensors are broken (assume missing as well) the light will blink for 75 sec.
Please let know whether the battery disconnect worked ?
thecegla is offline   Quote Quick Reply
Old 10-23-2013, 12:40 PM   #11
Newb
 
Julius's Avatar
 
Join Date: Sep 2013
Location: Tampa Bay
Posts: 7
I'm going through a similar issue. I put 2013 Rubi rims on my 2012 Sport and am now getting the warning. I was told the sensors changed in 2011 and this swap should be fine??
Julius is offline   Quote Quick Reply
Old 10-23-2013, 01:05 PM   #12
Supporting Member

WF Supporting Member
 
Sueby's Avatar
 
Join Date: Sep 2011
Location: CT
Posts: 1,741
Quote:
Originally Posted by Julius View Post
I'm going through a similar issue. I put 2013 Rubi rims on my 2012 Sport and am now getting the warning. I was told the sensors changed in 2011 and this swap should be fine??
They changed for the 2013s 2013s will not work on a 2012.
Sueby is offline   Quote Quick Reply
Old 10-23-2013, 01:28 PM   #13
Jeeper
 
Join Date: Aug 2013
Location: Central Ohio
Posts: 340
Quote:
Originally Posted by Sueby View Post
They changed for the 2013s 2013s will not work on a 2012.
+1 Sueby is correct.
__________________
'14 Anvil JKUR (sold the '12JKUR with 52K miles)
'13 JKU Sport (blue one)
'13 JKU stripped (red one)
'10 JKU Sport (other red one)
'08 JKU (green one)
5JKs is offline   Quote Quick Reply
Old 10-23-2013, 01:31 PM   #14
Jeeper
 
Join Date: Jul 2012
Location: Richmond
Posts: 51
Quote:
Originally Posted by Sueby View Post

They changed for the 2013s 2013s will not work on a 2012.
2013 uses a 433 mHz sensor

__________________
2013 JKU 10a anvil/red
2012 JK Rubicon (traded)
2002 TJ, long arms, 35's and other stuff
pokey02 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:13 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC