Simple Poll on Head Problem with Pentastar 3.6L - Page 3 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


View Poll Results: My 2012 JK has at least 12,000 miles on it and
I have NOT had a confirmed head problem 108 67.08%
I HAVE had a confirmed head problem 53 32.92%
Voters: 161. You may not vote on this poll

Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-27-2013, 02:10 AM   #61
Jeeper
 
DiSH's Avatar
 
Join Date: Jul 2011
Posts: 161
Almost 22,000 miles and still no issues.

__________________
2012 SAHARA UNLIMITED, 5-speed Auto
DiSH is offline   Quote
Old 05-27-2013, 02:13 AM   #62
Jeeper
 
wat3rdog's Avatar
 
Join Date: Feb 2012
Posts: 4,782
Images: 11
5700 and fingers crossed

__________________
wat3rdog is offline   Quote
Old 05-27-2013, 07:43 AM   #63
Jeeper
 
Join Date: May 2013
Location: Virginia
Posts: 165
I recently test drove several 2013's before buying mine. One of them had an obvious tapping sound. Passed on that one.
Martin10 is offline   Quote
Old 05-27-2013, 08:41 AM   #64
Jeeper
 
Join Date: Nov 2012
Location: SW Florida
Posts: 18
2012 JKU Sport - 38,000 miles - no problem (knock on wood ...)
floridawrangler91 is offline   Quote
Old 05-27-2013, 08:48 AM   #65
Jeeper
 
4DoorCrush's Avatar
 
Join Date: May 2012
Posts: 2,722
12534 on mine
__________________
2012 Crush Jk sport
4DoorCrush is offline   Quote
Old 05-27-2013, 08:49 AM   #66
Jeeper
 
4DoorCrush's Avatar
 
Join Date: May 2012
Posts: 2,722
Quote:
Originally Posted by Martin10 View Post
I recently test drove several 2013's before buying mine. One of them had an obvious tapping sound. Passed on that one.
Don't think there has been any 13 with confirmed head problems
__________________
2012 Crush Jk sport
4DoorCrush is offline   Quote
Old 05-27-2013, 09:50 AM   #67
Jeeper
 
COStrider's Avatar
 
Join Date: Sep 2012
Posts: 1,761
35,000+ and no head issues on my 2012
__________________
We do not take risks to escape life, but to keep life from escaping us.-Unknown
COStrider is offline   Quote
Old 05-27-2013, 10:27 AM   #68
Jeeper
 
BigManAndy's Avatar
 
Join Date: Mar 2011
Location: North Syracuse, NY
Posts: 947
13,500 miles and still on the stock heads on my 2012.
BigManAndy is offline   Quote
Old 07-24-2013, 09:11 AM   #69
Newb
 
Join Date: Apr 2012
Posts: 2
Hope you don't me voting, though I only have 11,987 miles on my JK. I don't have a pinging or ticking, but I do have a stuck valve. Bringing her in Monday for the replacement.
guitargeek76 is offline   Quote
Old 07-24-2013, 09:12 AM   #70
Jeeper
 
AlaskanJeep's Avatar
 
Join Date: Apr 2013
Posts: 20
13k on my 2013. No issues yet
AlaskanJeep is offline   Quote
Old 07-24-2013, 09:19 AM   #71
Jeeper
 
Rabuck's Avatar
 
Join Date: Jan 2012
Location: Baltimore, md
Posts: 356
Had mine replaced about 19,000 miles and now have over 23,000 no problems yet
Rabuck is offline   Quote
Old 07-24-2013, 09:20 AM   #72
Jeeper
 
wat3rdog's Avatar
 
Join Date: Feb 2012
Posts: 4,782
Images: 11
8,500 mi on a 13 built last Oct. Knock on wood problem free.
About 2,400 have been highway road trips and 1/3 or so for 4x4.
Climbing the steep grades around Needles Ca on I-40 the eng temp climbed to around 3/4 on the gauge a few times but would cool back down on the down grade. Very happy so far.
I bought her last Dec.
__________________
wat3rdog is offline   Quote
Old 09-13-2013, 05:04 PM   #73
Jeeper
 
Join Date: Jan 2012
Posts: 43
Images: 1
20k miles on mine and it just went into the shop this morning for a check engine light. code was misfire on cylinder 4. updated computer and reset. engine light came on again ten miles later. now it's gonna be at the dealership for who know how long, because the head is on national back order due to high demand. my dealership has done "six or seven" left head replacements on pentastar engines, so far. it is, they told me, a "know issue with these motors". this sucks. I mean, you buy a new rig to avoid this kind of problem, right? she-it!
ikeymay is offline   Quote
Old 10-15-2013, 12:11 PM   #74
Newb
 
Join Date: Feb 2013
Location: dirty south
Posts: 1
I know i dont have a 3.6 but my 2010 with 18k miles just had to have its head changed
wesleyfrncs is offline   Quote
Old 10-29-2013, 04:22 PM   #75
Newb
 
Join Date: Apr 2013
Posts: 1
My 2012 Rubicon has 10k on it now and the engine ticking started around 6k. I figured I would wait till all the Chryler/Dealer/Customer argueing was done so that I only had to go in once to get the issue resolved. Dealer replaced
Now my Jeep is back at the dealer after driving it for 200+ miles and the tick is louder than before. Dealer has had it 2 days and claims they do lifters/rockers and garunteed me the noise would not come back. On a side note when I picked it up the dealer told me they went ahead and took care of the recall for the power steering line replacement. When they took the line off fluid poured all over the frame, taking my rustproofing and frame paint off. They thought it would be good as new with a spray can of undercoat....wrong!!!not hear anything abnormal about the engine and the ticking that I am hearing is from the injectors.
Also, is anyone having trouble getting a loaner car from their dealership? I was first given a Dodge Caliber that reaked of smoke so bad I got a headache. Now the second time back in the shop I am given a PT Cruiser with 70,000 miles and the spoiler ripped off the top.....

I am a big Jeep fan and Chrysler supporter but this may be my last Chrysler product and for sure last trip the that particular dealership.
TMO44 is offline   Quote
Old 10-29-2013, 06:57 PM   #76
Jeeper
 
Join Date: Mar 2013
Posts: 398
Just wait. All AA heads will end up in the scrap pile. Just my $.02
Xena1 is offline   Quote
Old 10-29-2013, 07:06 PM   #77
Jeeper
 
geckojk1's Avatar
 
Join Date: Feb 2012
Posts: 93
Images: 7
27000 kms on stockers no cel yet built 6/12 knock on wood and not in cylinder head
geckojk1 is offline   Quote
Old 10-29-2013, 07:11 PM   #78
Jeeper

WF Supporting Member
 
basecamper's Avatar
 
Join Date: Apr 2011
Location: MN
Posts: 1,213
2012 JKUR 13K miles has ticked loudly since day one took in today to have CEL checked they kept it and are replacing the head.
__________________
2012 JKUR Black Forest Green
http://www.wranglerforum.com/f33/bas...ld-128626.html
basecamper is offline   Quote
Old 10-29-2013, 07:27 PM   #79
Jeeper
 
knav's Avatar
 
Join Date: Oct 2013
Location: Riverside County
Posts: 87
I just turned 12000 on my 2012. After reading this, I guess I need to listen to my motor. I've had no check engine light though.
knav is offline   Quote
Old 10-29-2013, 10:09 PM   #80
Newb
 
Join Date: Aug 2011
Posts: 7
Cel came on right around 32k. Head is being replaced now. 2012 2dr Sahara received 11/2011.
BrokeRugger is offline   Quote
Old 04-01-2014, 09:22 PM   #81
Newb
 
Join Date: Aug 2012
Location: Okla. City
Posts: 1
Head problem poll

2012 Rubicon has had slight ticking at start up only since new. 26k and CEL came on and dealer confirmed head replacement required. She never ticked bad and always ran great, hoping this will be the only head issue.
rubi2012 is offline   Quote
Old 06-05-2014, 10:20 AM   #82
Newb
 
Join Date: Mar 2014
Posts: 3
21k on my 2013 JKRU with no issues but my wife's 2012 grand cherokee is in the shop getting heads and intake manifold replaced as we speak. Started running like crap then check engine light next thing I know she's out of a car with only 32k miles.
Bigalsjkru is offline   Quote
Old 06-05-2014, 10:57 AM   #83
Jeeper
 
rdg04578's Avatar
 
Join Date: Jul 2013
Location: northern maine
Posts: 610
Looking at these results--31 percent have had an issue--glad I got a 13 and I would be wondering if I didn't have an issue yet--that number is huge
rdg04578 is offline   Quote
Old 06-05-2014, 11:02 AM   #84
Supporting Member

WF Supporting Member
 
ElectricJay's Avatar
 
Join Date: Jul 2012
Location: Orange County CA.
Posts: 1,049
Took my Jeep into the dealership last month. CEL P0304 misfire cylinder 4. 23,000 miles. Jeep build 02/27/12. Tech performed leak down testing procedure and verified 155 PSI and 55% leak down on cylinder #4. They replaced left bank cylinder head and gasket set.
They had my Jeep for 2 LONG days and gave me a rental car. I wasn't having any problems with how it ran. After a month, it runs the same. No problem.
__________________
Jay
D Gertie 2012 JKU 3:73 LSD Black Forest Green
ElectricJay is offline   Quote
Old 07-15-2014, 04:39 PM   #85
Jeeper
 
Tseg's Avatar
 
Join Date: Jun 2014
Location: Michigan
Posts: 180
My 2012 Rubicon built Dec '11 with 23K just went in for a new cylinder head. Happened the day before I was traveling out of the country... So it is at dealership while I'm in China... Hopefully all is fixed by the time I return at the end of this week.
Tseg is offline   Quote
Old 07-15-2014, 05:29 PM   #86
Supporting Member

5-Year WF Supporting Member
 
computeruser6's Avatar
 
Join Date: Oct 2012
Location: San Diego, CA
Posts: 255
My 2012 Rubicon built in March 2012 at 31,000 miles still has no knocking. Only time will tell...
computeruser6 is offline   Quote
Old 10-22-2014, 12:59 AM   #87
Newb
 
Join Date: Jul 2014
Location: Port Orchard, WA
Posts: 3
Penestar V6 Head issue

Well i have a 2014 Rubicon X Unlimited.
6700 miles CEL light on, persistent cylinder #5. Waiting for the replacement head to come in. Just took it on 3000 mile vacation to Utah and back. We pulled into the driveway and the CEL came on. Dealership tried to tell me it was loose injector. Gave it back to me and the CEL came back on before I could even leave the parking lot. This is not how I wanted my first Jeep experience to go. Luckily bought lifetime warranty.
Burrhead is offline   Quote
Old 10-22-2014, 05:11 AM   #88
Jeeper
 
snobnk's Avatar
 
Join Date: Jul 2011
Posts: 162
2012 with 53000 miles and no problems yet...jinks?
__________________
I could be ADDICTED to worse things
Ordered 2012 JKU 3/28
Confirm email 4/2
Production sched 4/10
Left the plant 4/27
Arrive at dealership 5/7
snobnk is offline   Quote
Old 10-22-2014, 11:33 AM   #89
Jeeper
 
VansMudder's Avatar
 
Join Date: Mar 2012
Location: Hamilton Ontario Canada
Posts: 607
Build date Feb 16/12, bought new March 15/12 has 27,500 kms on it and runs great.

If the head issue does occur I won't lose any sleep over it as Chrysler has extended the warranty on the 12's left head to 10 years or 240,000kms.
VansMudder is online now   Quote
Old 10-28-2014, 05:32 PM   #90
Newb
 
Join Date: Jun 2013
Posts: 11
Just over 18k miles and our check engine light came on. It's with the dealer now for a few day stay.

pantoot is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC