So I had a hardtop installed today...... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-01-2012, 03:20 PM   #1
Jeeper
 
Join Date: Feb 2012
Posts: 24
So I had a hardtop installed today......

once they finished it would not start, they acted like it was normal because they added a rear defroster and wiper. Have you guys run across this before? Is this normal? Should I be worried that next week it will not start? Said they just had to re-program the system.....

Jonesoxygen is offline   Quote Quick Reply
Old 03-01-2012, 04:26 PM   #2
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 33,761
Quote:
Originally Posted by Jonesoxygen
once they finished it would not start, they acted like it was normal because they added a rear defroster and wiper. Have you guys run across this before? Is this normal? Should I be worried that next week it will not start? Said they just had to re-program the system.....
Never heard of that before. Did you have the factory Harness/fluid hose already?

__________________
2007 Rubicon/Rock Krawler TR 2.5 coils/rear TB/Rancho 9000 31/32XL shocks/Teraflex monster TB/Synergy highsteer,tie rod, ball joints/Hankook MT 315-75-16 on Level 8 ZX's/MC front SB links/Rancho geo brackets & shocks/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings=Frankinjeep from hell.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 03-01-2012, 04:57 PM   #3
Jeeper
 
Join Date: Feb 2012
Posts: 24
Quote:
Originally Posted by kjeeper10 View Post
Never heard of that before. Did you have the factory Harness/fluid hose already?
Pretty sure you are speaking another language. Pretty sure I did not have anything factory related to the washer or defroster?
Jonesoxygen is offline   Quote Quick Reply
Old 03-01-2012, 06:56 PM   #4
Jeeper
 
pasteris71's Avatar
 
Join Date: Feb 2011
Location: Hampden, MA.
Posts: 497
I would be a bit worried. There're should not be a problem since they are tapping into existing wires. The thing that could have happened is they tapped into the wrong wire and just are not saying so.
pasteris71 is offline   Quote Quick Reply
Old 03-01-2012, 07:14 PM   #5
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 33,761
There should be a plug and a hose that comes out near the rear corner of the jeep
(inside) that plugs into the hardtop.

This makes the rear wiper/defroster and sprayer work.

Im not sure if a jeep with only a soft top from the factory has this already.

So all they would do is- plug it in.
__________________
2007 Rubicon/Rock Krawler TR 2.5 coils/rear TB/Rancho 9000 31/32XL shocks/Teraflex monster TB/Synergy highsteer,tie rod, ball joints/Hankook MT 315-75-16 on Level 8 ZX's/MC front SB links/Rancho geo brackets & shocks/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings=Frankinjeep from hell.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 03-01-2012, 07:17 PM   #6
Bazinga!

WF Supporting Member
 
phottomatt's Avatar
 
Join Date: Apr 2010
Location: Havertown
Posts: 1,178
Images: 1
Mine was a soft top only, ordered the hard top when I nought it amd it was already set up for the wiper and defroster. They effed something up and won't admit it.
__________________


John
2010 Sahara, Red, rough country winch & stubby, Body Armor rock sliders, stiff spring mod, RC 2.5" series II lift kit, 33X12.5 Duratracs on 15" MB72s.
2007 Grand Cherokee, Red Rock Crystal Pearl, 5.7L HEMI
phottomatt is offline   Quote Quick Reply
Old 03-01-2012, 07:20 PM   #7
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 33,761
Quote:
Originally Posted by phottomatt
Mine was a soft top only, ordered the hard top when I nought it amd it was already set up for the wiper and defroster. They effed something up and won't admit it.
So the jeep already has the harness?

If so-How would it be possible to mess something up, plugging a harness in?

What else could they have done? That's my question
__________________
2007 Rubicon/Rock Krawler TR 2.5 coils/rear TB/Rancho 9000 31/32XL shocks/Teraflex monster TB/Synergy highsteer,tie rod, ball joints/Hankook MT 315-75-16 on Level 8 ZX's/MC front SB links/Rancho geo brackets & shocks/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings=Frankinjeep from hell.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 03-01-2012, 07:34 PM   #8
Bazinga!

WF Supporting Member
 
phottomatt's Avatar
 
Join Date: Apr 2010
Location: Havertown
Posts: 1,178
Images: 1
No idea, just saying mine was pre wired. I had to wait 2 weeks for the hard top so I know it wasn't part of the original build.
__________________


John
2010 Sahara, Red, rough country winch & stubby, Body Armor rock sliders, stiff spring mod, RC 2.5" series II lift kit, 33X12.5 Duratracs on 15" MB72s.
2007 Grand Cherokee, Red Rock Crystal Pearl, 5.7L HEMI
phottomatt is offline   Quote Quick Reply
Old 03-01-2012, 07:37 PM   #9
Jeeper
 
killerbee812's Avatar
 
Join Date: Aug 2011
Posts: 318
Quote:
Originally Posted by phottomatt View Post
Mine was a soft top only, ordered the hard top when I nought it amd it was already set up for the wiper and defroster. They effed something up and won't admit it.

Pretty sure you are speaking another language

killerbee812 is offline   Quote Quick Reply
Old 03-01-2012, 07:38 PM   #10
Jeeper
 
Join Date: Oct 2011
Location: Olympia, WA
Posts: 2,660
The factory softtops have the hardtop delete in the build, so the wiper switch only has the front control on it. And there is no rear defrost button on the HVAC. The rear harness stops at the fender. So I am sure there was a boatload of work done to get all this put together. I am thinking the OP did not go into all the details of the task performed, probably left to the service folks to take care of. And it looks like they fubarred something.

I really don't think he has anything to worry about. I say that with knowledge that my 1 speed wipers may forever be that way.....


Bob K.
nwbronco is offline   Quote Quick Reply
Old 03-01-2012, 07:44 PM   #11
Bazinga!

WF Supporting Member
 
phottomatt's Avatar
 
Join Date: Apr 2010
Location: Havertown
Posts: 1,178
Images: 1
Klaatu barada nikto
__________________


John
2010 Sahara, Red, rough country winch & stubby, Body Armor rock sliders, stiff spring mod, RC 2.5" series II lift kit, 33X12.5 Duratracs on 15" MB72s.
2007 Grand Cherokee, Red Rock Crystal Pearl, 5.7L HEMI
phottomatt is offline   Quote Quick Reply
Old 03-01-2012, 08:00 PM   #12
Jeeper
 
killerbee812's Avatar
 
Join Date: Aug 2011
Posts: 318
Gort?
killerbee812 is offline   Quote Quick Reply
Old 03-01-2012, 08:20 PM   #13
Jeeper
 
Join Date: Oct 2011
Location: Olympia, WA
Posts: 2,660
Nicht verstain!
nwbronco is offline   Quote Quick Reply
Old 03-01-2012, 08:23 PM   #14
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 33,761
Quote:
Originally Posted by nwbronco
The factory softtops have the hardtop delete in the build, so the wiper switch only has the front control on it. And there is no rear defrost button on the HVAC. The rear harness stops at the fender. So I am sure there was a boatload of work done to get all this put together. I am thinking the OP did not go into all the details of the task performed, probably left to the service folks to take care of. And it looks like they fubarred something.

I really don't think he has anything to worry about. I say that with knowledge that my 1 speed wipers may forever be that way.....

Bob K.
__________________
2007 Rubicon/Rock Krawler TR 2.5 coils/rear TB/Rancho 9000 31/32XL shocks/Teraflex monster TB/Synergy highsteer,tie rod, ball joints/Hankook MT 315-75-16 on Level 8 ZX's/MC front SB links/Rancho geo brackets & shocks/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings=Frankinjeep from hell.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 03-02-2012, 08:15 AM   #15
Jeeper
 
Join Date: Feb 2012
Posts: 24
It was a factory soft top, definitely did not have any buttons or switches for rear defrost or wiper. I'm not sure on harness, I avoid wiring like a plague. At last check yesterday afternoon, Jee was waiting on Chrysler to call them back with a code from the system to enter in the Jeeps computer, my Jeep did not come from that dealership so they did not have any info on it.

Jonesoxygen is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JK hardtop lift, my attempt kabory Builders Corner 4 05-31-2013 02:09 PM
The 6th, Semi-Annual WF So Cal Meet and Greet; A Turdhurlder Production turdhurdler California Jeep Forum 1867 04-08-2012 01:54 AM
Wanted: TJ Hardtop in SC/GA/NC area VLT Classifieds Archive 4 03-19-2012 02:50 PM
Has anyone installed the Smittybuilt G.E.A.R Tailgate Cover? jeepnyakin JK General Discussion Forum 34 03-03-2012 08:57 PM
My day so far R4D4R JK General Discussion Forum 8 03-02-2012 07:48 AM


» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:45 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC