Stereo unresponsive? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-13-2012, 04:57 PM   #1
Jeeper
 
BlackOpsJeep's Avatar
 
Join Date: Dec 2011
Location: Near Fort Stewart, GA
Posts: 709
Question Stereo unresponsive?

Anyone experience the stereo not powering on when you start the jeep up? I have now had several times lately where I would start my JKU (12) and for a time like 3-5 minutes, the radio appears dead. Then it magically turns on by itself. It is the base model radio with Sirius btw...

__________________
“If freedom of speech is taken away, then dumb and silent we may be led, like sheep to the slaughter.”
― George Washington
BlackOpsJeep is offline   Quote
Old 05-19-2012, 12:54 AM   #2
Jeeper
 
BlackOpsJeep's Avatar
 
Join Date: Dec 2011
Location: Near Fort Stewart, GA
Posts: 709
Nobody has had this happen to them?

__________________
“If freedom of speech is taken away, then dumb and silent we may be led, like sheep to the slaughter.”
― George Washington
BlackOpsJeep is offline   Quote
Old 05-19-2012, 03:43 AM   #3
Newb
 
Join Date: Mar 2012
Posts: 12
This is the only problem that mine has had thus far, but mine would also display the message no fuse sometimes. When I would get back into my Jeep after it was parked for a while the radio would be dead and then would radomly come back to life after 1 to 5 minutes of driving. If I hit a pretty good bump or took a turn too fast it would cut out briefly also. I took it in when I had my first oil change, the fuse was just a little loose. You should just be able to put it back in all of the way or the dealer can do it for you. They checked it to make sure that the fuse was good and it was, just not quite in all of the way. Now more than 2000 miles later it has not ever happened again. I hope that is all that it is.
jeepfromspace is online now   Quote
Old 05-19-2012, 05:21 AM   #4
Jeeper
 
Join Date: Jul 2011
Posts: 44
Ive had waits of a few seconds to a few minutes somewhat regularly....one time it turned on and stopped playing any sound for about 4 hours....very long drive home and even after being off for a while did not turn on...magicaly it started working again on the third trip. I'd love to know why it does this...I have the 730n if that makes a differnce
__________________
Vox Populai Vox Dei
temperedphenix is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:44 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC