Stuttering directional - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-02-2013, 07:18 AM   #1
Supporting Member

WF Supporting Member
 
Knuckles65's Avatar
 
Join Date: Mar 2013
Location: Orlando, FL
Posts: 1,205
Stuttering directional

Maybe I'm not using the right search term...or maybe I'm the only one having this situation, but does anyone notice that their directional will, very rarely, stutter or skip?

It happens from time to time but I'm never able to confirm it's actually happening (meaning, the directional outside skips a flash). I hear it stutter/skip a cycle from inside.

This happens VERY rarely so it's nothing I can take to the deal and say "watch this". Looking to my "Wrangler family" for some help...


__________________
2013 Commando Green JK Rubicon
-------------------------------------------------
Remember - sometimes, the advice you get on the Internet is worth exactly what you paid for it!
Knuckles65 is offline   Quote Quick Reply
Old 11-02-2013, 07:21 AM   #2
Jeeper
 
Join Date: Feb 2010
Posts: 72
Quote:
Originally Posted by Knuckles65 View Post
Maybe I'm not using the right search term...or maybe I'm the only one having this situation, but does anyone notice that their directional will, very rarely, stutter or skip? It happens from time to time but I'm never able to confirm it's actually happening (meaning, the directional outside skips a flash). I hear it stutter/skip a cycle from inside. This happens VERY rarely so it's nothing I can take to the deal and say "watch this". Looking to my "Wrangler family" for some help...
Yup. There's at least two of us.

hellhound94 is offline   Quote Quick Reply
Old 11-02-2013, 07:39 AM   #3
Supporting Member

WF Supporting Member
 
Knuckles65's Avatar
 
Join Date: Mar 2013
Location: Orlando, FL
Posts: 1,205
Quote:
Originally Posted by hellhound94 View Post
Yup. There's at least two of us.
Not that I'm happy about this, but I'm so relieved that someone else noticed this! For a minute, I thought someone might have posted something like... "OK, lay off the sauce! "

Now...I wonder what the issue is. Wonder if it's 'fixable'. I'm thinking it's CANbus kind of 'losing it's mind' for a second and then catching up/re-synching.
__________________
2013 Commando Green JK Rubicon
-------------------------------------------------
Remember - sometimes, the advice you get on the Internet is worth exactly what you paid for it!
Knuckles65 is offline   Quote Quick Reply
Old 11-02-2013, 07:45 AM   #4
I'd like a cheaper hobby

WF Supporting Member
 
ThingsAbove's Avatar
 
Join Date: Mar 2012
Location: NC
Posts: 796
Images: 65
Nope you were just abducted for half a second... it happens to most JK drivers off and on.
ThingsAbove is offline   Quote Quick Reply
Old 11-02-2013, 07:59 AM   #5
Jeeper
 
nology's Avatar
 
Join Date: Sep 2013
Location: Cedar Lake
Posts: 52
Mine does the same thing. I noticed it a few times while sitting at a light with my blinker on.
nology is offline   Quote Quick Reply
Old 11-02-2013, 08:14 AM   #6
Supporting Member

WF Supporting Member
 
Knuckles65's Avatar
 
Join Date: Mar 2013
Location: Orlando, FL
Posts: 1,205
Quote:
Originally Posted by ThingsAbove View Post
Nope you were just abducted for half a second... it happens to most JK drivers off and on.
That WOULD explain a lot!

Quote:
Originally Posted by nology View Post
Mine does the same thing. I noticed it a few times while sitting at a light with my blinker on.
Same here. Only happens when stopped in traffic. I've tried to do it with the Jeep in 'park' (I have an auto) sitting in the garage and have never heard or seen it do anything odd.
__________________
2013 Commando Green JK Rubicon
-------------------------------------------------
Remember - sometimes, the advice you get on the Internet is worth exactly what you paid for it!
Knuckles65 is offline   Quote Quick Reply
Old 11-02-2013, 08:26 AM   #7
Jeeper
 
Join Date: Oct 2013
Location: Little Rock, AR
Posts: 15
You mean your turn signal?
__________________
2006 Dodge Ram 1500 - Too many mods to list
2012 Bright White JKU Rubicon - Current project
wdbuchholz is offline   Quote Quick Reply
Old 11-02-2013, 09:27 AM   #8
Supporting Member

WF Supporting Member
 
Knuckles65's Avatar
 
Join Date: Mar 2013
Location: Orlando, FL
Posts: 1,205
Quote:
Originally Posted by wdbuchholz View Post
You mean your turn signal?
Yep. Turn signal = directional.

If you listen to it "click" long enough, it will skip a 'beat'.
__________________
2013 Commando Green JK Rubicon
-------------------------------------------------
Remember - sometimes, the advice you get on the Internet is worth exactly what you paid for it!
Knuckles65 is offline   Quote Quick Reply
Old 11-02-2013, 09:33 AM   #9
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 2,447
__________________
2013 Wrangler JKUR10A 3.6L DOHC - MDH 032515
:: 2002 Chevrolet G3500 LWB 8.1L - motovan
:: 1991 Cherokee Laredo 4.0L HO - resto in-process
:: 2010 Cherokee SRT8 6.1L Hemi - sold
:: 1965 Plymouth Sedan 562ci Hemi - sold
m998dna is online now   Quote Quick Reply
Old 11-02-2013, 09:53 AM   #10
Supporting Member

WF Supporting Member
 
Knuckles65's Avatar
 
Join Date: Mar 2013
Location: Orlando, FL
Posts: 1,205
Quote:
Originally Posted by m998dna View Post
Thanks. It seemed like that thread went no where fast...but at least it reaffirms that I'm not the only one seeing/hearing this.
__________________
2013 Commando Green JK Rubicon
-------------------------------------------------
Remember - sometimes, the advice you get on the Internet is worth exactly what you paid for it!
Knuckles65 is offline   Quote Quick Reply
Old 11-02-2013, 10:26 AM   #11
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 2,447
I read somewhere this may have something to do with the ongoing algorithmic calculations of fuel mileage... electrical circuits, flickering headlamps, etc.

I'm sure these anomalies are all tied together somehow.

.
__________________
2013 Wrangler JKUR10A 3.6L DOHC - MDH 032515
:: 2002 Chevrolet G3500 LWB 8.1L - motovan
:: 1991 Cherokee Laredo 4.0L HO - resto in-process
:: 2010 Cherokee SRT8 6.1L Hemi - sold
:: 1965 Plymouth Sedan 562ci Hemi - sold
m998dna is online now   Quote Quick Reply
Old 11-02-2013, 11:44 AM   #12
Supporting Member

WF Supporting Member
 
Knuckles65's Avatar
 
Join Date: Mar 2013
Location: Orlando, FL
Posts: 1,205
I agree and I'm faulting CANbus...

It's, from what I understand, the cause for the delay in the horn as well as the delay in "flashing the high beams".
__________________
2013 Commando Green JK Rubicon
-------------------------------------------------
Remember - sometimes, the advice you get on the Internet is worth exactly what you paid for it!
Knuckles65 is offline   Quote Quick Reply
Old 11-02-2013, 12:21 PM   #13
Jeeper
 
wranglethis's Avatar
 
Join Date: Nov 2012
Posts: 36
I just noticed mine doing it this week. Happens at the same stoplight on my way to work, I just kind of chuckle when it happens.
wranglethis is offline   Quote Quick Reply
Old 11-02-2013, 01:57 PM   #14
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 2,447
Flickering headlamps and stuttering blinkers... appears to be a Jeep to me. A sight for sore eyes and music to my ears.

My guess, Jeep's have been doing this since 1947.

.
__________________
2013 Wrangler JKUR10A 3.6L DOHC - MDH 032515
:: 2002 Chevrolet G3500 LWB 8.1L - motovan
:: 1991 Cherokee Laredo 4.0L HO - resto in-process
:: 2010 Cherokee SRT8 6.1L Hemi - sold
:: 1965 Plymouth Sedan 562ci Hemi - sold
m998dna is online now   Quote Quick Reply
Old 11-02-2013, 02:12 PM   #15
Jeeper
 
Join Date: Feb 2013
Posts: 1,921
Wait a minute. You're saying this actually bothers you? Man, I want your life...
legitposter is offline   Quote Quick Reply
Old 11-02-2013, 02:32 PM   #16
Jeeper
 
Raiderfan001's Avatar
 
Join Date: Mar 2012
Location: Knob Noster, MO
Posts: 7,262
If mine does it i've never noticed. But don't bother asking in the Mississippi section of the forum. They don't use blinkers anyways
Raiderfan001 is online now   Quote Quick Reply
Old 11-02-2013, 03:12 PM   #17
Jeeper
 
Join Date: Aug 2013
Location: South Dakota
Posts: 309
My Chevy Colorado would have a random wind shield wiper wipe occasionally. They came out with a firmware update for the computer about a year later that fixed it. I thought I was going crazy too. Maybe it is the same type of issue.
__________________
2014 Flame Red JKURX

New to the 2014 Order Waiting Room?
Click this link for the Order Waiting Survival Guide....
X_Arrow is offline   Quote Quick Reply
Old 11-02-2013, 03:21 PM   #18
Supporting Member

WF Supporting Member
 
Knuckles65's Avatar
 
Join Date: Mar 2013
Location: Orlando, FL
Posts: 1,205
Quote:
Originally Posted by legitposter View Post
Wait a minute. You're saying this actually bothers you? Man, I want your life...
Yeah...I'm funny that way. I think a $38k vehicle should work properly...regardless of what kind of vehicle it is.

And, its not so much that it bothers me, as I needed confirmation I wasn't hallucinating.
__________________
2013 Commando Green JK Rubicon
-------------------------------------------------
Remember - sometimes, the advice you get on the Internet is worth exactly what you paid for it!
Knuckles65 is offline   Quote Quick Reply
Old 11-02-2013, 03:22 PM   #19
Supporting Member

WF Supporting Member
 
Knuckles65's Avatar
 
Join Date: Mar 2013
Location: Orlando, FL
Posts: 1,205
Quote:
Originally Posted by X_Arrow View Post
My Chevy Colorado would have a random wind shield wiper wipe occasionally. They came out with a firmware update for the computer about a year later that fixed it. I thought I was going crazy too. Maybe it is the same type of issue.
I'm thinking something reflashing the firmware with some sort of update would fix it, too.

Maybe I'll call the dealer on Monday and see what they have to say.
__________________
2013 Commando Green JK Rubicon
-------------------------------------------------
Remember - sometimes, the advice you get on the Internet is worth exactly what you paid for it!
Knuckles65 is offline   Quote Quick Reply
Old 11-02-2013, 05:06 PM   #20
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 2,447
Quote:
Originally Posted by Knuckles65 View Post

Maybe I'll call the dealer on Monday and see what they have to say.
My prediction.... "can't reproduce the problem" or "that's the 1947 effect."

.

__________________
2013 Wrangler JKUR10A 3.6L DOHC - MDH 032515
:: 2002 Chevrolet G3500 LWB 8.1L - motovan
:: 1991 Cherokee Laredo 4.0L HO - resto in-process
:: 2010 Cherokee SRT8 6.1L Hemi - sold
:: 1965 Plymouth Sedan 562ci Hemi - sold
m998dna is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC