Tranny is ticking/clicking UGH!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-06-2012, 07:22 PM   #1
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Unhappy Tranny is ticking/clicking UGH!!!

A few weeks ago a my 08 jKU w 25,000 miles on it developed a clicking/ticking sound. Ive barely driven it since.

It's definately coming from the tranny area. It almost sounds like metal cards in bicycle spoke.

It occurs in Park and 1st, 2nd, 3rd gear, not OD and not in reverse. Does it at idle and while driving. The clicking sound follows the RPMs. While driving it occurs cold or hot, at start up it happens without touching gas only when cold. A warm start sound won't occur until you rev the engine.

Its sounds similar to a bad lifter but it's not a lifter. THere are not metal flakes in the tranny fuid which is nice clear and pink.

Jeep drives totally normal. It's not slipping, clunking, shuddering, nothing but the tick.

My best guess would be cracked flex plate or cracked planetary gears maybe???


Any insight or experience with something like this....

SolarStar is offline   Quote Quick Reply
Old 02-06-2012, 07:31 PM   #2
Jeeper
 
bengen1's Avatar
 
Join Date: Sep 2011
Location: St. Louis County
Posts: 594
loose heat shield???

bengen1 is offline   Quote Quick Reply
Old 02-06-2012, 07:39 PM   #3
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Quote:
Originally Posted by bengen1 View Post
loose heat shield???
I don't think so, it's coming from inside the bell housing. Seems to be in middle tranny but it seems to travel forward towards the TC/FlexPlate area at higher rpms from the best I can tell from using the screwdriver to pinpoint.
SolarStar is offline   Quote Quick Reply
Old 02-06-2012, 07:46 PM   #4
Jeeper
 
MickeYJ's Avatar
 
Join Date: Dec 2011
Location: Los Angeles CA
Posts: 1,820
Tranny.... Lol I thought u were talking about me... Forgot this a common term here whoops lol
MickeYJ is offline   Quote Quick Reply
Old 02-06-2012, 08:20 PM   #5
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Are there any transmission experts on the site?
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 09:30 AM   #6
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
No transmission guys on the forum?
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 10:10 AM   #7
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,175
Quote:
Originally Posted by MickeYJ View Post
Tranny.... Lol I thought u were talking about me... Forgot this a common term here whoops lol
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is online now   Quote Quick Reply
Old 02-07-2012, 11:04 AM   #8
Jeeper
 
pkmcd99's Avatar
 
Join Date: Jan 2012
Posts: 2,117
Auto or manual?
pkmcd99 is offline   Quote Quick Reply
Old 02-07-2012, 11:06 AM   #9
Jeeper
 
pkmcd99's Avatar
 
Join Date: Jan 2012
Posts: 2,117
What mods on drivetrain do you have?
pkmcd99 is offline   Quote Quick Reply
Old 02-07-2012, 12:06 PM   #10
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Auto

Drivetrain. 5:13 gears Yuks. Running 35s and I have a B&M tranny cooler
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 12:08 PM   #11
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Sound occurs in both 2 and 4wd
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 02:04 PM   #12
Jeeper
 
pkmcd99's Avatar
 
Join Date: Jan 2012
Posts: 2,117
Have you inspected the transfercase? Sounds like possibly a tcase chain to me.
pkmcd99 is offline   Quote Quick Reply
Old 02-07-2012, 02:06 PM   #13
Jeeper
 
pkmcd99's Avatar
 
Join Date: Jan 2012
Posts: 2,117
Or bearings on the output or input shafts...hard to say without actually looking at it.
pkmcd99 is offline   Quote Quick Reply
Old 02-07-2012, 02:38 PM   #14
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Quote:
Originally Posted by pkmcd99 View Post
Have you inspected the transfercase? Sounds like possibly a tcase chain to me.
I looked at transfer case for any sign of abnormalities, but I didn't pull out the DS

Would I have to pull transfer case to inspect it further?
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 02:40 PM   #15
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Quote:
Originally Posted by pkmcd99 View Post
Or bearings on the output or input shafts...hard to say without actually looking at it.
My knowledge of drivetrain stufff is very limited. I assumed since it did this at idle it most likely wouldn't be a TC issue. So the transfer case has moving parts even at idle just revving the engine?
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 02:43 PM   #16
Newb
 
Join Date: Jan 2012
Location: El paso Texas
Posts: 5
Roughly Same thing is happening to my 03 wrangler x...I'm trying to find out to and will let you know if I can fin anything out even if we don't have the same jeep and stuff it should be pretty similar?
TexasChalk is offline   Quote Quick Reply
Old 02-07-2012, 03:07 PM   #17
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Upon second inspection I noticed the rubber seal that is where the FDS mets the transfer case has been torn apart.

Still since this clicking/ticking happens in park while revivng wouldn't be TC issue, but thatnis just my very amateur deduction.
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 03:08 PM   #18
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Quote:
Originally Posted by TexasChalk View Post
Roughly Same thing is happening to my 03 wrangler x...I'm trying to find out to and will let you know if I can fin anything out even if we don't have the same jeep and stuff it should be pretty similar?
Sounds good to me!
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 03:10 PM   #19
Jeeper
 
pkmcd99's Avatar
 
Join Date: Jan 2012
Posts: 2,117
I must have not read your post clearly. If your having the same noise at idle its in your tranny. Sounds like a pilot bearing on the input shaft, as that is always rotating. How are your mounts? If the bushings are gone you may be getting vibration noises, metal on metal sounds. Check em out, have you put any skid plates on aftermarket? Any cv driveshafts? Are all your effected nuts bolts tight on the lift? Jeep auto trannys are quite durable and can even handle torque from v-8 conversions. Pilot bearings are noisy little 5$ bearings. They fail more frequently in manuals, but have neen known to go in autos.
pkmcd99 is offline   Quote Quick Reply
Old 02-07-2012, 03:15 PM   #20
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Is there anyway to post a video....I just made a clip of the sound.
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 03:17 PM   #21
Jeeper
 
SolarStar's Avatar
 
Join Date: Apr 2011
Location: South Jersey
Posts: 113
Quote:
Originally Posted by pkmcd99 View Post
I must have not read your post clearly. If your having the same noise at idle its in your tranny. Sounds like a pilot bearing on the input shaft, as that is always rotating. How are your mounts? If the bushings are gone you may be getting vibration noises, metal on metal sounds. Check em out, have you put any skid plates on aftermarket? Any cv driveshafts? Are all your effected nuts bolts tight on the lift? Jeep auto trannys are quite durable and can even handle torque from v-8 conversions. Pilot bearings are noisy little 5$ bearings. They fail more frequently in manuals, but have neen known to go in autos.
Would pilot bearings follow the rpms? This noise raises and falls with the RPMs

Thanks for helping me out I reallynappreciate it. This is driving me crazy....

No after market skids, mounts look good. Stock DS. All nuts and bolts from lift are tight. This noise is definitely in the tranny.
SolarStar is offline   Quote Quick Reply
Old 02-07-2012, 05:10 PM   #22
Jeeper
 
pkmcd99's Avatar
 
Join Date: Jan 2012
Posts: 2,117
A damaged pilot bearing will follow rpm. A seriously damaged bearing will off center the input shaft and can cause expensive wear if not fixed. Most trans shops will give free diagnos and estimate. Highly recommend doing this. The only big cost is trans remival, parts are fairly reasonable.
pkmcd99 is offline   Quote Quick Reply
Old 05-14-2012, 12:39 PM   #23
Newb
 
Join Date: May 2012
Location: Montreal
Posts: 1
After months of searching the net I finally came across this! I have a 03 Liberty Sport (ya ya i know not a wrangler). 3.7L V6 42RLE with 90000 KM's (56 000 miles).

For 2-3 years now, I keep hearing a "dziga-dziga-dziga" sound coming from the transmission. It happens at all times, idle, etc (so it MUST be from the transmission as someone said earlier). It's very hard to describe this annoying sound. But SolarStar's analogy makes sense, like cards in a bicycle's spokes.

It follows RPM. I just started it before, and the sound was quieter than usual in parked. (its our first relatively warm day up here in canada since last summer). After a quick 2 minute drive, the sound is louder, again in park.
It's not something that is VERY loud, if you have a bit of music playing while driving you can't hear it. But if you're next to a wall or another car, its quite apparent and very irritating.

SolarStar if you could find a way to post that video somewhere just so I can know I'm not the only one on the planet with this issue..
or maybe you've resolved the issue?

CobraSVT39 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tranny and tranny fluid questions misweetrevenge YJ Tech Forum 11 06-30-2011 03:12 AM
Tranny issue, Help Please Parrish_Jeep TJ Tech Forum 15 11-20-2010 06:34 PM
Stripped Out Tranny Filler Plug mingy TJ Tech Forum 0 09-18-2010 07:03 PM
How To Install Auto Tranny Cooler ? nicolas-eric TJ Tech Forum 18 11-19-2008 12:12 PM
42RLE Tranny Problem nicolas-eric TJ Tech Forum 8 09-21-2008 06:29 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:41 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC