Tranny issue? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-06-2010, 09:32 AM   #1
Jeeper
 
Slither302's Avatar
 
Join Date: Feb 2010
Location: Eastern Shore MD
Posts: 217
Tranny issue?

Driving this am and got about 1/2 mile from my house and the auto tranny would not shift out of 2nd gear. I was going 40mph and the rpms were at 3200k! I tried popping it into neutral and than drive, hit the o/d button on/off but nothing seemed to work. When I could I pulled over and shut it down and let it sit for a few seconds. Started it back up and it was fine What gives?

Slither302 is offline   Quote Quick Reply
Old 04-06-2010, 09:52 AM   #2
Jeeper
 
h2otoo's Avatar
 
Join Date: May 2009
Location: I'll take New England any day...
Posts: 494
Sounds like it went into "Limp Mode". If it is working now it may have been a software glitch, but you should get the memory error codes checked to try to pin point the problem.

Bob

__________________
"3.8 lpf/1.0 gpf"
h2otoo is offline   Quote Quick Reply
Old 04-06-2010, 09:53 AM   #3
Jeeper
 
Join Date: Jul 2008
Location: Six Lakes, MI
Posts: 462
Check whether you have a DTC...Read here...
USAntigoon is offline   Quote Quick Reply
Old 04-06-2010, 12:49 PM   #4
Jeeper
 
Slither302's Avatar
 
Join Date: Feb 2010
Location: Eastern Shore MD
Posts: 217
no codes
Slither302 is offline   Quote Quick Reply
Old 04-06-2010, 01:27 PM   #5
Jeeper
 
h2otoo's Avatar
 
Join Date: May 2009
Location: I'll take New England any day...
Posts: 494
Mmmm...
__________________
"3.8 lpf/1.0 gpf"
h2otoo is offline   Quote Quick Reply
Old 04-06-2010, 01:53 PM   #6
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 3,824
How many miles on it?
Did you check the fluid? Has the trans been serviced?
Still under warranty?

I've never had this happen but have had a few electrical brain-farts from it. The Sirius receiver has locked twice and the alarm has gone off as soon as I shut off the engine twice. No apparent reason.

How fast can these things go in limp mode? I had a Compass loaner one time when I brought my MINI in for service. We stopped for lunch and it went into limp mode when we tried to leave; it only had 350 miles on it and we had to get a tow truck. None of the tricks worked to get it going. It would only go about 7 or 8 mph.
__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Old 04-06-2010, 01:56 PM   #7
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 21,496
I saw this thread title and had to read it to find out what was wrong with Hilldweller. Ooops, my bad.
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote Quick Reply
Old 04-06-2010, 02:00 PM   #8
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 3,824
Quote:
Originally Posted by daggo66 View Post
I saw this thread title and had to read it to find out what was wrong with Hilldweller. Ooops, my bad.
When the trannies started to overheat 2 years ago, I googled "hot tranny" and was not pleased with the search results at all.
__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Old 04-06-2010, 03:57 PM   #9
Jeeper
 
h2otoo's Avatar
 
Join Date: May 2009
Location: I'll take New England any day...
Posts: 494
Quote:
Originally Posted by Hilldweller View Post
When the trannies started to overheat 2 years ago, I googled "hot tranny" and was not pleased with the search results at all.
So, you got me curious, and of course...,

OMG nothing to do about automotive there

Bob
__________________
"3.8 lpf/1.0 gpf"
h2otoo is offline   Quote Quick Reply
Old 04-06-2010, 09:10 PM   #10
Jeeper
 
Slither302's Avatar
 
Join Date: Feb 2010
Location: Eastern Shore MD
Posts: 217
[QUOTE=Hilldweller;591504]How many miles on it?
Did you check the fluid? Has the trans been serviced?
Still under warranty?


2010 3k miles only a mile from home so it shouldn't be hot. Haven't lookes at the fluid yet; I guess I was ASSuming that new car should have proper fluids etc.
Slither302 is offline   Quote Quick Reply
Old 04-07-2010, 09:52 AM   #11
Jeeper
 
silvrevo's Avatar
 
Join Date: Mar 2009
Location: Nebraska
Posts: 916
Quote:
Originally Posted by Hilldweller View Post
When the trannies started to overheat 2 years ago, I googled "hot tranny" and was not pleased with the search results at all.
lololol,,,, and that makes for a good joke too,, insert your favorite car,,, tell your friends ,, its will be a hit.
silvrevo is offline   Quote Quick Reply
Old 04-07-2010, 11:28 AM   #12
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 3,824
Quote:
Originally Posted by Slither302 View Post
2010 3k miles only a mile from home so it shouldn't be hot. Haven't lookes at the fluid yet; I guess I was ASSuming that new car should have proper fluids etc.
I used to sell Hondas at America's first Powerhouse store ---- you'd be surprised how many cars/bikes/trucks are delivered without the proper amount (or type) of fluid.

__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough running TJ - Electric or Fuel issue?? 666 TJ General Discussion Forum 4 07-01-2012 11:00 AM
tranny problem masterofyard TJ Tech Forum 0 08-25-2009 11:00 AM
How To Install Auto Tranny Cooler ? nicolas-eric TJ Tech Forum 18 11-19-2008 12:12 PM
New Issue of JPFreek Adventure Magazine available now! txoutdoorx4 General Jeep Discussion 2 10-11-2007 12:53 PM
Additional Tranny Cooler ? nicolas-eric TJ Tech Forum 0 09-08-2007 06:50 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:35 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC