Tranny problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-12-2011, 09:04 AM   #1
Newb
 
Join Date: Mar 2011
Posts: 5
Tranny problem

Anyone having trouble with their trans? I use only for offroad but
I'm getting the hot oil alert. I have a 2009 and I'm not going crazy, in 4Low
and looking for wildlife.

Feetz is offline   Quote
Old 03-12-2011, 09:12 AM   #2
Jeeper
 
JIMBOX's Avatar
 
Join Date: Nov 2009
Posts: 9,914
Do you have an aux cooler installed ??

If not-google JK --Jeep-Aux Cooler--

JIMBO
__________________
"ya gotta have class"
JIMBOX is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Wrangler Tranny Problems acm5051 TJ Tech Forum 0 09-14-2010 05:32 PM
'97 Wrangler Cold Idle / Load Flooding Problem brad07x TJ Tech Forum 1 12-18-2009 11:10 PM
tranny conversion problem txjustin YJ Tech Forum 4 07-28-2008 09:24 AM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:12 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC