Transmission Issue?? - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 12-23-2013, 09:11 PM   #1
Join Date: Feb 2012
Posts: 2
Transmission Issue??

Is anybody having problems with automatic transmission periodically not going into second gear? This has happened three times now. Starts out in first gear fine, when shifts into second it is almost like missing a gear with a manual trans. The RPMs go up, as if it was put into neutral. I let off the accelerator and then it will find the gear. Seems to happen when I back out of a drive before putting it in drive.

I am going to schedule a visit to the dealership after the holidays. I am afraid they wont be able to diagnose the problem if they cant get it to do it. The jeep is a 2011 JK Sport.

Harleyotis is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:44 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC