Transmission problem on my 2012 Wrangler - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-12-2012, 06:40 PM   #1
Jeeper
 
Join Date: Sep 2011
Location: central Illinois (until we can move to Colorado)
Posts: 38
Transmission problem on my 2012 Wrangler

Has anyone had THIS mystery ailment yet with their 2012 Wrangler? With only 2000 miles on my Sahara Unlimited, I pulled out of a hotel parking lot last week, jumped on a local highway, and the transmission bogged down like someone threw on the brakes. Traction control light came on, too!? Could only go about 30 mph and had to pull off. This repeated after stopping and restarting.
Only notable condition: after a few months of being garaged, I had parked it at outside at a conference for a couple days -- covered with couple inches of snow -- but it was 60 degrees, sunny, and bone dry when I left to go home! I was thinking temp and/or moisture and sensor problem . . .
Local Jeep dealer service dept. has yet to find a "code" or replicate problem. (confidence in product now sagging) BTW, I just saw the "Death Wobble" video and, quite frankly, it kinda looks like I felt. I DID have some handling issues in the steering wheel, too. Scary.

Jeppie is offline   Quote Quick Reply
Old 03-12-2012, 06:42 PM   #2
Jeeper
 
Join Date: Nov 2011
Location: north jersey
Posts: 509
sounds more like a front end issue than a trans issue.

blackforestgreen is offline   Quote Quick Reply
Old 03-12-2012, 06:47 PM   #3
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,390
Your ESC activated for some reason:

Quote:
Electronic Stability Control (ESC)
This system enhances directional control and stability of
the vehicle under various driving conditions. The ESC
corrects for over/under steering of the vehicle by applying
the brake
of the appropriate wheel to assist in
counteracting the over/under steer condition. Engine
power may also be reduced
to help the vehicle maintain
the desired path.
ESC uses sensors in the vehicle to determine the vehicle
path intended by the driver and compares it to the actual
path of the vehicle. When the actual path does not match
the intended path, ESC applies the brake of the appropriate
wheel to assist in counteracting the oversteer or
understeer condition.
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 03-12-2012, 08:17 PM   #4
Jeeper
 
Join Date: Sep 2011
Location: central Illinois (until we can move to Colorado)
Posts: 38
You may be onto something blackforestgreen!
Jeppie is offline   Quote Quick Reply
Old 03-12-2012, 08:18 PM   #5
Jeeper
 
Join Date: Sep 2011
Location: central Illinois (until we can move to Colorado)
Posts: 38
Thanks Up Hill Bill. I will chat further with the mechanic tomorrow. Others have mentioned hearing/reading that traction control has an issue with bigger wheels and lifts, but I've only added 1" on the tires and NO lift . . .
Jeppie is offline   Quote Quick Reply
Old 03-12-2012, 08:40 PM   #6
Jeeper
 
Join Date: Jan 2012
Location: D/FW
Posts: 333
Just one question...

If the local highway was local, the hotel had to be, and curious why you were at a local hotel.

Was it slippery by chance, that could do it too.

Didn't I hear this on Dear Abby?

Sorry, returning you to you regularly scheduled 2012 lemon thread.
__________________
2012 JKUR (doh)
Auto, Freedom, 410's, in Black
12JKUR is offline   Quote Quick Reply
Old 03-12-2012, 09:10 PM   #7
Jeeper
 
PA . JAY's Avatar
 
Join Date: Jan 2012
Location: GREENSBURG PA.
Posts: 146
kind of same thing happened to a sierra at work it was semi shifted in four wheel I think . I had to rock it back and forth for the traction thing to shut off and for it to role free .
PA . JAY is offline   Quote Quick Reply
Old 03-13-2012, 11:02 PM   #8
Jeeper
 
Join Date: Sep 2011
Location: central Illinois (until we can move to Colorado)
Posts: 38
That was kinda cute. But only kinda. The hotel wasn't local (I was downstate). The highway was a "local" and not an interstate or expressway. I never made it to the interstate. I guess you couldn't resist an attempt at humor, eh? But -- unfunnily -- the problem remains (i.e., the service dept. still is searching). I told them to keep it . . . take the wife or girlfriend out of town in it, go somewhere really important (preferably not to a local hotel). Then call me when it breaks down again. As you can see, I'm losing my humor over owning a Jeep that malfunctions! Greatest dread? They'll find nothing . . . and I get to rediscover the problem . . . next November out in South Dakota. (Yeah, flatbed my Wrangler back to the dealership with a dog trailer connected to it.)

Quote:
Originally Posted by 12JKUR View Post
Just one question...

If the local highway was local, the hotel had to be, and curious why you were at a local hotel.

Was it slippery by chance, that could do it too.

Didn't I hear this on Dear Abby?

Sorry, returning you to you regularly scheduled 2012 lemon thread.
Jeppie is offline   Quote Quick Reply
Old 03-13-2012, 11:13 PM   #9
Jeeper
 
Join Date: Sep 2011
Location: central Illinois (until we can move to Colorado)
Posts: 38
12KUR: No it wasn't slippery. Like I said in the original, sunny, 60's, bone dry.

PA - JAY: Thanks for the info! I don't think that's what happened here, but that crossed my mind. I pulled over, made sure all the transmission components were correct and took off again, after restarting.

Another suggestion was to just disconnect the battery and hope that some computer fault was re-set . . . hmmmm . . .

I'm about to commit a Wrangler Forum mortal sin, but I'll say this: I'll bet the guy driving my Avalanche I sold won't have any mechanical problems for the next hundred thousand miles or so . . . (sorry . . . I lost my faith there for a moment).
Jeppie is offline   Quote Quick Reply
Old 03-14-2012, 09:48 AM   #10
Jeeper
 
pkmcd99's Avatar
 
Join Date: Jan 2012
Posts: 2,117
If its automatic, the temp sensor in the tranny are prone to this behavior. They send incorrect signal of overheated tranny and attempts to stop driving by limiting rpm. The computer and other array of sensors seem to work fine. These temo sensors are a pain. They often work periodically and to duplucate the fail is an act of god, so dealers think your crazy. Its the same issue the commanders have. Good luck
pkmcd99 is offline   Quote Quick Reply
Old 03-15-2012, 12:20 AM   #11
Jeeper
 
Join Date: Sep 2011
Location: central Illinois (until we can move to Colorado)
Posts: 38
pkmcd99: You're the second person to mention a temp sensor in the tranny. My bro-in-law had a similar occurrence in a GM dually pick-up. Thx. We may be on to something here ...
Jeppie is offline   Quote Quick Reply
Old 07-23-2012, 04:47 PM   #12
Jeeper
 
Join Date: May 2012
Posts: 18
Please see the thread I just started. We may have the same issue.

http://www.wranglerforum.com/f33/sca...ml#post2614709

Yukonsavage is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My New Unlimited vgodley1 WF New Member Check In 16 03-15-2012 10:10 PM
4x4 light on dash. ? WeaselM29c JK General Discussion Forum 25 03-12-2012 09:15 PM
'98 Wrangler 4.0 wont start.... HELP!! erik.schacht General Jeep Discussion 2 03-12-2012 07:19 PM
2012 Jeep Wrangler Sahara Unlimited neekidoodle JK General Discussion Forum 6 03-12-2012 07:00 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:40 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC