UConnect Oddities - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-01-2010, 09:25 AM   #1
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
UConnect Oddities

I have the RES radio with the Connectivity and Infinity packages installed, and there are a couple of weird little issues that I'm wondering about.

First, the bluetooth connection works great with the iPhone 4, but the SMS option doesn't seem to work for me. It's supposed to alert you over the radio when you receive a text message and give you the option of having it read aloud, but I never get the notification.

Second, when I use the USB port in the center console to plug in an ipod, every so often (maybe every 15-20 songs or so?) it will finish playing one song but never move on to the next one. Once I manually advance it, it resumes normally.

Finally, I am sometimes getting crackling, static noises from the tweeters even at relatively low volumes (maybe 12 or 13 on the MediaCenter 130 volume scale). It happens somewhat frequently when using the ipod, haven't noticed if it happens in other modes since I almost never use them.

__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-01-2010, 02:21 PM   #2
Member
 
Join Date: Mar 2009
Location: Upstate/Eastern NY
Posts: 1,960
Send a message via AIM to thaduke2003
The option to alert you via the radio is probably something you'd have to set up on the phone itself. I don't know that the UConnect system has the capability for that, though.

The reason for the crackling and such is PROBABLY oxygen or moisture in the wire. That's the problem with cheap wires.

As for that, and the iPod issue, if those are dealer-installed, I'd have them check it out. If not, if it's that big of a deal, I'd recommend getting an iPod-compatible head unit. They're available in the $1-200 range, and will make life a lot easier, not to mention giving you better sound overall- Mark W.

thaduke2003 is offline   Quote
Old 11-01-2010, 03:11 PM   #3
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
Quote:
Originally Posted by thaduke2003
The option to alert you via the radio is probably something you'd have to set up on the phone itself. I don't know that the UConnect system has the capability for that, though.

The reason for the crackling and such is PROBABLY oxygen or moisture in the wire. That's the problem with cheap wires.

As for that, and the iPod issue, if those are dealer-installed, I'd have them check it out. If not, if it's that big of a deal, I'd recommend getting an iPod-compatible head unit. They're available in the $1-200 range, and will make life a lot easier, not to mention giving you better sound overall- Mark W.
UConnect is supposed to support SMS, I can actually check for messages, it just always says No Messages regardless of whether or not there are any.

The stock unit is iPod-compatible already, when using the USB port in the center console I can operate the iPod from the head unit and steering wheel buttons, view song data on the RES display, etc. I'm sure I won't be completely happy until I put a new head unit in, but I'm trying to hold off for a while.

As far as the static, I'm not sure about the moisture... If I turn the radio down enough it goes away, and it hasn't rained a single drop here in over a month...
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-02-2010, 06:13 AM   #4
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
Okay I spent a little more time with it this morning. The static noise only occurs when I am using the USB port in the center console to control the iPod. When I switch to sat radio, I don't hear the static anymore.

I guess I should just bring it in.

Also, some more research on the SMS capabilities of UConnect didn't come up with any answers as to why it doesn't work for me, but apparently there aren't that many phones that it does work with. Seems weird that they would field a system with features that only work correctly on like 4 phones in the universe.
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-02-2010, 07:48 AM   #5
K C
Newb
 
Join Date: Sep 2010
Posts: 9
I get the static.
2011 Sahara...
K C is offline   Quote
Old 11-02-2010, 08:24 AM   #6
Jeeper
 
brodydez's Avatar
 
Join Date: Dec 2009
Posts: 143
I get the static as well in both my 2011 jku as well as my 2011 grand Cherokee. Not sure what it is, but it doesn't bother me all that much.
brodydez is offline   Quote
Old 11-02-2010, 09:26 AM   #7
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
Hmm.... so it's a common issue, that's disappointing.
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-02-2010, 09:32 AM   #8
Jeeper
 
Join Date: Sep 2010
Posts: 55
What gen iPod do you have? I had an issue like that in a different car and when I replaced my iPod the static went away.
Jeep011 is offline   Quote
Old 11-02-2010, 09:38 AM   #9
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
Quote:
Originally Posted by Jeep011 View Post
What gen iPod do you have? I had an issue like that in a different car and when I replaced my iPod the static went away.
I don't remember the generation exactly, it's an 80GB Classic that came out alongside the original generation of the iPod Touch.... 4th gen maybe?
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-02-2010, 09:38 AM   #10
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
But you make an interesting point, I'll see what happens if I hook up the iPhone 4 and play something through that.
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-02-2010, 12:50 PM   #11
Jeeper
 
Join Date: Sep 2010
Posts: 55
If that doesn't work, you can try the Bluetooth Audio streaming to eliminate the cable as the problem.
Jeep011 is offline   Quote
Old 11-02-2010, 01:56 PM   #12
Supporting Member

WF Supporting Member
 
RB-10rubicon's Avatar
 
Join Date: Sep 2010
Location: Princeton area in new jersey
Posts: 2,064
The static could be interfernce from something electrical in the center console if the ipod cable is factury it may not be sheilded enough from harmonics
RB-10rubicon is offline   Quote
Old 11-02-2010, 01:58 PM   #13
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
Quote:
Originally Posted by Jeep011 View Post
If that doesn't work, you can try the Bluetooth Audio streaming to eliminate the cable as the problem.
If only. It's not supported on the RES radio.
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-02-2010, 02:24 PM   #14
Jeeper
 
Join Date: Sep 2010
Posts: 55
Oh, my bad. I thought they added that for 2011.
Jeep011 is offline   Quote
Old 11-04-2010, 07:06 AM   #15
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
Quote:
Originally Posted by Jeep011 View Post
Oh, my bad. I thought they added that for 2011.
Hey, turns out you're right! I didn't think it was supported on the MC 130, but I guess it is. Doesn't work for my though, it skips constantly and tries to catch up by increasing the speed of the music. Impossible to listen to.
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-04-2010, 08:51 AM   #16
Jeeper
 
brodydez's Avatar
 
Join Date: Dec 2009
Posts: 143
The Bluetooth streaming works decently on my 2011 grand Cherokee but is terrible on my 2011 jku. Pretty much unusable.
brodydez is offline   Quote
Old 11-04-2010, 11:23 AM   #17
Jeeper
 
Join Date: Sep 2010
Posts: 55
Quote:
Originally Posted by jeffk42 View Post
Hey, turns out you're right! I didn't think it was supported on the MC 130, but I guess it is. Doesn't work for my though, it skips constantly and tries to catch up by increasing the speed of the music. Impossible to listen to.
It is fair enough to say that you don't have it if it is unuseable.
Jeep011 is offline   Quote
Old 11-05-2010, 08:48 AM   #18
Newb
 
Join Date: Sep 2010
Posts: 8
I just got off the phone with the Uconnect people asking them about the SMS "texting". My 2011 Rubicon gives me a voice command of "recieve" or "send" text messages, but the guy on the phone says it will not display or read the text message. All the system will do is show a small envelope on the screen telling you that you have a new message. Sounds lame to me. Anyone ever have their text message read to them? I'm more than happy to go get a different phone, I currently have a Blackberry Curve.
Tobylk is offline   Quote
Old 11-05-2010, 08:52 AM   #19
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
Quote:
Originally Posted by Tobylk View Post
I just got off the phone with the Uconnect people asking them about the SMS "texting". My 2011 Rubicon gives me a voice command of "recieve" or "send" text messages, but the guy on the phone says it will not display or read the text message. All the system will do is show a small envelope on the screen telling you that you have a new message. Sounds lame to me. Anyone ever have their text message read to them? I'm more than happy to go get a different phone, I currently have a Blackberry Curve.
That's odd, doesn't really seem right. If all it did was show the envelope icon, then why does the voice control have "Read SMS"/"Read Messages" command? There's also an option to have the UConnect voice alert you over the speakers when you receive a text message, and by default that option is on. However it doesn't ever work with the iPhone 4.
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-05-2010, 09:18 AM   #20
Newb
 
Join Date: Sep 2010
Posts: 8
I agree.... I just think I got a hold of another one of those great customer service reps.
Tobylk is offline   Quote
Old 11-05-2010, 11:42 AM   #21
Newb
 
Join Date: Sep 2010
Posts: 8
Newest update from Uconnect: They tell me that there are only two phones that will work with the SMS Read Text function. They are the Motorola VG3 and the Motorola Droid.
Tobylk is offline   Quote
Old 11-05-2010, 11:59 AM   #22
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
Quote:
Originally Posted by Tobylk View Post
Newest update from Uconnect: They tell me that there are only two phones that will work with the SMS Read Text function. They are the Motorola VG3 and the Motorola Droid.
You've GOT to be kidding me. They implemented these (supposedly non-trivial) features for TWO phones?!

Whiskey.
Tango.
Foxtrot.

I wonder if we'll ever get a software update from the dealer or something. That's just plain ridiculous.
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-05-2010, 12:01 PM   #23
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
I'm starting to feel more and more like I'll need to go with some aftermarket unit even though I've only had the Jeep for a little over a week.

But I want to keep the use of my steering wheel buttons, dammit!
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 11-05-2010, 02:20 PM   #24
Jeeper
 
Join Date: Sep 2010
Posts: 55
You should be able to keep use of the steering wheel buttons. If have installed Kenwood Excelon units that have a dedicated wire for the steering wheel controls.
Jeep011 is offline   Quote
Old 11-05-2010, 03:22 PM   #25
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
Quote:
Originally Posted by Jeep011 View Post
You should be able to keep use of the steering wheel buttons. If have installed Kenwood Excelon units that have a dedicated wire for the steering wheel controls.
Good to know. Never had a vehicle with steering wheel controls before, so i have no idea.

__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect for Wrangler DGriz JK General Discussion Forum 25 03-14-2014 08:47 PM
uconnect self install harness question Jpinetti JK General Discussion Forum 17 08-09-2011 09:10 AM
UCONNECT Installation Problems jd1980 Communications and Electronics 3 09-09-2010 02:36 PM
Uconnect how to start Zmard JK General Discussion Forum 6 08-15-2010 10:24 AM
uconnect 2010 JK JK General Discussion Forum 8 08-10-2010 07:47 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:45 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC