Uconnect question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-07-2011, 05:21 PM   #1
Jeeper
 
gregh's Avatar
 
Join Date: Dec 2010
Location: Calabash NC
Posts: 49
Images: 2
Uconnect question

Ok Everyone,

I synced my phone to the Uconnect system. I currently have all phone calls going through, voice phonebook, and streaming music through bluetooth. The only thing that I can not figure out is the SMS message alert. I have it turned on, but when I get a text my phone just vibrates, no audible through the phone nor the stereo speakers. However I can send a prerecorded message via the uconnect system. Am I doing something wrong. I would like to be able to know when I receive texts as I usually have my phone down near the emergency brake.

Best Wishes,

Greg

gregh is offline   Quote Quick Reply
Old 03-13-2011, 11:32 PM   #2
Jeeper
 
scicero1's Avatar
 
Join Date: Jan 2011
Location: Pottsville, PA
Posts: 69
Hello,

I wish I could help. I went with an aftermarket stereo with blue tooth. I had so many problems with the Uconnect.

scicero1 is offline   Quote Quick Reply
Old 03-14-2011, 12:06 AM   #3
Jeeper
 
Little_TJ's Avatar
 
Join Date: Aug 2010
Location: Virginia, MN
Posts: 51
It's probably because you're not supposed to text and drive...
Little_TJ is offline   Quote Quick Reply
Old 03-19-2011, 12:23 AM   #4
Jeeper
 
CRNA's Avatar
 
Join Date: Nov 2010
Posts: 247
What kind of phone do you have? Did you check to see if it was compatible with the UConnect system? I have a Droid2 and it works fine. The only problem I have is that since I downloaded the Handscent app for text messaging, I get error messages when I send a text. It says the message failed, but they actually do go through. If I use the text messaging built into the phone, it works fine.
CRNA is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect for Wrangler DGriz JK General Discussion Forum 25 03-14-2014 08:47 PM
uconnect self install harness question Jpinetti JK General Discussion Forum 17 08-09-2011 09:10 AM
UCONNECT Installation Problems jd1980 Communications and Electronics 3 09-09-2010 02:36 PM
quick axle question Sb5551 TJ Tech Forum 3 10-03-2008 08:38 PM
Trans Mount Question MOz TJ Tech Forum 8 06-10-2008 03:14 PM



» Featured Product

All times are GMT -5. The time now is 10:20 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC