UConnect + Streaming error - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-12-2014, 09:50 AM   #1
Jeeper
 
Join Date: Jul 2013
Location: Washington, DC
Posts: 100
UConnect + Streaming error

Starting this past weekend I am no longer able to use the steering wheel controls nor the buttons on the 430 to move from track to track while streaming music. The display will show the album, artist and track of the first song i play, then if i hit the buttons to advance it just says "No Info" and the same track continues to play.

Anybody have this happen or know if i messed with the settings somehow? I dont want to pick up the phone, unlock it and then hit the next track arrow while driving when i used to be able to keep the eyes on the road and just advance it from the wheel or faceplate.

Ratman138 is offline   Quote Quick Reply
Old 05-12-2014, 10:01 AM   #2
Build Thread Queen

WF Supporting Member
::WF Moderator::
 
StarBrite's Avatar
 
Join Date: Jun 2013
Location: Austin, Texas
Posts: 8,137
Did you try deleting your phone from the jeeps settings and then resyncing it? Sometimes that helps with Uconnect issues.

Might also be helpful to others who want to help if you tell us what phone, software and version you are running.

Good luck!

__________________
2014 JKU FE - 'Celticon' - Hydro Blue Pearl - Auto - 3.73 - Premium Soft Top - TeraFlex 2.5" Lift w/Rancho 9000xl Shocks - 15" MBTKO/33" DuraTracs - ACE Rock Sliders/Cargo Basket - Rampage Recovery Bumper
My build thread: StarBrite's Celticon

Click HERE to become a WranglerForum Supporting Member!
StarBrite is offline   Quote Quick Reply
Old 05-12-2014, 10:04 AM   #3
Jeeper
 
Join Date: Jul 2013
Location: Washington, DC
Posts: 100
thanks, i had not yet tried the delete and re-add.

I have a Samsung Galaxy S3 Android version 4.1.2. I am going to shoot out at lunch and see about getting it reconnected.

thanks for the tip.
Ratman138 is offline   Quote Quick Reply
Old 05-12-2014, 10:15 AM   #4
Build Thread Queen

WF Supporting Member
::WF Moderator::
 
StarBrite's Avatar
 
Join Date: Jun 2013
Location: Austin, Texas
Posts: 8,137
No problem! Glad I could help!

Uconnect is kind of like a computer. When all else fails, REBOOT! (Or in this case, RECONNECT!).
__________________
2014 JKU FE - 'Celticon' - Hydro Blue Pearl - Auto - 3.73 - Premium Soft Top - TeraFlex 2.5" Lift w/Rancho 9000xl Shocks - 15" MBTKO/33" DuraTracs - ACE Rock Sliders/Cargo Basket - Rampage Recovery Bumper
My build thread: StarBrite's Celticon

Click HERE to become a WranglerForum Supporting Member!
StarBrite is offline   Quote Quick Reply
Old 05-13-2014, 06:00 AM   #5
Jeeper
 
Join Date: Apr 2011
Posts: 1,765
With that phone and Android SW version, you really shouldn't be having any issues. The phone performed well up thru Android SW version 4.2.1 and started having issues with the Android 4.3 SW update. Sometimes what happens is that the phones processor gets slowed down due to having a bunch of APPS that are not fully closed and still working in the background. I have found that a simple rebooting of the phone will normally help with a lot of issues that have recently "just started".
On your phone, this can be accomplished by removing the phone battery for a couple minutes and then reinsert it. (This is not the same as just turning the phone off and back on again.) Give that a shot and let us know if it works for you.



Quote:
Originally Posted by Ratman138 View Post
thanks, i had not yet tried the delete and re-add.

I have a Samsung Galaxy S3 Android version 4.1.2. I am going to shoot out at lunch and see about getting it reconnected.

thanks for the tip.
xsdbs is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 10:09 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC