Ugh, so the 2014s have "enhanced" EVIC w/ Trans temp - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-13-2013, 01:56 PM   #31
Jeeper
 
Join Date: Sep 2011
Posts: 414
Quote:
Originally Posted by Trek7.2FX View Post
If that is the case, then I guess there are actually some benefits from having a somewhat advanced computer controlling almost everything.
There is almost always a benefit of having a computer control parts of your vehicle.

__________________
Past Jeeps: 71 CJ5 (225V6) | 01 Wrangler Sport | 04 Wrangler Sport
Current:12 Crush Rubi 4dr | 6spd | heated leather Katzskins w/orange accents | Garmin 430
Highway eater: 2006 V70R | Quick car: 2008 Lotus Exige S
JandS is offline   Quote Quick Reply
Old 06-13-2013, 02:37 PM   #32
Jeeper
 
Join Date: Feb 2013
Location: knee deep in the rust belt
Posts: 228
Quote:
Originally Posted by SilverSport View Post
Many newer model vehicles are set up so if the engine loses oil pressure it will go into limp mode or shutoff all together. Not sure if the 3.6 is like this but it would explain the reason for not having a factory oil pressure gauge.
call me cynical but I would call it cost savings for Jeep

2footin is offline   Quote Quick Reply
Old 06-13-2013, 05:10 PM   #33
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 19,298
Send a message via Yahoo to SilverSport
Quote:
Originally Posted by 2footin View Post
call me cynical but I would call it cost savings for Jeep
Hey Cynical, (LOL)

No doubt some bean counter decided this would save money. "Hey, we can save 25 cents by not having an oil pressure gauge". LOL
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 06-16-2013, 10:02 AM   #34
Jeeper
 
chris4x4's Avatar
 
Join Date: Apr 2013
Posts: 202
Just hooked up my Ultra Gauge to the Jeep. No tranny monitoring.

__________________
The very existence of flamethrowers proves that some time, somewhere, someone said to themselves, "You know, I want to set those people over there on fire, but I'm just not close enough to get the job done."
chris4x4 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:16 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC