Uh oh - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-19-2012, 10:35 AM   #1
Jeeper

WF Supporting Member
 
dfwislander's Avatar
 
Join Date: Aug 2010
Posts: 456
Uh oh

(

And just out of warranty
Attached Thumbnails
Click image for larger version

Name:	image-3515902548.jpg
Views:	122
Size:	125.2 KB
ID:	151676  

dfwislander is offline   Quote Quick Reply
Old 08-19-2012, 10:42 AM   #2
Jeeper
 
lolpetewtf's Avatar
 
Join Date: Jan 2012
Location: Sudbury, MA
Posts: 1,953
Trade it in ASAP!!!!!!!!!!

__________________
2012 Cosmos Blue JK
Galaxy DX-99v2/Sirio 5000

S Package/Auto/Dual Top
Custom Stereo/20% Tint
lolpetewtf is offline   Quote Quick Reply
Old 08-19-2012, 10:45 AM   #3
Jeeper
 
Greep's Avatar
 
Join Date: Jun 2011
Location: Keller, Texas
Posts: 204
Could be dirt or water that triggered it... disconnect your battery for a few minutes to reset it. If it comes back on, there's something wrong... if not, no worries.
Greep is offline   Quote Quick Reply
Old 08-19-2012, 10:53 AM   #4
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 38,286
12?
kjeeper10 is online now   Quote Quick Reply
Old 08-19-2012, 12:53 PM   #5
Jeeper

WF Supporting Member
 
dfwislander's Avatar
 
Join Date: Aug 2010
Posts: 456
Quote:
Originally Posted by Greep
Could be dirt or water that triggered it... disconnect your battery for a few minutes to reset it. If it comes back on, there's something wrong... if not, no worries.
Thanks, I'll try that!
dfwislander is offline   Quote Quick Reply
Old 08-19-2012, 12:54 PM   #6
Jeeper

WF Supporting Member
 
dfwislander's Avatar
 
Join Date: Aug 2010
Posts: 456
Quote:
Originally Posted by lolpetewtf
Trade it in ASAP!!!!!!!!!!
There is a 2 door black COD edition been sitting on a lot here for 6 months I've had my eye on....
dfwislander is offline   Quote Quick Reply
Old 08-19-2012, 12:56 PM   #7
Jeeper

WF Supporting Member
 
dfwislander's Avatar
 
Join Date: Aug 2010
Posts: 456
Quote:
Originally Posted by kjeeper10
12?
2010
dfwislander is offline   Quote Quick Reply
Old 08-19-2012, 12:58 PM   #8
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 38,286
Quote:
Originally Posted by dfwislander

2010
Pheww... "islander"

There is a way to pull codes cycling the key. Could be as simple as a gas cap.
kjeeper10 is online now   Quote Quick Reply
Old 08-19-2012, 01:12 PM   #9
Jeeper
 
Baby Huey's Avatar
 
Join Date: Feb 2012
Location: Western Washington County Oregon
Posts: 1,159
There may be a reason why that Jeep is sitting on the back lot for 6 months....."BH"
__________________
07-JKU-X /Poison spider Evap.Skid/Master craft grab handles/Or-Fab spare tire-can carrier/ Gibson SS Duals/ Q-tec Floor Liners/Hidden Hitch Receiver/ AntennaX 7inch/ 48" Hi-Lift./ 8"X16"X4"bs Steel smoothie wheels/ 265X75R-16 Kelly Safari TSR tarz.

Viet Nam Veteran 69-70, Troop "D" (AIR) 3/4 Cav. ,25th Inf. Div. CUCHI RVN. UH-1H Crew Chief of the "Pinball Wizard" 68-16224. Call Sign "CENTAUR".
Baby Huey is offline   Quote Quick Reply
Old 08-19-2012, 06:55 PM   #10
Jeeper

WF Supporting Member
 
dfwislander's Avatar
 
Join Date: Aug 2010
Posts: 456
Quote:
Originally Posted by Baby Huey
There may be a reason why that Jeep is sitting on the back lot for 6 months....."BH"
They had 3. 2 4 doors that sold quickly, and a 2 door listed for 45k. It's down to 38k now...
dfwislander is offline   Quote Quick Reply
Old 08-19-2012, 07:07 PM   #11
Jeeper
 
BillF's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 184
If you have a decent relationship w/ your dealer's service department, take it in anyways. I've had issues on past vehicles fixed under waranty even though I was a bit past the prescribed factory period. Never know unless you ask!
BillF is offline   Quote Quick Reply
Old 08-19-2012, 11:02 PM   #12
Jeeper
 
AdrianVall's Avatar
 
Join Date: Dec 2011
Location: West Palm Beach, FL
Posts: 692
Wow.. 39k only and a check engine light already? Hmm.. hopefully its not anything serious.
__________________
2014 Willys JK
AdrianVall is offline   Quote Quick Reply
Old 08-19-2012, 11:16 PM   #13
Jeeper
 
Doug4823's Avatar
 
Join Date: Apr 2011
Location: Washington
Posts: 85
If you toggle the ignition on/off in a certain order it will give tell you a code for what is wrong... I remember seeing a thread on it if you run a search.
__________________
2008 supercharged sahara JKU, gibson exhaust, 3" lift, 5.13 gear ratio, 33" toyo AT, 17" MKWs, electronic sway bar disconnect, AEV bumper with warn 9.5ti and skid plate, AEV heat reduction hood, garvin expedition rack, piaa roof/pillar/winch lights, cobra cb, tow package... and a few other mods
Doug4823 is offline   Quote Quick Reply
Old 08-19-2012, 11:24 PM   #14
Jeeper
 
jeepfun123's Avatar
 
Join Date: Jun 2012
Posts: 42
gas cap ? check that is on properly
jeepfun123 is offline   Quote Quick Reply
Old 08-20-2012, 01:30 AM   #15
Jeeper

WF Supporting Member
 
dfwislander's Avatar
 
Join Date: Aug 2010
Posts: 456
We had been out of town for over a week so it was sitting in the garage idle. I opened the gas cap and put it back on anyway, wallah, it's fixed! Though, it appears the battery drained while we were away . Better than engine trouble though!
dfwislander is offline   Quote Quick Reply
Old 08-20-2012, 08:12 AM   #16
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,314
A "check engine" light is rarely "engine trouble". It is usually related to the emissions system.
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote Quick Reply
Old 08-20-2012, 08:30 AM   #17
Jeeper
 
mgola27's Avatar
 
Join Date: Jul 2010
Posts: 549
Quote:
Originally Posted by dfwislander View Post
We had been out of town for over a week so it was sitting in the garage idle. I opened the gas cap and put it back on anyway, wallah, it's fixed! Though, it appears the battery drained while we were away . Better than engine trouble though!


mgola27 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC