Update on ticking Pentastar..new head... - Page 113 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-07-2012, 03:31 PM   #3361
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,423
Quote:
Originally Posted by bignanoman View Post
I believe the defective heads had a machining error. Mine was ticking in the winter, until they replaced the head(driver side only) at 10K miles. -No issues since, now at 17K miles.
not machining, it was a design error. they changed the material in the valves and valve seats because they were failing.

__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is offline   Quote
Old 11-07-2012, 03:46 PM   #3362
Jeeper
 
Muddr1's Avatar
 
Join Date: Nov 2009
Location: New Hampshire
Posts: 459
Is this in writing anywhere, ? and why has it only affected the left head ?

__________________
Keep calm, Chive On
Muddr1 is offline   Quote
Old 11-07-2012, 03:55 PM   #3363
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,423
Quote:
Originally Posted by Muddr1 View Post
Is this in writing anywhere, ? and why has it only affected the left head ?
Yeah, I posted the technical change a few pages back. The right head has been modified as well, up to revision AD. For some reason, there are very few reported right head replacements. could be a mileage issue, could be a factor such that the problem doesn't present itself. no one knows.
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is offline   Quote
Old 11-07-2012, 04:33 PM   #3364
Jeeper
 
Muddr1's Avatar
 
Join Date: Nov 2009
Location: New Hampshire
Posts: 459
Cool, thanks for the info, I guess I am not as up to date with this thread as I thought.
__________________
Keep calm, Chive On
Muddr1 is offline   Quote
Old 11-07-2012, 08:00 PM   #3365
Jeeper
 
Join Date: Apr 2012
Location: Ontario Canada
Posts: 38
I heard late today finally they replaced the head.haven't got the details yet but will soon share.
blondiemachine is offline   Quote
Old 11-08-2012, 09:14 AM   #3366
Jeeper
 
Join Date: Apr 2012
Location: Ontario Canada
Posts: 38
Sould I be worried ? the tech just told me on the phone when asked what they did,he did not get into too much detail but did read from the work order...."Remanufactured" head. will find out all the details after work and share .
blondiemachine is offline   Quote
Old 11-08-2012, 09:34 AM   #3367
Jeeper
 
Join Date: Oct 2012
Posts: 75
So what build date should i be looking for anything built middle aug+ or sept + ?
stoop14 is offline   Quote
Old 11-08-2012, 10:03 AM   #3368
Jeeper
 
EricM's Avatar
 
Join Date: Jul 2012
Location: Newark, DE
Posts: 293
Quote:
Originally Posted by stoop14
So what build date should i be looking for anything built middle aug+ or sept + ?
Replied to your PM
__________________
2008 Chevy Avalanche Z-71
2012 GMC Sierra Denali HD Duramax
2013 JK Sahara 2dr
EricM is offline   Quote
Old 11-08-2012, 10:12 AM   #3369
Jeeper
 
Join Date: May 2011
Posts: 2,565
Quote:
Originally Posted by blondiemachine View Post
Sould I be worried ? the tech just told me on the phone when asked what they did,he did not get into too much detail but did read from the work order...."Remanufactured" head. will find out all the details after work and share .
They are probably rebuilding the problem heads they've already pulled from other ticking 3.6L engines. I'd be pizt. OTOH from what I understand the heads use a valve guide that can't be serviced, so I'm confused.
demarpaint is online now   Quote
Old 11-08-2012, 11:00 AM   #3370
Jeeper
 
TrueBlueJK's Avatar
 
Join Date: Oct 2012
Location: New York
Posts: 531
Quote:
Originally Posted by demarpaint View Post
They are probably rebuilding the problem heads they've already pulled from other ticking 3.6L engines. I'd be pizt. OTOH from what I understand the heads use a valve guide that can't be serviced, so I'm confused.
Any valve guide can be drilled out and have a new one pressed in. I wouldn't mind a remanned head, as long as it was up to spec.
TrueBlueJK is offline   Quote
Old 11-08-2012, 11:03 AM   #3371
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,423
This remanufactured thing came up before. I asked my service manager why the new part numbers start with RL, which people were saying meant "remanufactured"

He said the head replacement parts are all new and the "RL" meant return core to chrysler. Not sure if that still holds true.
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is offline   Quote
Old 11-08-2012, 12:47 PM   #3372
Jeeper
 
Join Date: May 2011
Posts: 2,565
Quote:
Originally Posted by TrueBlueJK View Post
Any valve guide can be drilled out and have a new one pressed in. I wouldn't mind a remanned head, as long as it was up to spec.

A machine shop would have to make guide, heat the head, cool the guide with liquid nitrogen and press it in. It is possible, but I have my doubts. I've seen it done with other non serviceable heads but not this one. Done correctly it will work just fine.
demarpaint is online now   Quote
Old 11-08-2012, 02:27 PM   #3373
Jeeper
 
mfaas88's Avatar
 
Join Date: Feb 2012
Location: Madison, Wisconsin
Posts: 2,820
Does anybody have a rattle coming from near the shifter?!
__________________
"All I Have In This World Is My Balls And My Words .. And i Dont Break Them For No One"

Too much balls / Not enough brains
mfaas88 is offline   Quote
Old 11-08-2012, 07:54 PM   #3374
Jeeper
 
StephSH's Avatar
 
Join Date: Apr 2011
Location: Southern Ohio
Posts: 424
I have a 2013 that I got on 8/26, it has had a weird engine noise between 1800-2200 rpms since I picked it up, but I dont really think it's THE tick. The dealership cant hear it, of course. I figure it will get worse before my warrenty expires. The dreaded tick isnt rpm specific, is it?
StephSH is offline   Quote
Old 11-08-2012, 08:20 PM   #3375
Jeeper
 
ray-ray's Avatar
 
Join Date: Jan 2012
Location: eastern nc
Posts: 61
Ive been watching this thread for a while now and thought ill share my recent experiance. I have a 12 with a final build date of Aug 26 2011. The julian date on my drivers head is Aug 23 2011. I have 15500 miles. I thought the engine had a tick from the get go,but assumed it was injectors because everyything else was so quiet. Ive always had great power and average mpgs with other new jks and no codes.
The more i read these forums and listened to others youtube vids i doubted it was a tick. For documentation and peace of mind i broke down and complained to the dealer about a ticking noise,e-brake needs adjusted,and passenger door leak. The service manager acknowledged the 3.6 tick issue, but never replaced any yet. My vin did not show any concerns. He kept it for 2 days(would of been one but my schedule didnt allow). They compared the engine noise with other jks on the lot and concluded it was normal operating noise. As long as it was documented i didnt care. The e-brake was adjusted and a newer door seal was installed.
Oh yeah he told me he talked with chrysler and got all this done under warranty to save me some money!
ray-ray is offline   Quote
Old 11-08-2012, 08:39 PM   #3376
Jeeper
 
kpeoples's Avatar
 
Join Date: Oct 2011
Posts: 133
Quote:
Originally Posted by mfaas88
Does anybody have a rattle coming from near the shifter?!
Yes and I have been trying to find it for weeks now
kpeoples is offline   Quote
Old 11-08-2012, 09:37 PM   #3377
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,423
Quote:
Originally Posted by kpeoples View Post
Yes and I have been trying to find it for weeks now
http://www.wranglerforum.com/f33/201...le-184703.html

mine goes back in next week for round 2.
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is offline   Quote
Old 11-10-2012, 08:48 AM   #3378
Jeeper
 
Join Date: Apr 2012
Location: Ontario Canada
Posts: 38
here is what I got back from the dealer.

Cause : test with stethoscope ,noise in left cylinder head area ,pssible lifter noise at rear of head, remove rocker cover.

Correction : remove left rocker cover,remove cams inspect rockers & lifters & cams.replace lifters and reassemble . engine noise still there.call tech line.Talked to Tony,recommended to remove cylinder head and inspect valves and guides.remove cylinder head measure installed height of valves,remove all valves inspect for carbon, none.inspect valves & guides for wear .exhaust guides worn.call Tech line.Advise to replace cylinder head with complete reman unit.upon inspection of coolant temperature sensor has coolant leaking into connector,replace sensor.reassemble engine .noise gone road test ok.


so far so good but now fluttering sounds like exhaust leak to me.
blondiemachine is offline   Quote
Old 11-10-2012, 09:27 AM   #3379
Jeeper
 
Join Date: Dec 2011
Location: NoVA
Posts: 117
Anyone in Northern VA had there head replaced as a result of the tick?

Which dealership did your work? Vote Here so we can get an idea of which NoVA dealership in the area has the most experience.
__________________
2012 JKUR : Deep Cherry/Dark Saddle Leather : DGJ-DMF-NHK-XBM-AEM-AHQ-RHR-AAJ-HAB-CJ1
slpnbyu is offline   Quote
Old 11-11-2012, 07:25 AM   #3380
Jeeper
 
Join Date: Aug 2011
Posts: 123
new sound

So about two weeks removed from the new head I got a hissing sound that sounds like stereo speakers with no radio reception. Turned off the stereo and its still there. I also have on heavy acceleration a rattling like shaking marbles in a can. Any ideas?
Rabblerouser is offline   Quote
Old 11-11-2012, 07:30 AM   #3381
Jeeper
 
mackdj1's Avatar
 
Join Date: Aug 2012
Location: Tropical Nova Scotia
Posts: 35,489
Quote:
Originally Posted by Rabblerouser
So about two weeks removed from the new head I got a hissing sound that sounds like stereo speakers with no radio reception. Turned off the stereo and its still there. I also have on heavy acceleration a rattling like shaking marbles in a can. Any ideas?
I haven't had/needed a head replacement but yesterday noticed a rattle coming from my 4hi/low shifter. Slammed it in and out of 4hi and the rattle went away. Will see if comes back
__________________
In perfect Isolation,
Here behind my wall
mackdj1 is online now   Quote
Old 11-11-2012, 08:40 AM   #3382
Jeeper
 
Sasquatchewan's Avatar
 
Join Date: Feb 2012
Location: LaPorte TX
Posts: 715
Images: 17
If I buy a new 2013 are the head issues resolved ? I'm ready to buy
Sasquatchewan is offline   Quote
Old 11-11-2012, 08:59 AM   #3383
/Figo...

WF Supporting Member
 
jkucod12's Avatar
 
Join Date: Jul 2012
Posts: 1,235
Images: 8
Quote:
Originally Posted by Sasquatchewan View Post
If I buy a new 2013 are the head issues resolved ? I'm ready to buy
Are doing to order it or buy off the lot? if you buy off the lot just make sure it has the AC heads, and make sure its on your invoice. if order only take it with AC heads only, again make sure its stated on the invoice... please remember your the one paying for it not them.... time is money...
jkucod12 is offline   Quote
Old 11-11-2012, 09:16 AM   #3384
Jeeper
 
Binx's Avatar
 
Join Date: Aug 2012
Location: western mass
Posts: 399
Can the dealers look it up by VIN? Mine isnt a tick per-say but a jake brake in sound, similar to a V-twin that has progressively gotten louder, my wife has even noticed. My mpg's are starting to drop at 1900 miles, 19mpg to 17mpg not huge but noticable. I dont drive any different than when I bought it. I have no CEL but it is noticable.
Binx is offline   Quote
Old 11-11-2012, 09:36 AM   #3385
Newb
 
Join Date: Jan 2011
Posts: 5
Mine is starting at 3300 miles. Build date of 8/11.
1badazzjk is offline   Quote
Old 11-11-2012, 10:23 AM   #3386
Jeeper
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 23,826
Send a message via Yahoo to SilverSport
Quote:
Originally Posted by Rabblerouser View Post
So about two weeks removed from the new head I got a hissing sound that sounds like stereo speakers with no radio reception. Turned off the stereo and its still there. I also have on heavy acceleration a rattling like shaking marbles in a can. Any ideas?
Hissing sound from a coolant leak? Rattle sound from loose heat shield?

Quote:
Originally Posted by Binx View Post
Can the dealers look it up by VIN? Mine isnt a tick per-say but a jake brake in sound, similar to a V-twin that has progressively gotten louder, my wife has even noticed. My mpg's are starting to drop at 1900 miles, 19mpg to 17mpg not huge but noticable. I dont drive any different than when I bought it. I have no CEL but it is noticable.
Dealer can use the same Tech Tip that stans1stjeep posted to see if your VIN is in the potentially affected group.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote
Old 11-11-2012, 10:38 AM   #3387
Jeeper
 
Sasquatchewan's Avatar
 
Join Date: Feb 2012
Location: LaPorte TX
Posts: 715
Images: 17
Ok thanks for the info
Sasquatchewan is offline   Quote
Old 11-11-2012, 01:47 PM   #3388
Jeeper
 
jaybretzke's Avatar
 
Join Date: Jun 2012
Location: NOVA
Posts: 47
Quote:
Originally Posted by 2012-Rubicon View Post
I'm thinking the re-flash de-sensitizes the knock sensor and on some jeeps that aren't too bad, buys them some time.......
My CEL come on for P0456. Dealership replaced the sensor and the gas cap. But since the Jeep was in for a CEL and I asked them to check on the ticking.

There are notes per Chrysler about the ticking but the Master Tech told me Chrysler isnt being very clear on the issue. But said he checked my engine out from head to toe and I should be fine. I guess at this point, my concerns have been noted and we will see how it goes....

Still running strong and getting 17-18 mpg...
jaybretzke is offline   Quote
Old 11-11-2012, 02:33 PM   #3389
Jeeper
 
jaybretzke's Avatar
 
Join Date: Jun 2012
Location: NOVA
Posts: 47
Dumb question and I am sure it was answered already but how do I find the part number for my heads.

I know the engine date is from Feb.
jaybretzke is offline   Quote
Old 11-11-2012, 02:45 PM   #3390
Jeeper
 
johnnyjellybean's Avatar
 
Join Date: Sep 2012
Posts: 212
Quote:
Originally Posted by Rabblerouser View Post
I also have on heavy acceleration a rattling like shaking marbles in a can. Any ideas?
Pinging (pre-ignition)

__________________
2015 JKU Hydro Blue auto/3.73
johnnyjellybean is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can you tell if your head or head gasket is cracked/blown? archt JK General Discussion Forum 5 10-19-2012 11:43 AM
Head Unit won't turn on anymore?? BlackMountain JK General Discussion Forum 17 05-15-2011 05:17 PM
Really bummed...cracked head? rospan TJ General Discussion Forum 5 04-03-2011 10:58 AM
I need a head... oops... a 4.0 head! kllrdana TJ General Discussion Forum 2 03-26-2011 04:36 PM
Head Unit Jacked!!! TJChris27 TJ General Discussion Forum 15 03-25-2011 03:20 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:55 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC