Update on ticking Pentastar..new head... - Page 40 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-10-2012, 10:55 AM   #1171
Jeeper
 
Join Date: Sep 2009
Location: Calvert county, Southern Maryland
Posts: 569
some good news....after almost 1000 miles, after my head was replaced, i have had no mechanical issues. hope it continues that way. by now i would have had another light lit but all still goes well. so, there may be hope on the horizon for those that need to have your lights checked....heads replaced.

cass

tcass is offline   Quote Quick Reply
Old 06-10-2012, 02:22 PM   #1172
Jeeper
 
MikeK46's Avatar
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 1,638
Images: 4
I took a few videos this morning, if anyone is curious what other Pentastars sound like. I'm at 1400 miles, still on the original factory oil. Manufactured December 2011.

I personally do not hear anything abnormal in my case.

Cold start & idle:



Warm idle (after driving for 20 minutes):


MikeK46 is offline   Quote Quick Reply
Old 06-10-2012, 04:45 PM   #1173
Member
 
Join Date: Sep 2010
Location: Kearneysville, WV
Posts: 3,573
Quote:
Originally Posted by MikeK46 View Post
I took a few videos this morning, if anyone is curious what other Pentastars sound like. I'm at 1400 miles, still on the original factory oil. Manufactured December 2011.

I personally do not hear anything abnormal in my case.

Cold start & idle:



Warm idle (after driving for 20 minutes):

Yep, you got the tick...BIG TIME. If I were you, I'd IMMEDIATELY call Chrysler prior to even leaving the garage!











































J/K, man!

I have close to 1700 miles on mine and it sounds just fine; sounds like a sewing machine. There's a tick but no abnormal tick...probably nothing more than the normal sound of lifters...
Con Artist is offline   Quote Quick Reply
Old 06-10-2012, 08:23 PM   #1174
Jeeper
 
MikeK46's Avatar
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 1,638
Images: 4
Dude! Don't scare me like that

Haha...I just changed the oil (5.75Qts of Castrol GTX 5w-30) and the motor sounds a little different, but quieter and smoother. I'll make another video to compare.

Here's a picture of the filter at 1400 miles:



MikeK46 is offline   Quote Quick Reply
Old 06-10-2012, 10:06 PM   #1175
Jeeper
 
Djstorm100's Avatar
 
Join Date: Apr 2011
Location: Raleigh NC
Posts: 757
New motor that is normal and the filter doing it's job.
Djstorm100 is offline   Quote Quick Reply
Old 06-10-2012, 10:17 PM   #1176
Member
 
Join Date: Sep 2010
Location: Kearneysville, WV
Posts: 3,573
Quote:
Originally Posted by MikeK46 View Post
Dude! Don't scare me like that

Haha...I just changed the oil (5.75Qts of Castrol GTX 5w-30) and the motor sounds a little different, but quieter and smoother. I'll make another video to compare.

Here's a picture of the filter at 1400 miles:



Con Artist is offline   Quote Quick Reply
Old 06-11-2012, 10:18 AM   #1177
Jeeper
 
Jeeperz Creeperz's Avatar
 
Join Date: May 2012
Location: Pensacola, Fl
Posts: 897
Thanks for the normal sounding Pentestar videos. The "ticking" ones are very obvious, like a diesel engine but only from the driver's side. Yours is normal and this is how they sound in the vast majority of them.

Also thanks for the pics of the filter. I am now rethinking my 1st oil change. Originally I was going to do it at 5K miles now I am thinking 1,500 miles.
Jeeperz Creeperz is offline   Quote Quick Reply
Old 06-11-2012, 11:06 PM   #1178
Jeeper
 
Join Date: Jul 2011
Location: Cleveland, OH
Posts: 55
Quick addition to the pile. Mine was built in 8/2011; 18,800 miles. Just got the CEL a couple nights ago. Misfire #2. Dealer says he has seen the head issue, mostly on rental cars they service, but there was no arguing with me. Said he would talk to his manager and get a head ordered on Monday. Called me today to say it was ordered, no estimated time though.

He says I can drive it, not bad until the CEL is blinking.
Lighting Guy is offline   Quote Quick Reply
Old 06-12-2012, 08:58 AM   #1179
Jeeper
 
Jeeperz Creeperz's Avatar
 
Join Date: May 2012
Location: Pensacola, Fl
Posts: 897
Quote:
Originally Posted by Lighting Guy View Post
Quick addition to the pile. Mine was built in 8/2011; 18,800 miles. Just got the CEL a couple nights ago. Misfire #2. Dealer says he has seen the head issue, mostly on rental cars they service, but there was no arguing with me. Said he would talk to his manager and get a head ordered on Monday. Called me today to say it was ordered, no estimated time though.

He says I can drive it, not bad until the CEL is blinking.
Thanks for letting us know. Keep us posted. At least they didn't give you the run around.
Jeeperz Creeperz is offline   Quote Quick Reply
Old 06-12-2012, 02:05 PM   #1180
Newb
 
Join Date: Jun 2012
Posts: 2
3.6 Head problem

I have just picked up my 2012 Rubicon with 8703mi from its second visit with the engine light on. #2 code misfire. The dealer is saying it likely needs a new head but Jeep policy is you can't get one ordered until the head is removed and visual evidence sent to the factory. Then the wait is 3-4 weeks. No rental car! So I talked to the Jeep rep. They tentatively agreed to a rental for the time in shop. Problem is the dealer cannot get one. Customer Service people are having a big meeting today to discuss what to do with "us". The service manager was unclear as to knowledge of the replacement head actually fixing the issue. There are at least five of us at this dealer in the same boat. Bummer.
Motoiv is offline   Quote Quick Reply
Old 06-12-2012, 02:11 PM   #1181
Jeeper
 
Jeeperz Creeperz's Avatar
 
Join Date: May 2012
Location: Pensacola, Fl
Posts: 897
Quote:
Originally Posted by Motoiv View Post
I have just picked up my 2012 Rubicon with 8703mi from its second visit with the engine light on. #2 code misfire. The dealer is saying it likely needs a new head but Jeep policy is you can't get one ordered until the head is removed and visual evidence sent to the factory. Then the wait is 3-4 weeks. No rental car! So I talked to the Jeep rep. They tentatively agreed to a rental for the time in shop. Problem is the dealer cannot get one. Customer Service people are having a big meeting today to discuss what to do with "us". The service manager was unclear as to knowledge of the replacement head actually fixing the issue. There are at least five of us at this dealer in the same boat. Bummer.
If you haven't read through the entire thread, I can tell you that the ones that have had the head replaced have been fine afterwards. So far I haven't seen (in this thread) a problem after the head replacement.

Some were told to keep driving them and were never stranded or suffered further issues. Also you should call Chrysler customer care (number in your owner's package) and start a case. They will keep you up to date.
Jeeperz Creeperz is offline   Quote Quick Reply
Old 06-12-2012, 02:30 PM   #1182
Newb
 
Join Date: Jun 2012
Posts: 2
Thanks I do have a case #. I will post an update once they respond.
Motoiv is offline   Quote Quick Reply
Old 06-12-2012, 02:54 PM   #1183
Protector of F5 Keys...

WF Supporting Member
 
ndrugby's Avatar
 
Join Date: May 2011
Posts: 2,302
Quote:
Originally Posted by Jeeperz Creeperz View Post
If you haven't read through the entire thread, I can tell you that the ones that have had the head replaced have been fine afterwards. So far I haven't seen (in this thread) a problem after the head replacement.
There have been at least 2 people with issues after the head replacement in this thread. Search for posts by JeepInUse and you'll see the issues he had with both a Wrangler and GC.

It does seem that it is solving the problem for most. But there is still the chance that it does not solve the issue completely.
__________________
2012 Rubicon with Half Doors
"Roads? Where we're going we don't need roads!"
GO IRISH!!!
ndrugby is offline   Quote Quick Reply
Old 06-12-2012, 03:08 PM   #1184
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,317
i just read on jeepforum that two people had the tick return after the heads were replaced. i'm beginning to think that it may be a design flaw rather than a bad manufacturing run. on another note my ticking has increased in volume to the point where i confused it for a beat up 1990 ford f-150 coughing blue smoke in front of me.

on top of that my 6 speed trans has started sounding like there's no oil in it and it makes a scraping kind of noise when the clutch is depressed. time to dig up the manual transmission thread.

people must think i've built a kit car look-alike jeep out of beat up 1970s truck
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is online now   Quote Quick Reply
Old 06-12-2012, 03:13 PM   #1185
Jeeper
 
HK_Runner's Avatar
 
Join Date: Apr 2012
Location: Ken Caryl Valley, Colorado
Posts: 2,251
I wonder if they used the defective heads or new ones from a recent batch for those two replacements. This has to be a really frustrating situation for these owners. The tick may not arrive till 10,000 miles either. I better stop driving my other cars and stick with the Jeep, so the tick (of it comes) will come under warranty.
HK_Runner is offline   Quote Quick Reply
Old 06-12-2012, 03:18 PM   #1186
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,317
well the other thing is, someone went in with the tick today and they're replacing the lifters again. we all know that this doesn't work. it makes no sense to me.
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is online now   Quote Quick Reply
Old 06-13-2012, 02:12 PM   #1187
Jeeper
 
LMT Rubi's Avatar
 
Join Date: Apr 2012
Location: Los Angeles
Posts: 423
Thank you for the videos.

Quote:
Originally Posted by MikeK46 View Post
I took a few videos this morning, if anyone is curious what other Pentastars sound like. I'm at 1400 miles, still on the original factory oil. Manufactured December 2011.

I personally do not hear anything abnormal in my case.

Cold start & idle:



Warm idle (after driving for 20 minutes):

LMT Rubi is online now   Quote Quick Reply
Old 06-14-2012, 02:35 PM   #1188
Jeeper
 
Join Date: Feb 2012
Location: NW NJ
Posts: 631
Transplanted from another forum, these are not my words but damn if it doesn't make perfect sense, If it's true, we all f*cked.

Quote:
"Ok asked some questions today regarding the left cylinder head on pentastar engines today in chrysler update training. Apparently the exhaust manifold being made into the head is generating more heat then expected and is cause the problem with the exhuast valves on cylinder # 2. And when I asked if the heads we are putting on are the same heads we are having problems with the answer was most likely yes and in another 10- 20k miles we will probably be putting another one on."

Interesting, if this turns out to be true looks like we'll all be going back for another head eventually...
Again, this has not been officially confirmed but the more I think about it , the more it makes sense, since the integrated exhaust manifold in the head is something new on the Pentastars
Wharfrat is offline   Quote Quick Reply
Old 06-14-2012, 02:49 PM   #1189
Jeeper
 
bluehen's Avatar
 
Join Date: Feb 2012
Location: Milford, DE
Posts: 76
Yikes.

So, I had my head replaced at 15K. I guess I get five more free heads at 30K, 45K, 60K, 75K, and 90K? Woo hoo!
__________________
2012 JKU Sahara, Bright Silver
Head replaced at 15K; traded for '12 Passat diesel at 28K - still a Jeep fan
Semper Fidelis
bluehen is offline   Quote Quick Reply
Old 06-14-2012, 02:52 PM   #1190
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,502
Quote:
Originally Posted by Wharfrat View Post
Again, this has not been officially confirmed but the more I think about it , the more it makes sense, since the integrated exhaust manifold in the head is something new on the Pentastars
But then, why would virtually all the failures be on only the driver's side head? Both have the same "built-in" headers....

And why #2? isn't #6 closer to the header, thus hotter?
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 06-14-2012, 03:39 PM   #1191
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,317
how is the exhaust manifold generating more heat than the cylinder? it should be cooler since it is closer to the ambient air. and i would think the valve should be able to take the maximum heat that the cylinder can dish out. although it could be true, i'm more concerned that there all these theories and nothing official directly from chrylser.
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is online now   Quote Quick Reply
Old 06-14-2012, 04:06 PM   #1192
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,317
so update on mine:

the service manager has been fantastic. he talked to chrysler and they initially responded with the generic "no known ticking issues," so he was about to kick it loose and they then responded with an instruction to check the lash on the driver's side head, if it's out of spec, replace head. he's waiting on a rental for me so it'll be next week when they check it out.

i sure hope it's out of spec, because i don't want to live with the tick for another few thousand miles until it is. it might be too early at 1700 miles.
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is online now   Quote Quick Reply
Old 06-14-2012, 04:27 PM   #1193
Jeeper
 
0lllllll0's Avatar
 
Join Date: Oct 2011
Location: Albany, NY
Posts: 115
I fear I've got the bite!



I'd appreciate any thoughts on the sound, thanks.
__________________
2012 JK Sport 2Door 6Speed Hardtop
0lllllll0 is offline   Quote Quick Reply
Old 06-14-2012, 04:33 PM   #1194
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,317
Quote:
Originally Posted by 0lllllll0 View Post
I fear I've got the bite!



I'd appreciate any thoughts on the sound, thanks.
that's definitely a bad tick. actually worse than mine. take the video on both sides. how many miles do you have?
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is online now   Quote Quick Reply
Old 06-14-2012, 05:34 PM   #1195
Jeeper
 
0lllllll0's Avatar
 
Join Date: Oct 2011
Location: Albany, NY
Posts: 115
Quote:
Originally Posted by Blastek View Post
that's definitely a bad tick. actually worse than mine. take the video on both sides. how many miles do you have?
about 11,000 miles. seems to be getting a bit louder. the tick is not noticeable on the passenger side.

i've had the dealership look at it, but of course they said that it sounded normal and tweaked something or other which made no difference at all.
__________________
2012 JK Sport 2Door 6Speed Hardtop
0lllllll0 is offline   Quote Quick Reply
Old 06-14-2012, 07:55 PM   #1196
Jeeper
 
schnizdawg's Avatar
 
Join Date: Dec 2011
Location: Chicago
Posts: 148
Images: 12
0lllllll0 That's the worst tick I have heard on this or any other forum video! Sucks...
schnizdawg is offline   Quote Quick Reply
Old 06-14-2012, 08:11 PM   #1197
Jeeper
 
0lllllll0's Avatar
 
Join Date: Oct 2011
Location: Albany, NY
Posts: 115
Quote:
Originally Posted by schnizdawg View Post
0lllllll0 That's the worst tick I have heard on this or any other forum video! Sucks...
Christ.
__________________
2012 JK Sport 2Door 6Speed Hardtop
0lllllll0 is offline   Quote Quick Reply
Old 06-14-2012, 08:13 PM   #1198
Jeeper
 
CopperJJ's Avatar
 
Join Date: Apr 2012
Location: Jacksonville, FL
Posts: 28
Quote:
Originally Posted by schnizdawg View Post
0lllllll0 That's the worst tick I have heard on this or any other forum video! Sucks...
I agree, WOW. I would take a copy of this thread to your service manager.
__________________
2014 Wrangler Willy's Granite
Stock
2012 Wrangler Winter Chill Traded-in
17" Ion 182B, Hankook Dynapro MT
1996 Pontiac Formula WS-6
A4, Hardtop, 3.73 rear
CopperJJ is offline   Quote Quick Reply
Old 06-14-2012, 08:19 PM   #1199
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,502
Quote:
Originally Posted by 0lllllll0 View Post
I fear I've got the bite!

I'd appreciate any thoughts on the sound, thanks.

Yeap. That's BAD. Your going to throw a code (or a valve) very soon! Then the dealer/Chrysler will have to deal with it.
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 06-14-2012, 08:43 PM   #1200
Jeeper
 
Join Date: Mar 2012
Location: western KY
Posts: 285
If it really is a heat-related problem, that might explain why it takes a few thousand miles before the tick becomes noticeable. There has to be enough hours of exposure to the heat for the damage to progress.

This is scary! I would much rather believe that there was a bad run of heads due to a manufacturing problem than to believe that we are dealing with a design problem that is not going to go away.

Tomster

__________________
What if the only things that remained to us today were the things we thanked God for yesterday?
Tomster is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can you tell if your head or head gasket is cracked/blown? archt JK General Discussion Forum 5 10-19-2012 11:43 AM
Head Unit won't turn on anymore?? BlackMountain JK General Discussion Forum 17 05-15-2011 05:17 PM
Really bummed...cracked head? rospan TJ General Discussion Forum 5 04-03-2011 10:58 AM
I need a head... oops... a 4.0 head! kllrdana TJ General Discussion Forum 2 03-26-2011 04:36 PM
Head Unit Jacked!!! TJChris27 TJ General Discussion Forum 15 03-25-2011 03:20 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC