Update: Starting system issues - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-14-2012, 08:09 PM   #1
JEEPDON's Avatar
Join Date: Jan 2011
Location: Over the hill
Posts: 1,743
Update: Starting system issues

As I have previously posted about having a "no start" issue in that starter would not engage at all. Had it to dealer once and the service manager looked at it and was stumped. So I just hauled it home and rigged a "failsafe" system.( Old School; fused hot wire to a push button installed in dash; then a wire from said push button to solonoid) Took it back to dealer today, while it is still under warranty, and the tech is a real JEEP guy. Anyway, he got to digging and found a broken wire between the relay and the starter. So now i KNOW that mine doesn't have some computerized issue. Maybe this will help some of you others having issues with your starting system.

Political correctness is a doctrine, fostered by a delusional, illogical minority, and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a turd by its clean end!
JEEPDON is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:03 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC