USB power - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-04-2012, 05:39 PM   #31
Jeeper
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 48
Quote:
Originally Posted by Riccochet View Post
No typo. I have over 600GB worth of music. None of that crap AAC iTunes compressed with loss audio format. Every one of my songs is 320kbps. As lossless as I can get it. And, yes, there is a difference. I like to listen to whatever I'm in the mood for. Could be Barry White, could be Johnny Cash. Or maybe some Raekwon with a little Slipknot tossed in the mix.

You think my music collection is big? I have a 10TB RAID home server with nothing but movies on it.
Nice!

I also only use 320 kbps in my mp3's. Just waiting until I get a new comp. and HD before I archive my whole collection in WAV.

johndarke is offline   Quote Quick Reply
Old 02-04-2012, 05:50 PM   #32
Jeeper
 
ktot's Avatar
 
Join Date: Oct 2010
Location: Tampa, FL
Posts: 125
Quote:
Originally Posted by R4D4R View Post
Time to dig this thread back up. I took my wife's blackberry out into the Jeep and the USB was able to charge that phone. At this point, I suspect the razr requires more power than the USB is able to supply. I know it needs more than 500ma to start charging it if it has a dead battery, so I think that may be the case
My droid incredible will only charge for a few minutes on my roomates blackberry charger before it says there is not sufficient power.

ktot is offline   Quote Quick Reply
Old 02-06-2012, 08:13 PM   #33
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
It wasn't the amount of music that I was asking about, it was the 1GB drive. I have a 1 TB myself with over 950 GB of music. Kind of hard to decide sometimes what I want to listen to. But I don't have the movie library. Have thought about it but my wife would shoot me.


Originally Posted by Riccochet
No clue on the current. It's a Toshiba 1GB drive.




Quote:
Originally Posted by Riccochet View Post
No typo. I have over 600GB worth of music. None of that crap AAC iTunes compressed with loss audio format. Every one of my songs is 320kbps. As lossless as I can get it. And, yes, there is a difference. I like to listen to whatever I'm in the mood for. Could be Barry White, could be Johnny Cash. Or maybe some Raekwon with a little Slipknot tossed in the mix.

You think my music collection is big? I have a 10TB RAID home server with nothing but movies on it.
xsdbs is offline   Quote Quick Reply
Old 02-06-2012, 08:27 PM   #34
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
Sorry to have dropped the ball for a minute here. I was out of town last week for work. I'll try to look back into this thru out the week for you. I'll have to try to borrow the phone again. Now when you were trying to charge the battery, how much charge was in the battery when you were trying? Was the battery dead?
Can you watch the LED lighting in the USB connector and tell me if they stay lit or not? Thanks


Quote:
Originally Posted by R4D4R View Post
Time to dig this thread back up. I took my wife's blackberry out into the Jeep and the USB was able to charge that phone. At this point, I suspect the razr requires more power than the USB is able to supply. I know it needs more than 500ma to start charging it if it has a dead battery, so I think that may be the case
xsdbs is offline   Quote Quick Reply
Old 02-07-2012, 10:36 AM   #35
Jeeper
 
Join Date: Oct 2011
Location: MA
Posts: 697
Quote:
Originally Posted by xsdbs View Post
Sorry to have dropped the ball for a minute here. I was out of town last week for work. I'll try to look back into this thru out the week for you. I'll have to try to borrow the phone again. Now when you were trying to charge the battery, how much charge was in the battery when you were trying? Was the battery dead?
Can you watch the LED lighting in the USB connector and tell me if they stay lit or not? Thanks

The phone had plenty of charge 90% or so, I was able to stream BT audio as I was trying to connect to get the USB audio. I saw no notification of USB connection when I pluged the cable in. No popup notification like I see when I plug it into the wall or USB laptop port.
__________________
~ Luke
2012 JKU SportS
33x12.5x15 Goodyear Duratracs
MB72 Wheels
R4D4R is offline   Quote Quick Reply
Old 02-07-2012, 06:55 PM   #36
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
So, let me get this straight ok.
1) The leds or on and lighting up the USB connector.
2) You can't play music from the thumb drive.
3) Do the leds blink at all when you plug the phone into the USB?

On a different note, I'm trying to find out who to talk to at Motorola in the USB department. I have a contact at Motorola but he's in the BT dept. I have seen this same issue with the audio on a few of the newer phones but I haven't been told why it is happening.


Quote:
Originally Posted by R4D4R View Post
The phone had plenty of charge 90% or so, I was able to stream BT audio as I was trying to connect to get the USB audio. I saw no notification of USB connection when I pluged the cable in. No popup notification like I see when I plug it into the wall or USB laptop port.
xsdbs is offline   Quote Quick Reply
Old 02-08-2012, 07:26 AM   #37
Jeeper
 
Join Date: Oct 2011
Location: MA
Posts: 697
Quote:
Originally Posted by xsdbs View Post
So, let me get this straight ok.
1) The leds or on and lighting up the USB connector.
2) You can't play music from the thumb drive.
3) Do the leds blink at all when you plug the phone into the USB?

On a different note, I'm trying to find out who to talk to at Motorola in the USB department. I have a contact at Motorola but he's in the BT dept. I have seen this same issue with the audio on a few of the newer phones but I haven't been told why it is happening.
Yes, thats about it.
I get 5V on the USB port, I stripped up an old USB cable and theres a 5V measurement between the red and black wires, and the bezel around the plug is lit. The phone makes no indication, what so ever, when it is plugged in and it doesnt matter what USB mode it is in when hooked up to the laptop. No popup indicator on the screen or any LED illumination. Theres plenty of music in the phone's .\Music folder and it does play through the BT and able to change around using the steering wheel controls. My next step is to dig up my wife's ipod and give that a try, although I didnt have much success with an older iphone (3gs), but was told they had issues as well.
I can really deal with using a 12v->USB adapter to power it and, although it may not be the best quality, streaming music through BT, but it would really be nice to know if the problem is the Jeep or the phone or even me doing something colossally stupid
__________________
~ Luke
2012 JKU SportS
33x12.5x15 Goodyear Duratracs
MB72 Wheels
R4D4R is offline   Quote Quick Reply
Old 02-10-2012, 08:31 AM   #38
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
were you able to try an iPod yet? I'm still trying to borrow my friends Razr. I also have another thought that I will PM you about.


Quote:
Originally Posted by R4D4R View Post
Yes, thats about it.
I get 5V on the USB port, I stripped up an old USB cable and theres a 5V measurement between the red and black wires, and the bezel around the plug is lit. The phone makes no indication, what so ever, when it is plugged in and it doesnt matter what USB mode it is in when hooked up to the laptop. No popup indicator on the screen or any LED illumination. Theres plenty of music in the phone's .\Music folder and it does play through the BT and able to change around using the steering wheel controls. My next step is to dig up my wife's ipod and give that a try, although I didnt have much success with an older iphone (3gs), but was told they had issues as well.
I can really deal with using a 12v->USB adapter to power it and, although it may not be the best quality, streaming music through BT, but it would really be nice to know if the problem is the Jeep or the phone or even me doing something colossally stupid
xsdbs is offline   Quote Quick Reply
Old 02-10-2012, 10:23 AM   #39
Jeeper
 
Join Date: Oct 2011
Location: MA
Posts: 697
Quote:
Originally Posted by xsdbs View Post
were you able to try an iPod yet? I'm still trying to borrow my friends Razr. I also have another thought that I will PM you about.

No, I havent tried that ipod yet. Its in my wife's car and she got home late last night and I totally forgot
__________________
~ Luke
2012 JKU SportS
33x12.5x15 Goodyear Duratracs
MB72 Wheels
R4D4R is offline   Quote Quick Reply
Old 02-10-2012, 07:30 PM   #40
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
It's not a rush.


Quote:
Originally Posted by R4D4R View Post
No, I havent tried that ipod yet. Its in my wife's car and she got home late last night and I totally forgot
xsdbs is offline   Quote Quick Reply
Old 07-18-2012, 12:19 PM   #41
Newb
 
Join Date: Jul 2012
Posts: 4
I can't get the usb input to play music from a memory stick. It used to work but now it says it is not connected. Nothing wrong with the memory stick. Anybody know what the heck the problem is?
Jorn is offline   Quote Quick Reply
Old 07-18-2012, 12:20 PM   #42
Jeeper
 
Join Date: Mar 2012
Location: Toronto
Posts: 141
Quote:
Originally Posted by Jorn
I can't get the usb input to play music from a memory stick. It used to work but now it says it is not connected. Nothing wrong with the memory stick. Anybody know what the heck the problem is?
Is it the same memory stick you used before, or is it a different one?
__________________
1995 Jeep YJ 2.5l (Red)
1995 Jeep YJ 4.0l (Green)
2005 Jeep TJ 4.0l Rubicon (Black)
2008 Jeep Liberty 3.8l North Edition (Silver)
2012 Jeep JK 3.6l Rubicon (Black)
Roshko is offline   Quote Quick Reply
Old 07-18-2012, 01:09 PM   #43
Newb
 
Join Date: Jul 2012
Posts: 4
Same memory stick. I have tried several others as well. They work in a pc but not the Jeep
Jorn is offline   Quote Quick Reply
Old 07-18-2012, 01:13 PM   #44
Jeeper
 
Join Date: Mar 2012
Location: Toronto
Posts: 141
Quote:
Originally Posted by Jorn
Same memory stick. I have tried several others as well. They work in a pc but not the Jeep
Double check that the stick is formatted to fat32.
__________________
1995 Jeep YJ 2.5l (Red)
1995 Jeep YJ 4.0l (Green)
2005 Jeep TJ 4.0l Rubicon (Black)
2008 Jeep Liberty 3.8l North Edition (Silver)
2012 Jeep JK 3.6l Rubicon (Black)
Roshko is offline   Quote Quick Reply
Old 07-18-2012, 01:43 PM   #45
Newb
 
Join Date: Jul 2012
Posts: 4
It used to work, so I don't think that could be it, but I will check it. Thanks
Jorn is offline   Quote Quick Reply
Old 07-18-2012, 02:22 PM   #46
Member
 
Join Date: Mar 2012
Location: Iowa
Posts: 54
i too have the BT media player "problem"...it will just start the player on my phone and sometimes i dont recognize it, i will unplug it from my radio and then ill hear the music coming from my phone speaker and turn it off...no biggie, but just weird it does it...

By the way, i have Android Evo Shift
__________________
'12 Black Forest Green Sahara - Current
'03 Red TJ Sport
'00 Green TJ Sport
'85 Red CJ-7

Is that a pattern??
iajeep76 is offline   Quote Quick Reply
Old 07-19-2012, 06:52 AM   #47
Newb
 
Join Date: Jul 2012
Posts: 4
I don't get power to the usb port is what is seems like. Is there an on/off switch to it or some crap like that?
Jorn is offline   Quote Quick Reply
Old 07-19-2012, 09:51 AM   #48
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
1) When you say that you unplug it, where do you have it plugged into? The "AUX" jack? Or are you turning BT off?
2) Do you have the most current SW on the phone?



Quote:
Originally Posted by iajeep76 View Post
i too have the BT media player "problem"...it will just start the player on my phone and sometimes i dont recognize it, i will unplug it from my radio and then ill hear the music coming from my phone speaker and turn it off...no biggie, but just weird it does it...

By the way, i have Android Evo Shift
xsdbs is offline   Quote Quick Reply
Old 07-19-2012, 09:54 AM   #49
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
Sorry I just saw this post. I'm on vacation this week but it's raining this morning so I'm hanging out with my family waiting.
If you look atthe USB connector when the key is on, can you see the LED lighting around the connector? If not then yes you don't have power to the connector. What is the build date of the Jeep?



Quote:
Originally Posted by Jorn View Post
I don't get power to the usb port is what is seems like. Is there an on/off switch to it or some crap like that?
xsdbs is offline   Quote Quick Reply
Old 07-19-2012, 10:02 AM   #50
Jeeper
 
Vroooom's Avatar
 
Join Date: Jun 2010
Location: Sin-Tex
Posts: 1,635
OP may also find this helpful:
When I plug my iPhone into the USB port located in the console...it does nothing...at first.

I usually have to wait several seconds, sometimes almost a minute, before it shows the connection is made and charging starts.

If I get impatient and start plugging and unplugging it...it never has time to make its slow connections and gives me the impression that it isnt working.

If I give it time...it works fine.

I just cant play pandora through my usb and I cant play anything via bluetooth while usb is connected. So to play pandora, I have to unplug the USB and connect via bluetooth until im outta juice, then turn off pandora, disconnect bluetooth and plug in the usb cable.

Ohhh the agony....I just cant take it. (that right there would be one of them humorous comments)
__________________
Threads wander aimlessly....always refer back to post #1
2012 Black Unlimited Sahara (mine)
2011 Black Corvette 3LT (wife's)
2005 Black Suzuki C50T (ours)
"Hope" is NOT a strategy
Vroooom is offline   Quote Quick Reply
Old 07-20-2012, 06:42 AM   #51
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
This shouldn't be happening, the connection should almost be immediately made within a few seconds. Which iPhone do you have? Have you tried a different iPhone? Have you tried an iPOd to see if youget the same results? I might also suggest that you reboot the phone. I have the 4S and my wife has the 4. They both have to be rebooted a couple times a month for various reasons.
To reboot the iPhone, hold the power & home buttons both till the white apple appears and then release them. The phone will now reboot.
As for the listening of Pandora only in streaming mode, this is because of the APP design, it's a streamed channel and isn't part of the iPod menu. Have you considered a USB charger that fits into the cig lighter / power power port? This would let you charge the phone while playing Pandora.





Quote:
Originally Posted by Vroooom View Post
OP may also find this helpful:
When I plug my iPhone into the USB port located in the console...it does nothing...at first.

I usually have to wait several seconds, sometimes almost a minute, before it shows the connection is made and charging starts.

If I get impatient and start plugging and unplugging it...it never has time to make its slow connections and gives me the impression that it isnt working.

If I give it time...it works fine.

I just cant play pandora through my usb and I cant play anything via bluetooth while usb is connected. So to play pandora, I have to unplug the USB and connect via bluetooth until im outta juice, then turn off pandora, disconnect bluetooth and plug in the usb cable.

Ohhh the agony....I just cant take it. (that right there would be one of them humorous comments)
xsdbs is offline   Quote Quick Reply
Old 07-20-2012, 06:45 AM   #52
Jeeper
 
Join Date: Jun 2012
Location: Maryland
Posts: 347
<--------- Regrets not ordering this option in my '13. Was the USB port part of the connectivity group?
__________________
'13 Dozer JK Sport
'98 Stone White TJ Sport (Sold)
Dozer13JK is offline   Quote Quick Reply
Old 07-21-2012, 03:19 PM   #53
Jeeper
 
Vroooom's Avatar
 
Join Date: Jun 2010
Location: Sin-Tex
Posts: 1,635
Quote:
Originally Posted by xsdbs View Post
This shouldn't be happening, the connection should almost be immediately made within a few seconds. Which iPhone do you have? Have you tried a different iPhone? Have you tried an iPOd to see if youget the same results? I might also suggest that you reboot the phone. I have the 4S and my wife has the 4. They both have to be rebooted a couple times a month for various reasons.
To reboot the iPhone, hold the power & home buttons both till the white apple appears and then release them. The phone will now reboot.
As for the listening of Pandora only in streaming mode, this is because of the APP design, it's a streamed channel and isn't part of the iPod menu. Have you considered a USB charger that fits into the cig lighter / power power port? This would let you charge the phone while playing Pandora.
I have iPhone 4 v.5.1 (Jailbroken) my wife has i4v5.1.1 (updating helped he battery life.) Both phone connect at a..."liesurly pace". lol

When Im connected via the console USB port, it wont play YouTube VIDEO, but it does play YouTube audio quite nicely.

The USB port actually on the stereo head-unit is virtually useless, but I think I read its just for updating the software on the unit and not much else.

(shrug)

Havent tried playing my iPad...yet. I'll try that later tonight.
__________________
Threads wander aimlessly....always refer back to post #1
2012 Black Unlimited Sahara (mine)
2011 Black Corvette 3LT (wife's)
2005 Black Suzuki C50T (ours)
"Hope" is NOT a strategy
Vroooom is offline   Quote Quick Reply
Old 07-21-2012, 04:09 PM   #54
Member
 
Join Date: Mar 2012
Location: Iowa
Posts: 54
Quote:
1) When you say that you unplug it, where do you have it plugged into? The "AUX" jack? Or are you turning BT off?
2) Do you have the most current SW on the phone?
1) I plug the phone into charge or download songs on what i would presume is the "Aux" usb on my 430n. When i plug my phone in and choose "disk drive", the radio will turn to aux and the "player" on my phone will play without me starting it. I get done downloading songs and unplug it, and then it starts playing through my phone speaker. At first, i didnt realize the radio was playing thru "aux" until i recognized a song i KNOW wouldn't have been on the radio..lol

2) I think so....

Recently as well, the BT pairing with my phone has been problematic, not ending calls, radio not connecting, etc.....i will check to make sure it has the most current, but i always update when it gives me the acknowledgement to do so...

__________________
'12 Black Forest Green Sahara - Current
'03 Red TJ Sport
'00 Green TJ Sport
'85 Red CJ-7

Is that a pattern??
iajeep76 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loosing power to radio, cig lighter, and turn ksplayland YJ Tech Forum 4 02-11-2012 05:11 PM
Power loss above 1/2 throttle, code 51 Roving.Richard YJ Tech Forum 2 02-12-2011 04:26 PM
1964 CJ5 Adding Power Breaks & Power maybe power steering mrbigglzworth CJ Tech Forum 0 01-17-2011 10:27 AM
Speakers Thump when power is turned off. danford1 Communications and Electronics 0 12-30-2010 01:05 PM
Power loss when wet ISUSteve YJ Tech Forum 6 12-27-2010 03:17 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:58 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC