Water pump failure at 14,000? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-07-2014, 07:49 PM   #1
Jeeper
 
Join Date: Jan 2013
Posts: 15
Water pump failure at 14,000?

Basically wondering how many others have encountered that problem and was it on the new Penstar or the older 3.8? Had anyone heard the exact cause of such a premature failure?

irishmac9 is offline   Quote Quick Reply
Old 08-07-2014, 08:18 PM   #2
Jeeper
 
2013 gecko's Avatar
 
Join Date: Oct 2012
Location: SWPA
Posts: 186
Quote:
Originally Posted by irishmac9 View Post
Basically wondering how many others have encountered that problem and was it on the new Penstar or the older 3.8? Had anyone heard the exact cause of such a premature failure?
Mine was replaced at 7k miles, it didn't fail but was chirping like a bird.

__________________
2013 Sport S Gecko, 1.5" Teraflex performance lift, Bilstein 5100's, JCR front & rear stubbys, Engo E10000, Synergy front trackbar, 35x12.50x15 Wrangler MT/R's on level 8 trackers, Spod, 4.56 gears, Eaton 4 pinion rear E-Locker, Sickspeed shift knobs. Synergy C gussets.

Next up LED lights.
2013 gecko is offline   Quote Quick Reply
Old 08-07-2014, 08:51 PM   #3
Jeeper
 
Join Date: Jul 2013
Location: Portland, Oregon
Posts: 35
Mine has started chirping like crazy when warm. 2013 at 8700 miles. Going to dealership tomorrow to try and get them to agree to a new water pump. Wish me luck!
pdxfrogdog is online now   Quote Quick Reply
Old 08-07-2014, 09:05 PM   #4
Jeeper
 
2013 gecko's Avatar
 
Join Date: Oct 2012
Location: SWPA
Posts: 186
Quote:
Originally Posted by pdxfrogdog View Post
Mine has started chirping like crazy when warm. 2013 at 8700 miles. Going to dealership tomorrow to try and get them to agree to a new water pump. Wish me luck!
You shouldn't have to try, it needs replaced.
__________________
2013 Sport S Gecko, 1.5" Teraflex performance lift, Bilstein 5100's, JCR front & rear stubbys, Engo E10000, Synergy front trackbar, 35x12.50x15 Wrangler MT/R's on level 8 trackers, Spod, 4.56 gears, Eaton 4 pinion rear E-Locker, Sickspeed shift knobs. Synergy C gussets.

Next up LED lights.
2013 gecko is offline   Quote Quick Reply
Old 08-07-2014, 10:07 PM   #5
Jeeper
 
bushey's Avatar
 
Join Date: Aug 2012
Posts: 124
Mine had to be replaced at 2,400 miles (no, that was not a type-o).
__________________
2014 JKUS Copperhead
3.73, connectivity, side air bags, RBZ-430 (non-nav), Premium Soft Top, 2.5" TF Coil Lift, Monster TB and Front Lower CA's, LT285/70R17 Toyo Open Country II's on Fuel Trophy's 17x8.5"
bushey is offline   Quote Quick Reply
Old 08-08-2014, 02:11 PM   #6
Jeeper
 
Join Date: Jun 2010
Location: Kansas City, MO
Posts: 49
Went to the dealership yesterday - 13 sport with 16k. It's on backorder, which makes me think this is a common issue.
kcjk is offline   Quote Quick Reply
Old 08-08-2014, 03:10 PM   #7
Jeeper
 
WebDevDan's Avatar
 
Join Date: Dec 2013
Location: St. Louis, MO
Posts: 551
Quote:
Originally Posted by kcjk View Post
Went to the dealership yesterday - 13 sport with 16k. It's on backorder, which makes me think this is a common issue.

Mine's a 2013 with 7k... that is not very reassuring. With no water pump, you're out a vehicle... are they at least giving you a rental?
WebDevDan is online now   Quote Quick Reply
Old 08-08-2014, 03:12 PM   #8
Jeeper
 
azCrush's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 21
My water pump was replaced at 9,000 miles for chirping. Dealer said it was a common problem on the 3.6L motors.
azCrush is offline   Quote Quick Reply
Old 08-08-2014, 05:01 PM   #9
Jeeper
 
Freedom JK's Avatar
 
Join Date: Oct 2013
Location: Baton Rouge, LA
Posts: 605
The water pump on my 2013 JK was replaced at 7,000 miles.
Freedom JK is offline   Quote Quick Reply
Old 08-08-2014, 05:21 PM   #10
Newb
 
Join Date: Jun 2014
Posts: 10
Mine was replaced around 10,000 miles. The dealer wanted to rent me a car, but I asked them if they would install a fuel door hatch instead if I bought the part. They said they would and I ended up paying $90.00 out the door.
mr. ed is offline   Quote Quick Reply
Old 08-08-2014, 05:26 PM   #11
Supporting Member

WF Supporting Member
 
skeeter0311's Avatar
 
Join Date: Apr 2014
Posts: 164
Quote:
Originally Posted by mr. ed View Post
Mine was replaced around 10,000 miles. The dealer wanted to rent me a car, but I asked them if they would install a fuel door hatch instead if I bought the part. They said they would and I ended up paying $90.00 out the door.
If you see how easy it is to install the fuel door hatch, you might be kicking yourself in the rear.
__________________
Imperial. Missouri
(near St. Louis)
SUPPORT OUR TROOPS
skeeter0311 is offline   Quote Quick Reply
Old 08-08-2014, 09:35 PM   #12
Jeeper
 
whitesport's Avatar
 
Join Date: Nov 2007
Location: Maryland
Posts: 127
My 2014 started chirping at 14K and had to be back-ordered and replaced. I've had more problems with this 2014 (my 4th Wrangler and favorite one) than any of my other 3... Luckily, everything is under warranty. Now I am thinking to buy an extended warranty... Geez, what else is going to go wrong?!?!?
__________________
Love And Jeep'n!!!
whitesport is offline   Quote Quick Reply
Old 08-08-2014, 09:49 PM   #13
Jeeper
 
Join Date: Jun 2010
Location: Kansas City, MO
Posts: 49
Quote:
Originally Posted by WebDevDan View Post
Mine's a 2013 with 7k... that is not very reassuring. With no water pump, you're out a vehicle... are they at least giving you a rental?
It's still drivable - just chirps like crazy when warm....won't be off road again till it's fixed, so they can tow me if it goes poof.
kcjk is offline   Quote Quick Reply
Old 08-09-2014, 02:19 AM   #14
Newb
 
Join Date: Dec 2013
Posts: 4
Chirping

My 2013 JK started chirping at about 200 miles ( I have 3000 now). The dogs go crazy from the noise but I can find my Jeep when it's running. I just ordered a new water pump ($239.00) will have a mechanic replace it. I am in So Korea and can't afford to make three trips to the dealer.
dinkydau is offline   Quote Quick Reply
Old 08-09-2014, 09:34 AM   #15
Jeeper
 
Join Date: Apr 2011
Location: Westminster, MD
Posts: 155
My 2013 started chirping at 9,000 miles was replaced @ ~12,000. I have ~29,000 on it now and it has been fine since...

__________________
2013 JKUR Billet Silver
6 spd, Connectivity, Dual Top, and Heated Seats

MODS: ACE Sliders, JK-4D Spiderweb Shade, P285/70/17 Toyo Open Country AT II, Quadratec Mats (Front, Rear, Cargo), Surprise Straps Grab Handles
bmidd31 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 03:05 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC