Water sound behind dash on cold start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-05-2013, 08:49 AM   #1
Newb
 
Join Date: Jun 2013
Posts: 4
Water sound behind dash on cold start

Hey all I have a 2013 JK with 2000 miles on it. Had to have the water pump replaced because of chirping sound. After picking up the jeep and starting it the next morning I noticed a fish tank like sound behind the dash. This went away after 10 seconds or so, but does it on each cold start. I have taking it back to the dealership and they say fluid levels are fine and no air in system. But I am hesitant to believe them after reading some of the other forums. I know this has been discussed elsewhere, but any thoughts on heater core/burping system with the dealership saying no air in system? Thanks in advance. Also my temp gauge seems a tiny bit higher at operating temp then it used to. Sits sometimes right above half when it used to sit a little below or right on half.

Austintrip is offline   Quote Quick Reply
Old 06-05-2013, 08:50 AM   #2
Jeeper
 
Join Date: Apr 2013
Location: Houston, TX
Posts: 250
Send a message via AIM to zerinS4
Have the same issue. Not sure if it's worth taking mine to the dealer to get the run around or living with it.

__________________
'13 Bright White JKRU 10th Anniversary
zerinS4 is offline   Quote Quick Reply
Old 06-05-2013, 08:55 AM   #3
Jeeper
 
TrueBlueJK's Avatar
 
Join Date: Oct 2012
Location: New York
Posts: 531
Mine did this for the first couple of months after I bought it, I think it's just air in the system that needs to be bled.
TrueBlueJK is offline   Quote Quick Reply
Old 06-05-2013, 09:03 AM   #4
Newb
 
Join Date: Jun 2013
Posts: 4
Did you bleed the air manually or did you let the system get rid of the air itself? Or can it even do that?
Austintrip is offline   Quote Quick Reply
Old 06-05-2013, 09:24 AM   #5
Jeeper
 
TrueBlueJK's Avatar
 
Join Date: Oct 2012
Location: New York
Posts: 531
Quote:
Originally Posted by Austintrip View Post
Did you bleed the air manually or did you let the system get rid of the air itself? Or can it even do that?
I never did anything, it went away by itself.
TrueBlueJK is offline   Quote Quick Reply
Old 06-05-2013, 09:27 AM   #6
Jeeper
 
JeeperJake's Avatar
 
Join Date: Jul 2010
Posts: 2,909
....in my 08JK I've come to believe it's the DiLithium Crystals coming on line to transport me to places no man has gone before....

It made those sounds 40,000 miles ago when I bought it, it makes 'em nearly every time I fire up in the morning, and never has caused any problems. I've heard a variety of potential explanations, none of them confirmed.
__________________
get in--buckle up--hang on
"soothing agricultural implement/personal servant/Walter Mitty multidimensional access utility device conveniently travels on pavement when necessary and often keeps me warm/cool/dry/soothed as needed."
JeeperJake is offline   Quote Quick Reply
Old 06-05-2013, 09:44 AM   #7
Newb
 
Join Date: Jun 2013
Posts: 4
Just worries me a bit since it didn't do that before.
Austintrip is offline   Quote Quick Reply
Old 06-05-2013, 09:47 AM   #8
Jeeper
 
yacc's Avatar
 
Join Date: Nov 2012
Posts: 222
Mine did that. I took it to the dealer, their is a service bulletin. They drained and flushed my radiator fluid twice, then burped the system, and the problem went away. I am pretty sure that there is some amount of trash in the system when they are built, and that trash causes air to get trapped in the heater core, which causes the noise. I do not know if it will cause any damage to the engine, but I do know that they can fix it, as they fixed mine.
yacc is offline   Quote Quick Reply
Old 06-05-2013, 09:55 AM   #9
Jeeper
 
Join Date: Jul 2012
Location: Live in Huntsville but travel due to work
Posts: 83
When they replaced a head on mine it came back doing the same thing. Wasnt leaking or anything but made that "wonderful" sound. Turns on it was a combination of air and them not seating a hose properly. Id ask them to bleed the system anyways for peace of mind as I personally hated that sound. If im hearing water it better dang well be cause Im in it
__________________
2012 JKU Sport
Disconnected is offline   Quote Quick Reply
Old 06-05-2013, 11:04 AM   #10
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 22,189
Send a message via Yahoo to SilverSport
OP - the usual cause is air trapped in the heater core. Burping the cooling system normally remedies the issue.

Check out this thread: http://www.wranglerforum.com/f33/fyi...er-186603.html
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 06-07-2013, 09:47 AM   #11
Newb
 
Join Date: Jun 2013
Posts: 4
Well I took it back to dealer and they burped the system. They did this "the traditional way" and raised the front end up by 2 feet and let the jeep sit overnight. Well I started it on cold start today and still heard a little bit of water noise, a lot less then what it was. I am hoping the rest will just get pushed out of the system.
Austintrip is offline   Quote Quick Reply
Old 06-07-2013, 10:05 AM   #12
Jeeper
 
Join Date: May 2013
Posts: 136
Mine is intermittent.
__________________
2004 IBM GTO (600rwhp) SOLD
2003 10th Anniversary KB Cobra (620rwhp) SOLD
2011 Harley Davidson FLHXSE2 SOLD
2009 Pontiac G8 GXP! Trade in...I'm sick
2013 Jeep Wrangler Unlimited Rubicon 10th Anniversary
10Anvil is offline   Quote Quick Reply
Old 06-07-2013, 10:11 AM   #13
Jeeper
 
DirtyTeddy's Avatar
 
Join Date: May 2013
Posts: 428
Thought I was just imagining things when I first got my jeep. 13 JKU, has gone away since 1700 miles.
__________________
RnR
DirtyTeddy is offline   Quote Quick Reply
Old 06-07-2013, 12:10 PM   #14
Jeeper
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: THE NORTH POLE
Posts: 4,185
This is a very common problem, so just burp that Baby......................, but most will purge themselves in time.
Old Dogger is offline   Quote Quick Reply
Old 06-07-2013, 01:50 PM   #15
Jeeper
 
Join Date: Aug 2012
Posts: 69
I remember mine having this. 12k miles now and I haven't heard it in a long time, probably just air in the system like Old Dogger said.
Crushed is offline   Quote Quick Reply
Old 06-07-2013, 02:15 PM   #16
Jeeper
 
109 Rider's Avatar
 
Join Date: Oct 2012
Location: Communist State of Illinois
Posts: 347
Got my JKUR 2013 last September.
One day in January, I started the engine on the cold morning and surprise
sound of rushing water behind my dashboard (mostly by the passenger side).
Happened only this one time, and never again.

109 Rider is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:47 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC