Weird noise from rear when locked - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-31-2010, 01:21 PM   #1
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 429
Weird noise from rear when locked

I was finally able to take my Rubi off road this weekend. I bought it used and from looking under it, it has been off road.
Well, I got hung up on some rocks and engaged the rear locker. The light stayed on steady, but there was a weird clicking noise coming from the rear. I don't know if they actually locked in or not. I didn't leave them locked for long. I didn't want to possibly explode anything, so I bowed down to getting strapped.

Any ideas on what the clicking noise could be? Thank you,
Dan

__________________
2013 Gecko JK Sport S
2009 White JKU Rubicon
DANIMAL is offline   Quote Quick Reply
Old 05-31-2010, 05:23 PM   #2
Member
 
Join Date: Mar 2009
Location: Upstate/Eastern NY
Posts: 1,960
Send a message via AIM to thaduke2003
Did it change with wheel speed, or engine speed? Any rhythm to it?
If you're under warranty, I'd sure as hell take that in- Mark W.

thaduke2003 is offline   Quote Quick Reply
Old 05-31-2010, 06:13 PM   #3
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 429
Quote:
Originally Posted by thaduke2003 View Post
Did it change with wheel speed, or engine speed? Any rhythm to it?
If you're under warranty, I'd sure as hell take that in- Mark W.
It changed with wheel speed and it did have a rythm.

It is not under factory warranty, but I did buy a warranty from the dealer that I got it from.
__________________
2013 Gecko JK Sport S
2009 White JKU Rubicon
DANIMAL is offline   Quote Quick Reply
Old 05-31-2010, 06:25 PM   #4
Member
 
Join Date: Mar 2009
Location: Upstate/Eastern NY
Posts: 1,960
Send a message via AIM to thaduke2003
Hmm- I would definitely get that checked out- sounds like a problem with the locker- did it ONLY occur when the locker switch was on? Mark W.
thaduke2003 is offline   Quote Quick Reply
Old 05-31-2010, 07:21 PM   #5
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 429
Yes only when locker switch was trurned on. There were no clicking sounds in 4 high or 4 low.

I just went out and tried turning the locker on (dry pavement, no turning) and it would not engage. The light was on steady until I moved then it flashed. I think it is shot. I will try to get it looked at this week.
__________________
2013 Gecko JK Sport S
2009 White JKU Rubicon
DANIMAL is offline   Quote Quick Reply
Old 05-31-2010, 08:38 PM   #6
Jeeper
 
RubiJK12's Avatar
 
Join Date: Jul 2009
Location: Arizona
Posts: 228
In your driveway, did you put it in 4 hi or 4 lo? I think you have to do that to activate the lockers.
I have had similar noise at times when I wasn't fully locked so have been locking a little sooner. Haven't had any problems and my lockers seem to be working fine now. Took me a while to learn and I also had some of the same locking issues with the sway bar so doing that a little sooner too!

Hope it goes well for you. good luck!
__________________
"Take nothing but memories,
leave nothing but 'light tread marks'."

12 Rubi
RubiJK12 is offline   Quote Quick Reply
Old 05-31-2010, 08:49 PM   #7
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 429
Quote:
Originally Posted by Sonorasun View Post
In your driveway, did you put it in 4 hi or 4 lo? I think you have to do that to activate the lockers.
I have had similar noise at times when I wasn't fully locked so have been locking a little sooner. Haven't had any problems and my lockers seem to be working fine now. Took me a while to learn and I also had some of the same locking issues with the sway bar so doing that a little sooner too!

Hope it goes well for you. good luck!
I put it in 4 low. Rear locker light came on and stayed on until I started moving, then flashed on and off. As soon as I stopped it came on and stayed on till I moved again. It did the same forward and reverse.
__________________
2013 Gecko JK Sport S
2009 White JKU Rubicon
DANIMAL is offline   Quote Quick Reply
Old 05-31-2010, 08:51 PM   #8
Jeeper
 
gotrailin's Avatar
 
Join Date: Mar 2010
Location: Oak Park, Mi
Posts: 212
Send a message via AIM to gotrailin Send a message via Yahoo to gotrailin
I would get it checked..
__________________
2009 JK Unlimited Rubicon
3" BDS springs, Bilstein Shocks 3-5"; BFG M/T KM2 on Vtec Raptor matte black; Aberle Front stubby, Body Armor rear w/ tire carrier; P/P Skid plate system, Expedition One JK rubi skid plate, P/P Inner C's gussets, Purejeep Rocker/Slider; Reid Racing Knucles, Dynatrac Prosteer Ball Joints; Superchip Programmer; PIAA driving lights
gotrailin is offline   Quote Quick Reply
Old 05-31-2010, 09:48 PM   #9
Jeeper
 
Join Date: Oct 2009
Location: SF Bay Area, CA
Posts: 360
sounds like rear end issue to me too. that sux..
__________________
2013 VW GTI
2009 Nissan Xterra
plac is offline   Quote Quick Reply
Old 06-01-2010, 08:25 AM   #10
Member
 
Join Date: Mar 2009
Location: Upstate/Eastern NY
Posts: 1,960
Send a message via AIM to thaduke2003
Yep. Worst case, you can always get another locker. Check jeepoemparts.com they always have a ton of stuff in stock, and ship quickly- Mark W.

thaduke2003 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drivetrain (snap/pop) noise! jp'rs_peep'rs TJ General Discussion Forum 10 03-31-2011 03:46 PM
Noise from rear end jeepster1999 TJ Tech Forum 21 11-20-2009 08:58 AM
2000 Rear End Noise Bryans2000TJ TJ Tech Forum 5 11-12-2009 08:48 PM
weird smell from rear washer hose/fluid E.Bones General Jeep Discussion 1 09-16-2009 10:17 PM
Squeeking Rear End naviathan YJ General Discussion Forum 7 01-13-2006 06:29 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:07 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC