Whistling noise under hood?? Intermittent... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-13-2013, 09:36 PM   #1
Jeeper
 
AegisCPO's Avatar
 
Join Date: Jan 2013
Location: VA
Posts: 178
Question Whistling noise under hood?? Intermittent...

Hello, let me try my best to describe this... 2013 JKUR 6700 miles. Purchased DEC 2012, to the best of my knowledge it was built SEP 2012.
Whistling sound coming from under the hood, happens at idle and goes away when driving. Sounds strongest on drivers side and center front area of the engine compartment. I am aware of water pump issues with the 2012's, but havent seen/read anything about the 2013's. Think that might be the cause?? The noise is intermittent and annoying as all get out. I do have video of it, but leary of posting to YOUTUBE, so not sure if I can post it here without using YOUTUBE.

Anyone else have this issue with their 2013's?? Also I have noticed a clicking sound which makes me think about the Pentastar head issue, but looks like I have an AC head (believe it to be 2228 stamped on metal plate), no CEL though for either issue. Short of taking it to the dealer I am looking for anyone else who is experiencing this. Thanks in advance for any ideas/solutions.

AegisCPO is offline   Quote Quick Reply
Old 03-13-2013, 10:01 PM   #2
Jeeper
 
Rubiconpoor's Avatar
 
Join Date: Oct 2012
Location: Parker Colorado
Posts: 148
Same issue here but every time I stop by the dealer, no noise. I think it might be a tensioner pulley.

Rubiconpoor is offline   Quote Quick Reply
Old 03-13-2013, 10:12 PM   #3
Jeeper
 
AegisCPO's Avatar
 
Join Date: Jan 2013
Location: VA
Posts: 178
That's why I recorded one minute and 30 seconds of it, figured as soon as I go by the dealer, sure enough there would be no noise. At least I can show them the video and they can hear the sound and the serpentine in motion. Just not sure when I can get to the dealer...
AegisCPO is offline   Quote Quick Reply
Old 03-13-2013, 10:15 PM   #4
Jeeper
 
Rubiconpoor's Avatar
 
Join Date: Oct 2012
Location: Parker Colorado
Posts: 148
Please post what you find.

Thanks
Rubiconpoor is offline   Quote Quick Reply
Old 03-13-2013, 10:19 PM   #5
Jeeper
 
AegisCPO's Avatar
 
Join Date: Jan 2013
Location: VA
Posts: 178
Will do, going to try to get to the dealership sometime next week if I can, I'll post when/if anything is figured out.
AegisCPO is offline   Quote Quick Reply
Old 03-13-2013, 11:13 PM   #6
Jeeper
 
Join Date: Jan 2013
Posts: 37
Why not post the video and see if anyone here recognizes it? YouTube has the option to make a video accessible only to someone with the link, not publicly searchable.

Not specific to this vehicle, but a "whistling" noise is often a vacuum leak (as opposed to the "squealing" usually associated with a belt).
Soundy is offline   Quote Quick Reply
Old 03-14-2013, 12:45 AM   #7
Jeeper
 
Join Date: Sep 2012
Location: Payson,AZ
Posts: 240
I have a similar noise. I can only hear it at idle with the window open(or when you get out and leave the engine running) and the engine is warmed up. It will come and go and is not REAL loud, just annoyingly loud and you know it shouldn't be there. It is not a whistle and it is not a squealing sound either. Mine is a 2013 and the noise started around 2500 miles. I suspect the water pump. My temp indicator shows just a tiny little bit past top dead center.
HRR1 is offline   Quote Quick Reply
Old 03-14-2013, 08:43 AM   #8
Jeeper
 
Hansen's Avatar
 
Join Date: Oct 2012
Location: North Texas
Posts: 274
Not sure if this thread might help.
http://www.jk-forum.com/stock-jk-tec...sounds-264190/
__________________
'13 JKU Sahara in Tru Blue
Hansen is offline   Quote Quick Reply
Old 03-14-2013, 09:02 AM   #9
Jeeper
 
Rabuck's Avatar
 
Join Date: Jan 2012
Location: Baltimore, md
Posts: 356
I also get a high pitch whistling noise at idle on my 2012, not all the time but seems to be when my jeep is warm after longer rides... Idk subscribed
Rabuck is offline   Quote Quick Reply
Old 03-14-2013, 09:37 PM   #10
Jeeper
 
AegisCPO's Avatar
 
Join Date: Jan 2013
Location: VA
Posts: 178
Updated with video clip and the "Whistling" sound

Excuse the video... shot from my phone tried to capture as much as possible before it went away since it is intermittent, tried to pan most of the engine area, so hopefully it will shed some light and prompt ideas as to what this may be. Thanks.

Link to video:

2013 JKUR Whistle - YouTube
AegisCPO is offline   Quote Quick Reply
Old 03-14-2013, 09:38 PM   #11
Jeeper
 
AegisCPO's Avatar
 
Join Date: Jan 2013
Location: VA
Posts: 178
Quote:
Originally Posted by Soundy View Post
Why not post the video and see if anyone here recognizes it? YouTube has the option to make a video accessible only to someone with the link, not publicly searchable.

Not specific to this vehicle, but a "whistling" noise is often a vacuum leak (as opposed to the "squealing" usually associated with a belt).
Video posted, thanks for the heads up on the privacy option when posting... hopefully the video helps
AegisCPO is offline   Quote Quick Reply
Old 03-14-2013, 09:50 PM   #12
Jeeper
 
Join Date: Jan 2013
Posts: 37
Wow, okay, that almost sounds like a bearing... maybe in an idler pulley? Although it could be the water pump as well. It seems to have that metallic sound to it, though...

Something you could try is to get a paper towel tube, hold it to your ear, and move around the engine bay with it - it will help isolate the source of the noise.
Soundy is offline   Quote Quick Reply
Old 03-16-2013, 09:53 PM   #13
Jeeper
 
AegisCPO's Avatar
 
Join Date: Jan 2013
Location: VA
Posts: 178
**bump** Video posted with sound, 2013 JKUR Whistle - YouTube , any ideas?
AegisCPO is offline   Quote Quick Reply
Old 03-20-2013, 02:11 PM   #14
Jeeper
 
Join Date: Sep 2012
Location: Payson,AZ
Posts: 240
My sounds like a tea kettle when it first starts to boil the water.
HRR1 is offline   Quote Quick Reply
Old 03-20-2013, 02:13 PM   #15
Jeeper
 
Join Date: Sep 2012
Location: Payson,AZ
Posts: 240
Quote:
Originally Posted by AegisCPO View Post
**bump** Video posted with sound, 2013 JKUR Whistle - YouTube , any ideas?
Yep, that sounds like mine only yours seems louder.
HRR1 is offline   Quote Quick Reply
Old 03-20-2013, 09:12 PM   #16
Jeeper
 
Join Date: Jan 2013
Posts: 30
I also have an intermittent chirp, squeel noise at idle after it has been running for a while. It dosnt change with rpm, and only happeneds every so often. My dealer says that its the water pump, but dosnt sound like a bearing to me but we will see. Water pumps are on national back order so I'm waiting for one to come in before I can get it done. I also made a movie of how mine sounds one day when it was really bad. As soon as I get home from work I will post the video.
Jvarricchio4 is offline   Quote Quick Reply
Old 03-20-2013, 09:51 PM   #17
Jeeper
 
geckojk1's Avatar
 
Join Date: Feb 2012
Posts: 93
Images: 7
some 2013's have the water pump issue as well
geckojk1 is offline   Quote Quick Reply
Old 03-20-2013, 09:53 PM   #18
Jeeper
 
geckojk1's Avatar
 
Join Date: Feb 2012
Posts: 93
Images: 7
mine seems to be at idle cold and i'm positive that its the water pump
geckojk1 is offline   Quote Quick Reply
Old 03-22-2013, 06:32 PM   #19
Jeeper
 
Join Date: Sep 2012
Location: Payson,AZ
Posts: 240
There is a Tech ?? out on the water pump. Also as mentioned above water pumps are on backorder. The local dealer says they have shipment of 500(for all their dealerships)coming in mid April. It would seem the 3.6liter engine is going to need a lot of water pumps replaced. I'll take my Jeep back in in two weeks as I don't have time next week. The dealer has to check a bunch of things before they replace the pump.
HRR1 is offline   Quote Quick Reply
Old 03-22-2013, 09:48 PM   #20
Jeeper
 
AegisCPO's Avatar
 
Join Date: Jan 2013
Location: VA
Posts: 178
I have looked but was not successful in finding any TB's, if anyone has alink for it, please share. Thanks.
AegisCPO is offline   Quote Quick Reply
Old 03-22-2013, 10:38 PM   #21
Newb
 
Join Date: Mar 2013
Posts: 1
intermittant noise in belt area on 2013 jk ... dealer replaced idler pullies & belt --- no change .. replaced water pump ... fixed ---good thing i work at the dealer .....
djmg1017 is offline   Quote Quick Reply
Old 03-23-2013, 09:28 PM   #22
Jeeper
 
Join Date: Jan 2013
Posts: 162
Likely a really tiny c Ask her for a date!hick under your hood whistling at you because she thinks yer HOT!
52Tele is offline   Quote Quick Reply
Old 03-23-2013, 10:19 PM   #23
Newb
 
Brookekaylene's Avatar
 
Join Date: Mar 2013
Posts: 8
Quote:
Originally Posted by AegisCPO View Post
Hello, let me try my best to describe this... 2013 JKUR 6700 miles. Purchased DEC 2012, to the best of my knowledge it was built SEP 2012.
Whistling sound coming from under the hood, happens at idle and goes away when driving. Sounds strongest on drivers side and center front area of the engine compartment. I am aware of water pump issues with the 2012's, but havent seen/read anything about the 2013's. Think that might be the cause?? The noise is intermittent and annoying as all get out. I do have video of it, but leary of posting to YOUTUBE, so not sure if I can post it here without using YOUTUBE.

Anyone else have this issue with their 2013's?? Also I have noticed a clicking sound which makes me think about the Pentastar head issue, but looks like I have an AC head (believe it to be 2228 stamped on metal plate), no CEL though for either issue. Short of taking it to the dealer I am looking for anyone else who is experiencing this. Thanks in advance for any ideas/solutions.
I had a whistling whinning noise under mine and everyone thought it was the alternator but it was actually my belts slipping off minimal enough that it wasn't noticeable by the eyes until it snapped while I was driving.
Brookekaylene is offline   Quote Quick Reply
Old 03-27-2013, 02:37 PM   #24
Jeeper
 
Join Date: Dec 2012
Posts: 30
My 2013 JKU started the same thing this week. Took it to the dealer yesterday and was told that they need to order a new water pump. Huge back order. Could be weeks. They told me I would be Ok for now. They said it is a known issue.
Dingus is offline   Quote Quick Reply
Old 03-27-2013, 03:31 PM   #25
Jeeper
 
suicideking's Avatar
 
Join Date: Oct 2011
Location: Riverside, CA
Posts: 4,332
Sounds like the water pump.

I had the same issue on mine, it was the water pump.

suicideking is offline   Quote Quick Reply
Old 03-27-2013, 05:47 PM   #26
Jeeper
 
Join Date: Dec 2012
Posts: 30
Yup! That's the bugger.
Dingus is offline   Quote Quick Reply
Old 04-08-2013, 05:26 PM   #27
Jeeper
 
Join Date: Sep 2012
Location: Payson,AZ
Posts: 240
bump
HRR1 is offline   Quote Quick Reply
Old 04-09-2013, 01:52 PM   #28
Newb
 
JulietKilo's Avatar
 
Join Date: Nov 2012
Posts: 12
I have a 2013 Rubicon 2-dr, purchased on Halloween. It started making noise around 3 or 4,000 miles, not sure. Took it to the dealer last week (also to fix the A/C - another story) and mentioned the squeeling sound. They said there is an issue with the water pumps on the 2013 models - has something to do with the new coolant Jeep started using in 2013s. The new water pump arrived today and I will be picking my jeep up this afternoon. Hopefully, all issues have been fixed.
JulietKilo is offline   Quote Quick Reply
Old 04-19-2013, 12:28 PM   #29
Jeeper
 
Join Date: Sep 2012
Location: Payson,AZ
Posts: 240
Dealer ordered a water pump today. It has to be shipped from LA so will probably be here(rural AZ) late next week. Service Manager said that they had already changed one on a Chrysler 300 and it sounded the same when it came in for service. No problem getting cooperation.
HRR1 is offline   Quote Quick Reply
Old 04-19-2013, 03:25 PM   #30
Jeeper
 
Join Date: Mar 2012
Location: Hamilton Ontario
Posts: 323
Quote:
Originally Posted by JulietKilo View Post
I have a 2013 Rubicon 2-dr, purchased on Halloween. It started making noise around 3 or 4,000 miles, not sure. Took it to the dealer last week (also to fix the A/C - another story) and mentioned the squeeling sound. They said there is an issue with the water pumps on the 2013 models - has something to do with the new coolant Jeep started using in 2013s. The new water pump arrived today and I will be picking my jeep up this afternoon. Hopefully, all issues have been fixed.
That's not just an issue on the 13 models, the 12's have been doing that as well. There are older threads here about that issue on the 2012 Wrangler and mine is a 12 and has the same sound that pops up from time to time when the engine is warm.

I'll get around to having it looked at some point, but I've already had the jeep in for tons of warranty work and I'm sick of looking at the dealership and I haven't even had my head replaced yet!...lol...13,500kms and no head issues so far.

VansMudder is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 03:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC