Wont start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-26-2010, 07:47 AM   #1
Jeeper
 
YoSlaterBro's Avatar
 
Join Date: Sep 2010
Location: Rockland
Posts: 150
Wont start

Hey I need help!!!
The jeep doesn't start. I just replaced the battery a few months ago. I tried to roll it down a hill and pop the clutch and nothing. Not even an almost start. All lights and electronics work fine. No clicking or engine turn over. Anybody know a solution to this? ..besides taking to a shop.
Thankyou

YoSlaterBro is offline   Quote Quick Reply
Old 10-26-2010, 08:59 AM   #2
Jeeper
 
rics1997's Avatar
 
Join Date: Oct 2010
Location: Bristol, Tn
Posts: 4,764
Well, that eliminated the starter anyways. It is too hard to diagnose with just that symptom.

__________________
2010 Dark Charcoal Pearl Jeep Wrangler Sport S Automatic
4.88 Yukon w/Trac-Lok rear and Eaton ELocker Front - Synergy Gussets - B&M 70264 Trans Cooler
BDS 3" lift - BDS Fox 2.0 Racing Shocks
XHD front Bumper - Trektop NX - Goodyear MT/R w/Kevlar 35X12.5X15 on MB Chaos 5 Wheels - Thrush Turbo Muffler

Become a WranglerForum Supporting Member!
rics1997 is offline   Quote Quick Reply
Old 10-26-2010, 09:14 AM   #3
Jeeper
 
YoSlaterBro's Avatar
 
Join Date: Sep 2010
Location: Rockland
Posts: 150
Actually, I just banged on the starter a few times with a hammer and it started right up. I don't know why I didn't do that in the first place
YoSlaterBro is offline   Quote Quick Reply
Old 10-26-2010, 09:20 AM   #4
Jeeper
 
rics1997's Avatar
 
Join Date: Oct 2010
Location: Bristol, Tn
Posts: 4,764
Quote:
Originally Posted by YoSlaterBro View Post
Actually, I just banged on the starter a few times with a hammer and it started right up. I don't know why I didn't do that in the first place

Wonder why popping the clutch didn't work then. Your starter shouldn't matter in that case. Did start to suggest solenoid though. Sure you may not have tugged on positive wire?
__________________
2010 Dark Charcoal Pearl Jeep Wrangler Sport S Automatic
4.88 Yukon w/Trac-Lok rear and Eaton ELocker Front - Synergy Gussets - B&M 70264 Trans Cooler
BDS 3" lift - BDS Fox 2.0 Racing Shocks
XHD front Bumper - Trektop NX - Goodyear MT/R w/Kevlar 35X12.5X15 on MB Chaos 5 Wheels - Thrush Turbo Muffler

Become a WranglerForum Supporting Member!
rics1997 is offline   Quote Quick Reply
Old 10-26-2010, 09:28 AM   #5
Jeeper
 
ncossey's Avatar
 
Join Date: Aug 2010
Location: Fort Smith, AR
Posts: 1,180
Ive heard a bad ground causes this issue, you most likely wiggled the ground wire while banging away with that hammer and gave it proper connection.
__________________
There are very few vehicles that can be defined as "made for offroad". Unfortunately, the Wrangler can definitely be defined as "made for offroad" by its inability to handle well on road
ncossey is offline   Quote Quick Reply
Old 10-26-2010, 09:55 AM   #6
MARGARET, 10-14-51\6-1-12

WF Supporting Member
 
GREEN-MACHINE's Avatar
 
Join Date: Aug 2010
Location: PEOPLES REPUBLIC OF MASSACHUSETTS
Posts: 10,249
ecm fuse or fan fuse will cause a no start. ask me how i know.

__________________

life is too short to be taken seriously all the time,,,, go buy a MR.potato head and have some fun.
GREEN-MACHINE is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Crank w/o start, dead gages joepowles TJ Tech Forum 21 03-16-2013 04:12 PM
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 10:42 AM
Slow to Start... jesterjon12 YJ Tech Forum 7 07-16-2010 07:47 AM
Unique No Start situation BBerry4430 YJ Tech Forum 3 06-05-2010 07:36 PM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:04 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC