02 4.0 tj misfire first start, stumble for min or so. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-01-2013, 07:52 PM   #1
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
02 4.0 tj misfire first start, stumble for min or so.

Gave up on rattle from ? But wondered if anybody had any ideas on this.First start of morning starts fine them stumbles, miss fire,if I try to drive it acts as if its got a plugged fuel filter,but give it a min or so and its fine all day till next morn.I can deal with it but any clues what to check runs perfect otherwise.

jblose is offline   Quote Quick Reply
Old 05-01-2013, 07:53 PM   #2
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
Tried fuel treatments, no luck.And no check engine.

jblose is offline   Quote Quick Reply
Old 05-01-2013, 08:01 PM   #3
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,204
Images: 2
Exactly what brand & model # spark plugs are you running & have you looked at their condition yet? If they are ok, I'd probably use some spray throttle body cleaner to clean the interior of the throttle body & IAC (idle air controller) that is attached to the side of the throttle body nearest to the valve cover.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 05-01-2013, 08:05 PM   #4
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
Plugs not sure what guy put in I'll check, IAC was my thought too but torx screws seems very tight almost felt like too tight didn't want to break something are they locktighted
jblose is offline   Quote Quick Reply
Old 05-01-2013, 08:09 PM   #5
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,204
Images: 2
Yes the screws that hold the sensors to the throttle body have a dab of locktite on them. Use a fresh sharp torx bit in them attached to a small 1/4" ratchet drive instead of a screwdriver handle. Hold the torx bit square & firmly into the screw & then loosen it with the 1/4" ratchet wrench... a piece of cake. Also be sure you're using the right size torx bit, it is easy to use the next smaller size which may feel right at first but which will strip the screwhead.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 05-01-2013, 08:12 PM   #6
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
I'll try thanks
jblose is offline   Quote Quick Reply
Old 05-02-2013, 12:20 PM   #7
Jeeper
 
Join Date: Aug 2011
Posts: 140
I also have an 02 4.0 missfired at startup. replaced plugs no help. did the adaptive memory reset and it's silky smooth at startup up now. will keep check on it to see how long it works and let you know.
chemicaljeep is offline   Quote Quick Reply
Old 05-02-2013, 06:48 PM   #8
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
tried iac smoother idle but same problerm

IAC was pretty full of carbon does idle smoother but stated down road and feels like is running out of gas pull over rev and off you go fine rest of the day.Confused runs great other than that.Have a 180 thermostat would that cause any problem,next thoughts are tps or speed sensor?any other ideas have no codes.
jblose is offline   Quote Quick Reply
Old 05-02-2013, 08:52 PM   #9
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,204
Images: 2
A 180 degree thermostat has no business being in a TJ, replace it with the factory spec'd 195 degree model when you can. That wouldn't cause your current problem though. I wonder if your fuel pump is going bad. The fuel filter is positively huge, can only be changed by dropping the gas tank, and will not be clogged unless someone has been dumping scoops of dirt into your gas tank.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 05-02-2013, 09:17 PM   #10
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
any easy check for pump

Any way to tell if its the pump besides replacing it only does it first 1/8 mile in the morn then gone all day.
jblose is offline   Quote Quick Reply
Old 05-02-2013, 09:19 PM   #11
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
Thanks for the help, any easy check for pump
jblose is offline   Quote Quick Reply
Old 05-12-2013, 12:23 PM   #12
Jeeper
 
CanyonLakeTJ's Avatar
 
Join Date: Feb 2012
Posts: 29
Same problem here

CanyonLakeTJ is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC