06 TJ/LJ Unlimited Installed new stereo/ now interior dash lights dont work - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-19-2012, 11:10 PM   #1
BPD
Jeeper
 
Join Date: Apr 2012
Posts: 34
Images: 2
06 TJ/LJ Unlimited Installed new stereo/ now interior dash lights dont work

Looking for some help.

Tonight I installed a Kenwood CD Player. I bought the mounting kit and the wiring harness and used good connectors on all the wires.

After finishing up the install I decided to take the family up to Sonic to get an ice cream so we could test out the new stereo and speakers.

I fire the Jeep up and turn the lights on and everything works but I have not lights on my gauges. My odometer is there and lit up. I reach to adjust the brightness of the gauges and the odometer gets brighter but still no lights on my tach and spedometer. So I go to the book and figure out which fuse to check. It say #10 is at Red 10A fuse for interior gauge lights. I check it and its fine. Someone told me to check #1 20A parking light fuse. I checked it also and it was fine. My interior dome lights on the speaker bar are working when I open my doors. Everything is working perfectly except the gauge lights. I thought it had to be a fuse but I am striking out there also.

So now I am stuck and would love some advice as to what to check next!

Thanks for taking the time to help me out...you guys and gals rock

BPD is offline   Quote Quick Reply
Old 05-20-2012, 12:40 AM   #2
Jeeper
 
blue6tj's Avatar
 
Join Date: Jun 2011
Location: South Florida
Posts: 550
I would start working backwards, and start at the beginning. Unplug the CD Player from the new wire harness and the factory wire harness and see if everything works. If so then plug the wire harness in to the factory wire harness but leave the CD Player unplugged and see if everything works, if so then plug in the CD Player etc... This way you can find out if you have a bad Harness, Cd Player, wiring etc... Good luck...

__________________
[B]2006 Jeep Unlimited RE Express 4 1/2" Lift, JKS 1.25" BL, 37x14.50R15, Toyo Open Country Tires, Tom Woods Drive Shafts, SYE Kit, D30/D44 4.88 Gears, Warn 8000 lb Winch, Cobra CB, Viair On-Board Air, Bushwacker Flat Fenders, and Lots of light
blue6tj is offline   Quote Quick Reply
Old 05-20-2012, 08:28 AM   #3
BPD
Jeeper
 
Join Date: Apr 2012
Posts: 34
Images: 2
Thanks for the suggestion. I will try that today and report back.
BPD is offline   Quote Quick Reply
Old 07-21-2012, 07:25 PM   #4
Jeeper
 
Join Date: Jun 2012
Location: Willamette Valley Oregon
Posts: 199
Bump....same issue happening with mine. I just installed a stereo system and having issues with the dash 10 amp fuse poping.
What's really weird is the head unit is RCA output only which means it is drawing VERY minimal power itself.
The amps are all hard wired on a 4 gauge 100 amp circuit so that's out of the equation.
I'm assuming that it's some oddball backfeed type of situation.
If I can't figure it out I will just run a new ground and constant hot.....just hope it's not in the switched hot.
jefferyc22 is offline   Quote Quick Reply
Old 07-22-2012, 09:38 AM   #5
Jeeper
 
jgorm's Avatar
 
Join Date: May 2010
Location: San Diego
Posts: 1,918
chances are that the dimming wire from the harness to your adapter was not taped up and is shorting out. That is the wire to make your radio dim with the dash lights, but many radios dont have that wire and people forget they need to tape it up.
__________________
my 06 LJ rubicon
2.5" SL, 1" BL, DIY highline, 35s with double beadlocks.
jgorm is offline   Quote Quick Reply
Old 07-23-2012, 03:34 PM   #6
Jeeper
 
Join Date: Jun 2012
Location: Willamette Valley Oregon
Posts: 199
Quote:
Originally Posted by jgorm View Post
chances are that the dimming wire from the harness to your adapter was not taped up and is shorting out. That is the wire to make your radio dim with the dash lights, but many radios dont have that wire and people forget they need to tape it up.
Your probably right. My Pioneer head unit does have a dimmer wire. I will find the dash illum hot and hook it in.
I just don't see how it could be anything else.

jefferyc22 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 11:49 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC