06 Unlimited Transmission Issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-27-2011, 12:02 PM   #1
Newb
 
Join Date: Aug 2011
Posts: 3
Question 06 Unlimited Transmission Issue

My automatic transmission hesitates going into gear when it is cold, I had the filter and the fluid changed and i am still experiencing the problem. Has anyone seen this issue?

Clayton06 is offline   Quote Quick Reply
Old 08-27-2011, 12:27 PM   #2
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 26,970
Images: 4
I'm beginning to have transmission issues with mine as well. I'm just curious as to your current mileage.

__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is offline   Quote Quick Reply
Old 08-27-2011, 12:32 PM   #3
Newb
 
Join Date: Aug 2011
Posts: 3
85,000, How many on yours?
Clayton06 is offline   Quote Quick Reply
Old 08-27-2011, 01:00 PM   #4
Motorized Toy Collector

WF Supporting Member
 
TJDave's Avatar
 
Join Date: Nov 2008
Location: Eastern WA State
Posts: 2,872
My '04 with the same 42rle auto tranny as yours does the same thing. Only when it is very cold outside, and I just start it up. It takes a few seconds to go into gear. It goes away when the engine is warmed up. I think it is normal. It's been doing this for years. My Jeep has 42,000 mls on it.
__________________
~PNW4WDA~
TJDave is offline   Quote Quick Reply
Old 08-28-2011, 12:40 AM   #5
Newb
 
Join Date: Aug 2011
Posts: 3
My kid said that he drove it and it would not come out of 3rd gear and then it went away.
Clayton06 is offline   Quote Quick Reply
Old 08-28-2011, 05:56 PM   #6
Jeeper
 
Officer Gonzalez's Avatar
 
Join Date: Jul 2011
Location: Chicago
Posts: 105
My 06 TJ auto w/ 82xxx miles haven't experienced this issue but sometimes while on D I let go of the brakes n it doesn't coast foward sometimes it does Ive tried this on the same place w/ level cement ground clear of obstructions and no rocks wedged in between the tire grooves fluids are topped off and im alone inside anyone else experienced this? Or is it my imagination lol
Officer Gonzalez is offline   Quote Quick Reply
Old 08-28-2011, 07:41 PM   #7
Jeeper
 
Skyhawk32's Avatar
 
Join Date: May 2011
Location: New Jersey
Posts: 6,142
I had a 42re in a durango and blew the case in half in Pa. I did some research and that model has an over heating problem that burns up the clutch packs. I installed a second cooler and reduced the temp. Don't know if your model tranny may have the same issue but you may want to take a look into it.
__________________
Four words I am proudest of
I am a veteran
24 years USAF Retired
Jet Mach forever
Skyhawk32 is offline   Quote Quick Reply
Old 08-28-2011, 07:45 PM   #8
Jeeper
 
Officer Gonzalez's Avatar
 
Join Date: Jul 2011
Location: Chicago
Posts: 105
Ill look into that thanks ... my first mod when I got my jeep was install an aux trans cooler

Officer Gonzalez is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch not engaging transmission out --> what next jk'n YJ Tech Forum 1 04-04-2011 04:00 PM
Leaky Transmission raincatcher General Jeep Discussion 2 02-21-2011 09:43 PM
1989 transmission issue. CI89YJ YJ Tech Forum 11 02-14-2011 03:42 PM
transmission mount mudslinger150 TJ Tech Forum 2 03-10-2010 12:09 PM



» Featured Product

All times are GMT -5. The time now is 02:44 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC