1997 clutch problem i think. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-26-2012, 09:14 PM   #1
2.5L>4.0L

WF Supporting Member
 
TBrownSTL's Avatar
 
Join Date: May 2011
Location: Kissimmee
Posts: 1,493
1997 clutch problem i think.

Alright. Need everyone to put their thinking caps on. I put the master and slave cylinder in today. Everything clicked into place. Clutch has pressure. But now when I try to start the jeep there is no crank no turnover or anything. Only thing that happens is when I turn the key the ebrake light turns on even though it's not engaged. Let me know what you think it is.

__________________
Walt Disney World Jeepin!!!
1997 Jeep Wrangler SE
4 inch SKyjacker Hydro 7000 Lift
33" Dick Cepek Crushers (Muddin Tires!!!!)
Smittybilt SRC Front Bumper with soon to be ordered Tiger Shark 9500 Winch on the Front!!! Light Bar on top. Hi lift jack on hood!! 12 inch subwoofer and 300 watt amp behind the back seat. Hits hard with the top down!!! I LOVE MY JEEP!!!!!!!
TBrownSTL is offline   Quote Quick Reply
Old 03-26-2012, 09:38 PM   #2
Jeeper
 
KBR97's Avatar
 
Join Date: May 2008
Posts: 5,043
Did you have to remove the crank sensor for what you were doing?

KBR97 is offline   Quote Quick Reply
Old 03-26-2012, 10:26 PM   #3
2.5L>4.0L

WF Supporting Member
 
TBrownSTL's Avatar
 
Join Date: May 2011
Location: Kissimmee
Posts: 1,493
No I did not.
__________________
Walt Disney World Jeepin!!!
1997 Jeep Wrangler SE
4 inch SKyjacker Hydro 7000 Lift
33" Dick Cepek Crushers (Muddin Tires!!!!)
Smittybilt SRC Front Bumper with soon to be ordered Tiger Shark 9500 Winch on the Front!!! Light Bar on top. Hi lift jack on hood!! 12 inch subwoofer and 300 watt amp behind the back seat. Hits hard with the top down!!! I LOVE MY JEEP!!!!!!!
TBrownSTL is offline   Quote Quick Reply
Old 03-26-2012, 10:54 PM   #4
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,265
You probably disturbed the clutch safety switch. Make sure it is connected. You can test it by bypassing it. Either disconnect the 2 wires from the switch & connect them together or put a fuse in the #20 slot in the fuse block behind the glove box. Be careful because it will now start without pushing in the clutch so make sure you are in neutral.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 03-26-2012, 11:09 PM   #5
2.5L>4.0L

WF Supporting Member
 
TBrownSTL's Avatar
 
Join Date: May 2011
Location: Kissimmee
Posts: 1,493
We tried all of this lol. Also my number 20 is a spare fuse slot.
__________________
Walt Disney World Jeepin!!!
1997 Jeep Wrangler SE
4 inch SKyjacker Hydro 7000 Lift
33" Dick Cepek Crushers (Muddin Tires!!!!)
Smittybilt SRC Front Bumper with soon to be ordered Tiger Shark 9500 Winch on the Front!!! Light Bar on top. Hi lift jack on hood!! 12 inch subwoofer and 300 watt amp behind the back seat. Hits hard with the top down!!! I LOVE MY JEEP!!!!!!!
TBrownSTL is offline   Quote Quick Reply
Old 03-27-2012, 07:55 AM   #6
Jeeper
 
Join Date: Mar 2010
Location: Central Florida--Used to be Central IL
Posts: 200
In the 97's they had some behind-the-knee-panel wiring deally for bypassing the clutch safety switch IIRC. The manual should tell you more.

However, if you aren't even getting radio and interior lights, I would suspect something else. I presume you checked under hood fuses too?
QADaemon is offline   Quote Quick Reply
Old 03-27-2012, 08:51 AM   #7
2.5L>4.0L

WF Supporting Member
 
TBrownSTL's Avatar
 
Join Date: May 2011
Location: Kissimmee
Posts: 1,493
All electronics turn on. Just no crank or start.
__________________
Walt Disney World Jeepin!!!
1997 Jeep Wrangler SE
4 inch SKyjacker Hydro 7000 Lift
33" Dick Cepek Crushers (Muddin Tires!!!!)
Smittybilt SRC Front Bumper with soon to be ordered Tiger Shark 9500 Winch on the Front!!! Light Bar on top. Hi lift jack on hood!! 12 inch subwoofer and 300 watt amp behind the back seat. Hits hard with the top down!!! I LOVE MY JEEP!!!!!!!
TBrownSTL is offline   Quote Quick Reply
Old 03-27-2012, 10:52 PM   #8
Jeeper
 
Join Date: Mar 2010
Location: Central Florida--Used to be Central IL
Posts: 200
Yeah that sounds like the clutch interlock switch then. Could the harness for it be damaged/corroded at the plug?
QADaemon is offline   Quote Quick Reply
Old 03-27-2012, 11:24 PM   #9
2.5L>4.0L

WF Supporting Member
 
TBrownSTL's Avatar
 
Join Date: May 2011
Location: Kissimmee
Posts: 1,493
Possibly.
__________________
Walt Disney World Jeepin!!!
1997 Jeep Wrangler SE
4 inch SKyjacker Hydro 7000 Lift
33" Dick Cepek Crushers (Muddin Tires!!!!)
Smittybilt SRC Front Bumper with soon to be ordered Tiger Shark 9500 Winch on the Front!!! Light Bar on top. Hi lift jack on hood!! 12 inch subwoofer and 300 watt amp behind the back seat. Hits hard with the top down!!! I LOVE MY JEEP!!!!!!!
TBrownSTL is offline   Quote Quick Reply
Old 03-28-2012, 01:45 PM   #10
Jeeper
 
Rommelx3's Avatar
 
Join Date: Jun 2011
Posts: 290
any luck? what master/slave cylinder did you purchase?
Rommelx3 is offline   Quote Quick Reply
Old 03-28-2012, 02:33 PM   #11
Newb
 
Join Date: Mar 2012
Posts: 2
Don't know if this is it but I had the same problem (no crank/no start) had to plug the interlock plug into the buypass plug next to the relay/board. Owners manual shows buypass hanging next to relay.
mspradio is offline   Quote Quick Reply
Old 03-28-2012, 09:27 PM   #12
2.5L>4.0L

WF Supporting Member
 
TBrownSTL's Avatar
 
Join Date: May 2011
Location: Kissimmee
Posts: 1,493
Quote:
Originally Posted by Rommelx3
any luck? what master/slave cylinder did you purchase?
From rock auto for 97 wrangler.
__________________
Walt Disney World Jeepin!!!
1997 Jeep Wrangler SE
4 inch SKyjacker Hydro 7000 Lift
33" Dick Cepek Crushers (Muddin Tires!!!!)
Smittybilt SRC Front Bumper with soon to be ordered Tiger Shark 9500 Winch on the Front!!! Light Bar on top. Hi lift jack on hood!! 12 inch subwoofer and 300 watt amp behind the back seat. Hits hard with the top down!!! I LOVE MY JEEP!!!!!!!
TBrownSTL is offline   Quote Quick Reply
Old 03-28-2012, 09:33 PM   #13
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,368
Images: 2
I'm thinking the clutch safety interlock switch is not working. Bypass it per the instructions in your owner's manual, which only consists of moving an electrical connector to a different jack above the driver's side footwell.
Attached Thumbnails
Click image for larger version

Name:	ClutchBypassInstructions.jpg
Views:	49
Size:	99.7 KB
ID:	109035  

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another problem that needs diagnosed fourty4magjr TJ General Discussion Forum 29 04-24-2012 12:29 PM
Losing Clutch Pressure firstresponder YJ Tech Forum 7 03-29-2012 03:36 PM
Help with UConnect Power Problem Schecter Six JK General Discussion Forum 4 03-27-2012 08:19 AM
Clutch gremlin NJ Escapee YJ Tech Forum 6 03-26-2012 07:52 PM
Clutch Slave Question? tpelle JK General Discussion Forum 3 03-26-2012 03:06 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:16 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC