1997 tj will not start. PLEASE HELP - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-13-2012, 02:27 PM   #1
Jeeper
 
Join Date: May 2012
Posts: 17
Exclamation 1997 tj will not start. PLEASE HELP

I shut the engine off yesterday morning and went to start it like 10 minutes later and all i got was a click. I roll started it to get to advance and i tested the battery, it was working, it held a charge fine. I bought a new starter, went home and put it in but it still wont start. Apparently the starter is not the problem because I bench tested my old one and It works fine. now that ive snapped a bolt off of the new solenoid i cant get the new starter disconnected from the battery wire...
someone please help. What could the issue be? connections?

Coldsteele is offline   Quote
Old 06-13-2012, 03:41 PM   #2
Jeeper
 
50Johnbob's Avatar
 
Join Date: Dec 2011
Location: Deer Park, Tx
Posts: 564
Disconnect the battery wire from the Jeep and remove it with the starter. Then you can put it in a vise or on your work bench so it will be easier to find a way to get the wire off of the solenoid.

50Johnbob is offline   Quote
Old 06-13-2012, 03:44 PM   #3
Jeeper
 
Join Date: May 2012
Posts: 200
Quote:
Originally Posted by Coldsteele View Post
I shut the engine off yesterday morning and went to start it like 10 minutes later and all i got was a click. I roll started it to get to advance and i tested the battery, it was working, it held a charge fine. I bought a new starter, went home and put it in but it still wont start. Apparently the starter is not the problem because I bench tested my old one and It works fine. now that ive snapped a bolt off of the new solenoid i cant get the new starter disconnected from the battery wire...
someone please help. What could the issue be? connections?

Is this click you speak of the; "click" when you turn the key, or of the starter engaging and not turning? or a soft click like a Relay sound?

Based off your description, it sounds like your ignition switch is dead in the start position, or the start signal wire is damaged.
Shadowkraze is offline   Quote
Old 06-13-2012, 04:08 PM   #4
Jeeper
 
50Johnbob's Avatar
 
Join Date: Dec 2011
Location: Deer Park, Tx
Posts: 564
Quote:
Originally Posted by Coldsteele View Post
What could the issue be?
If the starter is good, you need to find out why you're not getting a 12v signal to the small wire on the starter solenoid.
The usual suspects are,
the clutch safety switch,
the ignition switch,
the starter relay,
or a damaged wire,
or a loose connection related to any of the above mentioned parts.
50Johnbob is offline   Quote
Old 06-13-2012, 09:44 PM   #5
Jeeper
 
Join Date: May 2012
Posts: 17
well it can't be the clutch safety switch because I can hear it engaging when I let off the clutch or engage it again. and I started it by a rolling start, so it can't be the ignition switch either right? so It has to be a bad connection. thanks guys
Coldsteele is offline   Quote
Old 06-13-2012, 10:11 PM   #6
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,495
If battery is good & cables clean & tight proceed.If you’re sure the starter relay is clicking then the actuator pin & ignition switch & clutch switch are OK. Otherwise the relay won’t click. Make sure (not just look at) the #2 (40A) fuse in the PDC is good. If good pull the relay & test the #30 slot in the relay socket for battery voltage. If good make a short jumper wire & with the jeep in neutral jump across the #30 & # 87 slots. That should engage the starter & with the key on start it. If the jumper won’t engage the starter (at least click the solenoid) then the (small) wire to the solenoid is bad or the starter is bad. (New, I know)
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is online now   Quote
Old 06-14-2012, 10:06 PM   #7
Jeeper
 
Join Date: May 2012
Posts: 17
It starts now, my starter was never the issue. I guess it's something to do with the ignition because I can manually start it with a screwdriver. After I did that I could start it no problem
Coldsteele is offline   Quote
Old 06-14-2012, 10:17 PM   #8
Jeeper
 
Stevenkrans's Avatar
 
Join Date: Dec 2011
Location: Mebane NC
Posts: 260
When this happened to me...it was just battery terminal connections, after I also replaced the starter unnecessarily.
Stevenkrans is offline   Quote
Old 06-14-2012, 10:20 PM   #9
Jeeper
 
Join Date: May 2012
Posts: 17
At least I'm not the only one who wasted 70 bucks
Coldsteele is offline   Quote
Old 06-14-2012, 10:22 PM   #10
Jeeper
 
Stevenkrans's Avatar
 
Join Date: Dec 2011
Location: Mebane NC
Posts: 260
Quote:
Originally Posted by Coldsteele
At least I'm not the only one who wasted 70 bucks
Sadly, no.

Stevenkrans is offline   Quote
Reply

Tags
starter issues , starter replacement , won't start , wrangler tj

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC