2000 TJ will not start ! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-29-2009, 10:08 PM   #1
Newb
 
Join Date: Aug 2009
Location: NOR CAL
Posts: 7
N2MYTJ is on a distinguished road
2000 TJ will not start !

My Jeep and I have always had a good relationship until the other day when I moved it from the back yard to the front. Now it will not start. I took the starter off, it tested ok. I put a new battery in it even though the old one was fair. All conections are clean. Still, no start. Can someone point me in the right direction?
N2MYTJ is offline   Quote
Old 08-29-2009, 10:11 PM   #2
IITYWTMWYBMAB

::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 11,437
4Jeepn is on a distinguished road
define no start? Is it turning over? Or is it dead, no power to anything? what are the gauges reading?

__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 08-29-2009, 10:21 PM   #3
Newb
 
Join Date: Aug 2009
Location: NOR CAL
Posts: 7
N2MYTJ is on a distinguished road
Thank you for responding. The first few times I tried it would not turn over, but the guages lit up. Now the guages went haywire and now they are dead. The relay by the glove box clicks but the starter relay under the hood does not click. Will not turn over.
N2MYTJ is offline   Quote
 
Old 08-29-2009, 10:23 PM   #4
IITYWTMWYBMAB

::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 11,437
4Jeepn is on a distinguished road
I would start with the battery. Maybe try to jump start it. When was the last time you started it?

whoops just re read.. new battery... do yo hear the fuel pump kicking in?
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 08-29-2009, 10:28 PM   #5
Newb
 
Join Date: Aug 2009
Location: NOR CAL
Posts: 7
N2MYTJ is on a distinguished road
No Sir, no clicking or buzzing of the fuel pump.
N2MYTJ is offline   Quote
Old 08-29-2009, 10:42 PM   #6
IITYWTMWYBMAB

::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 11,437
4Jeepn is on a distinguished road
Well Mine would not start once, I had power the gauges.. fuel guage was on E. There is a plug back near the tank near the diff, that has the connection for the fuel pump.. several wires in it, anyway, the pump wire can get pulled out.. and thus no start.. I would maybe start there given the age of the jeep. Other wise, not sure.
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 08-29-2009, 11:02 PM   #7
Newb
 
Join Date: Aug 2009
Location: NOR CAL
Posts: 7
N2MYTJ is on a distinguished road
I went out and checked that plug, it was ok. I've heard people talk about cam and crank sensors, clutch switches, ignition modules, and ecm's. I'm not sure where all these are.
N2MYTJ is offline   Quote
Old 08-30-2009, 02:13 AM   #8
I am JD and it's My Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 29,006
JDsDream is on a distinguished road
I read that you had replaced the battery and that you had clean connections. But I had the same thing happen to mine and it was nothing more than a trace of corrosion on the battery cables. So if there is any corrosion on those cables no matter how insignificant you may think it is. clean it all off. I had driven mine to the river parked for about 10 minutes, got back in and no start. My guages were jumping By the next morning the battery was completely dead.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
Old 08-30-2009, 11:12 AM   #9
Newb
 
Join Date: Aug 2009
Location: NOR CAL
Posts: 7
N2MYTJ is on a distinguished road
Thanks. When I put the new battery in, I made sure everything was very clean.
N2MYTJ is offline   Quote
Old 08-30-2009, 01:15 PM   #10
Jeeper
 
Join Date: Apr 2009
Location: Wolf Lake, IL
Posts: 794
JeepnJim is on a distinguished road
Check your neutral safety switch and buy a Haynes repair manual.
JeepnJim is offline   Quote
Old 08-30-2009, 01:26 PM   #11
Newb
 
Join Date: Aug 2009
Location: NOR CAL
Posts: 7
N2MYTJ is on a distinguished road
Could you tell me where to find it, and would that cause the guages to go dead.
N2MYTJ is offline   Quote
Old 08-30-2009, 02:11 PM   #12
Jeeper
 
Join Date: Apr 2009
Location: Wolf Lake, IL
Posts: 794
JeepnJim is on a distinguished road
The switch is on the transmission and I don't remember what my gauges were doing when this happened. I do remember laying on a frozen ground during sleeting weather and replacing the starter which turned out not to be the problem in the first place. A repair manual is a good thing to refer to at times like this but they don't tell you everything. The neutral start switch is only one of many things to check. It just happened to be what was wrong with mine and thought it might be something you could check. Good luck.
JeepnJim is offline   Quote
Old 08-30-2009, 03:20 PM   #13
Newb
 
Join Date: Aug 2009
Location: NOR CAL
Posts: 7
N2MYTJ is on a distinguished road
Thank you, I went to town and ordered the Haynes. Now I'll go out and look for the safety switch on the tranny. I appreciate the info.
N2MYTJ is offline   Quote
Old 08-30-2009, 07:31 PM   #14
Jeeper
 
Join Date: Jul 2009
Location: gulf breeze florida
Posts: 27
laris04 is on a distinguished road
no cranko

hey here in fla. rebuilding a wreck and i had no start also it would crank but would not fire up. there is a fuse behind the glove box on the lower row in the fuse panel i forget what it is call but it runs a relay that inturn allows the engine to start. these tjs have many rollover shut down switches for protection from fire after rollover. i had moved that fuse to an empty slot while cleaning all fuses and it would not start i put a fuse in the empty fuse holder and it fired up seems like i remember it being the sub woof fuse are the one to the right of it. hope that might help. also there is a rollover switch under the battery insde the pan on my 04 that will create the same problem if the battery is not down rite. it is a normally closed switch which means you can take it out and test it by unpluging the switch and jumping the wire together on the jeep side and see if it will start with the jumper in place. also the rollover central shut down for the fuel tank is all behind the pass rear wheel not real sure you want to get into all that but it will not start if something is goofy back there. good luck, laris
laris04 is offline   Quote
Old 08-30-2009, 07:50 PM   #15
Jeeper
 
MTabor's Avatar
 
Join Date: Aug 2009
Location: Detroit Suburb
Posts: 30
MTabor is on a distinguished road
I had a similar issue...

check the ignition wire to the starter selenoid. There is a plug that connects it... take the plug fitting off... crimp on a hoop and re-attach to the selenoid.

I did the same thing...took the starter to AZ and it worked fine... it was the faulty connector (which is subject to heat, oil, and dirt). Anyway... let me know if it helps
__________________
“So you think that money is the root of all evil?” said Francisco d’Anconia.

“Have you ever asked what is the root of money? ... Money is made possible only by the men who produce.... Is this what you consider evil?
MTabor is offline   Quote
Old 03-21-2011, 02:06 PM   #16
Newb
 
Join Date: Mar 2011
Location: Texas
Posts: 1
davidcan is on a distinguished road
I have a 2000 jeep Wrangler and was having problems with the fuel pump. So I replaced the fuel pump with a new one.Had no problems for several days then the fuel line busted, replaced fuel line and tried to start but would not start. It would turn over, but fuel pump was not working. Got another new fuel pump but still will not start, fuel pump is not starting. Checked all fuses and relay switch, all good there, and all plugs are connected. Does anybody have a n ideal
davidcan is offline   Quote
Old 03-21-2011, 02:15 PM   #17
I am JD and it's My Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 29,006
JDsDream is on a distinguished road
Welcome to the Forum. Try starting a new thread in the TJ section. This one is over a year old and you will get a much greater audience by starting a new one.

__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Crank w/o start, dead gages joepowles TJ Tech Forum 21 03-16-2013 04:12 PM
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 10:42 AM
2000 starter problem derekpsmith42 YJ Tech Forum 2 08-03-2009 12:23 PM
Turns But Won't Start... Not an easy answer Cryptos TJ Tech Forum 18 06-25-2009 07:12 AM
wont start? snowmanzz13 YJ Tech Forum 10 04-14-2008 12:14 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:41 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner