4.0 great motor, dont know about that! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-29-2012, 04:38 PM   #1
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
4.0 great motor, dont know about that!

This clatter or whatever is irratating as h@#@ , i have changed oil, added stp, had many people listen, all kinds of possible causes but all say it will run forever, it is not the to bearing as dosnt go away when pushing clutch, lifters i dont believe so no sound from valve cover area, cat converters no rattle, noise is at bellhousing, ive never had a motor sound so bad, and have a hard time saying its normal.

jblose is offline   Quote Quick Reply
Old 11-29-2012, 04:43 PM   #2
Jeeper
 
Enemy's Avatar
 
Join Date: Jul 2012
Location: Abq NM
Posts: 392
Post a video

__________________
Joe
00' F150
02' TJ X
03' Lightning
12' MIni Countryman
Enemy is offline   Quote Quick Reply
Old 11-29-2012, 04:46 PM   #3
Jeeper
 
tallzdatank's Avatar
 
Join Date: Sep 2012
Posts: 1,036
at the bell housing? is it manual or automatic? ive seen (on other vehicles) the bolts between the flex plate and torque converter loosen up and tick against the engine block. it makes a hell of a racket.
tallzdatank is offline   Quote Quick Reply
Old 11-29-2012, 09:57 PM   #4
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
Manual nv3550 trans

I would call it a clatter or rattle not a knock or tick, and pull out of driveway start down road and quiets down up to temp at 210 and slight noise, shut off and restart and back again till start to drive the quiet again.Never gone but gets very quiet at temp have to realy listen to hear it.Sound like a diesel as ive heard people say before but odd to me that it isnt immediate at start takes 20 to 30 sec to start.
jblose is offline   Quote Quick Reply
Old 11-29-2012, 10:09 PM   #5
Supporting Member

WF Supporting Member
 
Gunner's Avatar
 
Join Date: Jun 2012
Location: Seal Beach
Posts: 6,879
Stick or auto
Gunner is offline   Quote Quick Reply
Old 11-29-2012, 10:12 PM   #6
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
stick 5speed

stick with the nv3550
jblose is offline   Quote Quick Reply
Old 11-29-2012, 10:27 PM   #7
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
Also oil pressure is always great, had lifter trouble on other vehicles and always clattered immediatly on cold start them pumped up and quiet this 4.0 sounds normal on cold start then count like 20 sec to 30 sec and clatter starts loud.I layed under there for 20 min with steth trying to find noise and eveything dead quiet except exactly where back of oil pan meets tranny.
jblose is offline   Quote Quick Reply
Old 11-29-2012, 10:36 PM   #8
Jeeper
 
srad600's Avatar
 
Join Date: Apr 2011
Location: MTL, NJ
Posts: 1,632
I have a similar noise coming from a similar location but honestly never bothered. It's a loud jeep and with 200k+ on it runs better then my wife's 2008 mini most of the time(everything I break is suspension/axle related from trail abuse).

I figured shell let me know when somethings wrong through oil pressure or throwing a code. I'm not quite ready to say this motor isn't good, not over a noise while she's still pulling strong. Good luck in your hunt tho and I'm curious to see what it is.
__________________
The Budget Brawler. AKA Berta
97 sport 4.0 5 spd
6" Long arm 35" MTRs
HP30-Eaton E locker D44-Detroit locker-4.88 Ten Factory Chromo shafts.
KC/Hella, Engo 12k, LED rock lights, "train" horns, Home made-Hand Throttle, OBA, Etc etc.
srad600 is online now   Quote Quick Reply
Old 11-30-2012, 08:18 AM   #9
Jeeper

WF Supporting Member
 
dale 3's Avatar
 
Join Date: May 2011
Posts: 764
When noise starts keep engine running then,cancel out a cylinder one at a time start from #6 pulling each plug wire,then reconnect go to next cyl.This test checks each piston for wrist pin,slap and bearing.
dale 3 is offline   Quote Quick Reply
Old 11-30-2012, 08:34 AM   #10
Jeeper
 
s14sh3r's Avatar
 
Join Date: Sep 2011
Location: Clayton, OK
Posts: 2,049
It could also be the exhaust manifold is cracked. This is pretty common.
s14sh3r is offline   Quote Quick Reply
Old 11-30-2012, 09:53 AM   #11
Jeeper
 
endlesshydro's Avatar
 
Join Date: Oct 2012
Posts: 113
Mine makes that wierd noise, but stops when you push in the clutch, i figure its the throwout bearing... may check that?
endlesshydro is offline   Quote Quick Reply
Old 11-30-2012, 09:55 AM   #12
Jeeper
 
srad600's Avatar
 
Join Date: Apr 2011
Location: MTL, NJ
Posts: 1,632
Quote:
Originally Posted by endlesshydro View Post
Mine makes that wierd noise, but stops when you push in the clutch, i figure its the throwout bearing... may check that?
I think That's diff then what he is talking about. The tick from a tob is pretty commonly known and easy to diagnose.
__________________
The Budget Brawler. AKA Berta
97 sport 4.0 5 spd
6" Long arm 35" MTRs
HP30-Eaton E locker D44-Detroit locker-4.88 Ten Factory Chromo shafts.
KC/Hella, Engo 12k, LED rock lights, "train" horns, Home made-Hand Throttle, OBA, Etc etc.
srad600 is online now   Quote Quick Reply
Old 11-30-2012, 10:50 AM   #13
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
going to try eliminating pistons

As members here said im about to go try shorting out each cylinder as mine has coil packs not plug wires, hoping its just the clutch
jblose is offline   Quote Quick Reply
Old 11-30-2012, 07:25 PM   #14
Supporting Member

WF Supporting Member
 
Gunner's Avatar
 
Join Date: Jun 2012
Location: Seal Beach
Posts: 6,879
Another possibility. The thrust is taken on the rear main. Check your front damper. See if you can slide it back and forth front to rear. If your hearing it from the rear main seal area it might be a worn thrust or a loose flywheel or pilot bearing.
Gunner is offline   Quote Quick Reply
Old 12-01-2012, 12:11 PM   #15
Jeeper
 
Join Date: Nov 2012
Location: Ashville Ny
Posts: 55
Images: 2
Motor does seem fine,def in clutch tranny area

Tried everything you guys said to pinpoint and this morn start no noise then 45sec into warmup its like someone flips a switch clank,rattle sound starts towars back of bellhousing buy the way its the nv3550 tranny

jblose is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:34 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC