4 wheel hi not engaging - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-10-2014, 11:05 PM   #1
Newb
 
Join Date: Oct 2013
Posts: 1
I have a 2003 tj sport manual and was trying to climb a snow pile today. My buddy noticed that when in 4 hi the front wheels weren't spinning but the rears were. In 4 lo all 4 wheels were spinning. When I shift into 4 hi the light doesn't come on, does anyone know what could be happening? Thanks

__________________
/_____\
O||||||||O
[ ]------[ ]
Ware_is_dave is offline   Quote
Old 01-10-2014, 11:09 PM   #2
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,034
Quote:
Originally Posted by Ware_is_dave View Post
I have a 2003 tj sport manual and was trying to climb a snow pile today. My buddy noticed that when in 4 hi the front wheels weren't spinning but the rears were. In 4 lo all 4 wheels were spinning. When I shift into 4 hi the light doesn't come on, does anyone know what could be happening? Thanks
Check your linkage. Going into 4wd is all manual.

__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote
Old 01-10-2014, 11:40 PM   #3
Jeeper
 
Majnoon's Avatar
 
Join Date: Apr 2013
Location: Springfield Missouri
Posts: 3,156
Sounds baffling low is past high. If it's making it that far why not high? Linkage seems to work. It is after all moving pAst high. I'd love to know what it is. If ya find out please pm me if you would be so kind as I don't visit this forum often. If it was me I'd doubt my friends eyeballs. Was he witnessing both fronts not spinning at once or one?
Majnoon is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:22 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC