4wd Issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-26-2011, 07:30 AM   #1
Newb
 
Join Date: Mar 2011
Posts: 12
Unhappy 4wd Issue

Sorry to have to start yet another thread about this.

I have never owned or driven a Jeep before. I just bought a '99 4.0L Sport with 5 speed transmission. I was sitting completely still in neutral. I was reaching down to disengage the parking break, but instead I pulled up on the 4wd lever (to the 4 HI setting) The 4x4 light on the dash came on. I immediately pushed it back down, but the light is still on. Also, and more importantly, the Jeep is still in 4wd.

I have tried driving in reverse. Shifting into and out of 4 HI on the fly. Shifting into 4 LOW while not moving. Still stuck.

Also the 4wd lever doesn't feel like there is any tension or any resistance when it is moved. Basically it easily slides up and down without feeling like it has done anything

ExcelsiorUnltd is offline   Quote Quick Reply
Old 03-26-2011, 07:41 AM   #2
Jeeper
 
Wheel2Work's Avatar
 
Join Date: Feb 2011
Location: Southern Oregon
Posts: 874
Try shifting the transfer case to neutral while the tranny is also in neutral... it should come out of 4x4 then.

__________________
2000 4.0l Sport, Auto, some mods done - planning more
Wheel2Work is offline   Quote Quick Reply
Old 03-26-2011, 07:54 AM   #3
Newb
 
Join Date: Mar 2011
Posts: 12
Quote:
Originally Posted by Wheel2Work View Post
Try shifting the transfer case to neutral while the tranny is also in neutral... it should come out of 4x4 then.
Thanks for the reply.

I've tried it in neutral. Neutral with the clutch in/out. And moving in gear with clutch in/out. Moving in neutral clutch in/out.

Should the lever feel like it's doing something? There is no distinct feel of the different positions of 2wd & 4wd. The only time it has any resistance at all is going from 4HI to Neutral.
ExcelsiorUnltd is offline   Quote Quick Reply
Old 03-26-2011, 07:59 AM   #4
Jeeper
 
Wheel2Work's Avatar
 
Join Date: Feb 2011
Location: Southern Oregon
Posts: 874
Sounds like you might have had the linkage come loose at the transfer case then... Especially if there is little to no resistance. Sorry I can't be more help...
__________________
2000 4.0l Sport, Auto, some mods done - planning more
Wheel2Work is offline   Quote Quick Reply
Old 03-26-2011, 09:55 AM   #5
Jeeper

WF Supporting Member
 
TexasT's Avatar
 
Join Date: Oct 2009
Location: Texas Hill Country
Posts: 754
It is your linkage. The TJ bracket attaches to the tub and to the Tcase. When you raise the tub with a body lift or lower the Tcase with a lowering kit, the linkage will bind and may come apart. If you get under the jeep and have someone shift you'll see the problem.
__________________
1999 Sahara
D30 w/powertrax no-slip,D35 w/ultimate 35 upgrade OX locker,4.56 gears,Air on Board, Mile Marker Winch
Warn Lockout Hubs

FIVE GRANDCHILDREN!!!!
TexasT is offline   Quote Quick Reply
Old 03-26-2011, 09:59 AM   #6
Jeeper

WF Supporting Member
 
99jeeper's Avatar
 
Join Date: Feb 2011
Location: nothern michigan
Posts: 449
Images: 3
Quote:
Originally Posted by TexasT View Post
It is your linkage. The TJ bracket attaches to the tub and to the Tcase. When you raise the tub with a body lift or lower the Tcase with a lowering kit, the linkage will bind and may come apart. If you get under the jeep and have someone shift you'll see the problem.
x2
__________________
99jeeper is offline   Quote Quick Reply
Old 03-26-2011, 10:50 AM   #7
Newb
 
Join Date: Mar 2011
Posts: 12
awesomesauce

Quote:
Originally Posted by TexasT View Post
It is your linkage. The TJ bracket attaches to the tub and to the Tcase. When you raise the tub with a body lift or lower the Tcase with a lowering kit, the linkage will bind and may come apart. If you get under the jeep and have someone shift you'll see the problem.

Thanks Tex. I'm gonna have to crawl under this thing come Monday
ExcelsiorUnltd is offline   Quote Quick Reply
Old 03-26-2011, 11:22 PM   #8
Newb
 
Join Date: Mar 2011
Posts: 12
Many Thanks

It was the linkage!!

I had a buddy come by after I got off work to pull the lever and it was sure enough easy to find. The round bar portion popped right outta the flat rectangular piece (sorry for all the tech talk).

I easily got it out of 4wd and am now good to go.

Thanks a million Tex!
ExcelsiorUnltd is offline   Quote Quick Reply
Old 03-27-2011, 12:28 AM   #9
Jeeper

WF Supporting Member
 
TexasT's Avatar
 
Join Date: Oct 2009
Location: Texas Hill Country
Posts: 754
Any time my friend!
__________________
1999 Sahara
D30 w/powertrax no-slip,D35 w/ultimate 35 upgrade OX locker,4.56 gears,Air on Board, Mile Marker Winch
Warn Lockout Hubs

FIVE GRANDCHILDREN!!!!
TexasT is offline   Quote Quick Reply
Old 03-27-2011, 01:23 AM   #10
Jeeper
 
ej_fireman's Avatar
 
Join Date: Aug 2010
Posts: 322
Can u post a pic of this I had the same prob but I feel as the link should be in deeper but I would lik to see some pics! Mines working but it doesn't look to secure
__________________
oooo
[Jeep]
OlllllllO
ej_fireman is offline   Quote Quick Reply
Old 03-27-2011, 06:12 AM   #11
Newb
 
Join Date: Mar 2011
Posts: 12
Sorry W2W I forgot to thank you as well!

Quote:
Originally Posted by Wheel2Work View Post
Sounds like you might have had the linkage come loose at the transfer case then... Especially if there is little to no resistance. Sorry I can't be more help...
I can get some pics this week hopefully. I need to get back under there since all I was able to do with this cold weather was to get it out of 4wd. The two peices didn't want to fully seat thanks to the rubber grommet trying to push out. Right now it's just jammed together (I don't plan on using it till I get it right).

I think with some heat from a hair dryer the rubber will loosen up enough to allow the components to seat properly.
ExcelsiorUnltd is offline   Quote Quick Reply
Old 03-28-2011, 02:12 AM   #12
Jeeper
 
ej_fireman's Avatar
 
Join Date: Aug 2010
Posts: 322
Well I loosened the 4 screws from the bracket and put it back together works perfect now but sucks
__________________
oooo
[Jeep]
OlllllllO
ej_fireman is offline   Quote Quick Reply
Old 03-31-2011, 01:08 AM   #13
Newb
 
Join Date: Mar 2011
Posts: 12
Quote:
Originally Posted by ej_fireman View Post
Well I loosened the 4 screws from the bracket and put it back together works perfect now but sucks
What sucks about it working perfectly?? <o_0>
ExcelsiorUnltd is offline   Quote Quick Reply
Old 03-31-2011, 02:03 AM   #14
Jeeper
 
ej_fireman's Avatar
 
Join Date: Aug 2010
Posts: 322
It suxs when it messes up! Now it messed up again n it ain't the bracket everythig is connected but it feels like it popped out of the bracket the 4wd lever is loose. So I pulled it up to engage and nothin when I tried to push the lever down to 2h and my lever is stuck . Fml it won't go down and my jeep wouldn't run my tcase was stuck in neutral. So I go and disconnect a lever and manually from under the jeep engage it to 2wd ... Wut is goin on!!!?? Not to mention I did this at 12 midnight ! The things I do for my jeep

__________________
oooo
[Jeep]
OlllllllO
ej_fireman is offline   Quote Quick Reply
Reply

Tags
4wd stuck , 4wd trouble , 4x4 trouble , won't disengage

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough running TJ - Electric or Fuel issue?? 666 TJ General Discussion Forum 4 07-01-2012 12:00 PM
fuel fill issue DodgeM37 JK Tech Forum 4 03-01-2011 05:54 PM
P0431 issue, replaced front downstream, still issue Dixit TJ Tech Forum 7 07-12-2010 11:06 AM
New Jeeper. Fuel Issue? 2nd post South23 YJ Tech Forum 14 06-06-2010 12:10 PM
New Issue of JPFreek Adventure Magazine available now! txoutdoorx4 General Jeep Discussion 2 10-11-2007 01:53 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:00 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC