99 Blower motor issue...HELP - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-09-2009, 08:26 PM   #1
Newb
 
cummings145's Avatar
 
Join Date: Aug 2009
Location: High Point, North Carolina
Posts: 13
99 Blower motor issue...HELP

I've got a 99 Wrangler where the blower motor for A/C and Heat doesnt work at all. I replaced the fan speed switch, no luck. Bought the blower motor resistor today, nothing still. Anyone with some help...I dont need a/c but my wife does!

cummings145 is offline   Quote Quick Reply
Old 08-09-2009, 08:33 PM   #2
Jeeper
 
Join Date: Aug 2009
Location: Huntingtown maryland
Posts: 162
hey, maybe the relay is bad, fuses? check for damaged wires..
let me know

wbrett1027 is offline   Quote Quick Reply
Old 08-09-2009, 08:39 PM   #3
Newb
 
cummings145's Avatar
 
Join Date: Aug 2009
Location: High Point, North Carolina
Posts: 13
I can feel/hear the relay pull in and the A/C Clutch kicks on..how can I test the blower motor?
cummings145 is offline   Quote Quick Reply
Old 08-09-2009, 08:41 PM   #4
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
pretty easy, back probe the power and ground wire at the motor. if you have power and ground at the blower motor, and its not blowing, you need a new blower motor. if power isn't there, then its not the blower motor.
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote Quick Reply
Old 01-08-2010, 03:55 PM   #5
Newb
 
Join Date: Jan 2010
Posts: 2
blower motor troubles 2000tj

ive replaced,switch,relay,fuse,,,still nothing,,,but why would i have positive [hot]reading on BOTH wires going to motor,instead 1 hot 1 neg or nothing on both??is this what happens if resistor is bad?was working fine,then i turned down the speed it went down as i turned it never came back on,,this is the second new switch ive tried
meallene is offline   Quote Quick Reply
Old 01-08-2010, 04:06 PM   #6
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,452
Images: 2
+12v on both leads of the motor means it's not being grounded on the switched lead which means it won't run. One side is feeding the +12 to it and you're seeing +12 on the other side through the motor's coil inside. When the other side is grounded via one of the resistor pack's low/med/high speeds through the switch, it'll probably run. At this point I'm thinking a bad cable or perhaps a bad switch.

Think of providing 12 volts to one side of a bulb but not grounding its other side. The bulb won't light, you'll measure 12 volts on both of the bulb's connectors since the bulb's filament is conducting the 12 volts through to its other side. Ground the other side of the bulb and it will light up.
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 09-01-2010, 03:18 PM   #7
Newb
 
Join Date: Aug 2010
Location: South Houston,Texas
Posts: 4
My a/c blower motor does not work at all and after checking my switches I found I have no power at my on/off/selector switch and at my speed control switch. Is that a relay issue? If so how can I test the relay to tell if its bad or not?
FrankieT is offline   Quote Quick Reply
Old 05-12-2012, 03:41 PM   #8
Newb
 
davefewox's Avatar
 
Join Date: Jan 2012
Posts: 9
it appears that the horn and a/c relays are the same , swap them temporarily. also ck fuse 8 at fuse block and fuse 11 under hood in pdc

davefewox is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tj blower motor and airbag problem 04tjsahara TJ General Discussion Forum 3 06-14-2010 01:20 AM
99 Wrangler Blower motor Segrat1 TJ Tech Forum 2 08-17-2009 09:12 AM
Replacing the AC/Heater Blower Motor 2006 TJ slyfox250 TJ Tech Forum 4 06-30-2009 07:31 PM
TJ Wrangler Auto Electric Help Regarding The Blower Fan? J.A TJ Tech Forum 3 04-27-2009 07:57 PM
2002 Jeep Wrangler Blower Motor Wolfgang TJ General Discussion Forum 0 10-11-2007 01:29 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC