A/C Control Problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-04-2012, 09:14 AM   #1
Jeeper
 
Hamshog's Avatar
 
Join Date: Jul 2011
Location: So. Cal
Posts: 101
Images: 3
A/C Control Problem

Everything working fine yesterday until I left the office. A/C vent controls only allow A/C to blow out of the defroster vents?? It will turn off, turn A/C on and go to just vent(no A/C), but still blowing out the defroster vents..

Help!!

Regards, Hamshog

__________________
'05 Wrangler Unlimited 4.0L/Auto
4" OME lift, JKS Adj. Front Track Bar
JKS Quick Disco's
32" Nitto Terra Grapplers on 16" American Outlaw II's
Hamshog is offline   Quote
Old 04-04-2012, 11:48 AM   #2
Newb
 
Join Date: Apr 2012
Posts: 11
Sounds like the vacuumn line has come off or cracked. Usually the one in the back of the engine.

middleole is offline   Quote
Old 04-04-2012, 11:56 AM   #3
Jeeper
 
Aziscohos's Avatar
 
Join Date: Feb 2012
Posts: 29
Quote:
Originally Posted by middleole View Post
Sounds like the vacuumn line has come off or cracked. Usually the one in the back of the engine.
If your cruise control doesn't work then it is definitely your vaccuum line.
__________________
05 TJ | 4.0L Auto | D30/35 3.73
Aziscohos is offline   Quote
Old 04-04-2012, 04:50 PM   #4
Jeeper
 
Hamshog's Avatar
 
Join Date: Jul 2011
Location: So. Cal
Posts: 101
Images: 3
Thanks for the insite. I was thinking vaccum line. Haven't had a chance to look yet. Will check in a few hours.

Thanks again!!
__________________
'05 Wrangler Unlimited 4.0L/Auto
4" OME lift, JKS Adj. Front Track Bar
JKS Quick Disco's
32" Nitto Terra Grapplers on 16" American Outlaw II's
Hamshog is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 JKU AT remote start A/C problem Jim M JK General Discussion Forum 99 11-12-2013 07:04 PM
4.2 acceleration problem roostersansone YJ Tech Forum 14 04-05-2012 09:01 PM
Blinker Problem :/ Ianbeaulieu YJ Tech Forum 11 04-04-2012 11:44 AM
90 2.5 YJ electrical problem wondernad YJ Tech Forum 1 04-04-2012 09:11 AM
2.5 timing chain problem tee13 TJ General Discussion Forum 5 04-04-2012 06:43 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:19 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC